Page 3 of 4 FirstFirst 1234 LastLast
Results 17 to 24 of 25

  1. #17
    Join Date
    Feb 2009
    Location
    Massachusetts
    Posts
    2,578
    Quote Originally Posted by Pblakeney View Post
    "Was gonna pm him, but givin his title(god), I figured he would sense that I posted... lol "

    LOL...thank you all for this site. I still visit pinstack but find this one less cluttered and help is immediate. Appreciate all the work done here and the help I have received. I will still go to pinstack from time to time for some of the activity there.
    well we are happy to have you



  2. #18
    Join Date
    Feb 2009
    Location
    Massachusetts
    Posts
    2,578
    Quote Originally Posted by BlackberryOS View Post
    I cant even get DM to connect to my phone!!!
    i got it installed in a minute but the rest of my pc is running like a snail.

    rebooting be back in a bit

  3. #19
    Join Date
    Mar 2009
    Location
    Pa
    PIN
    yes
    OS
    5.0.xxx/.40
    Posts
    1,626
    It might be just me, but I keep getting a 404 error when I click on the link B updated in my post. The link in the leak OS forum works though.



  4. #20
    Join Date
    Feb 2009
    Location
    CT
    Device
    Tour
    OS
    .230
    Posts
    2,198
    Just fixed it. Thanks.

  5. #21
    Join Date
    Feb 2009
    Location
    CT
    Device
    Tour
    OS
    .230
    Posts
    2,198
    Also, post your findings in the findings thread.

    http://forums.blackberryos.com/forum...read.php?t=148



  6. #22
    Join Date
    Mar 2009
    Location
    Phoenix, AZ
    PIN
    k taco
    Device
    9530 vzw
    OS
    check back daily
    Posts
    161
    woohoo! .114! Thx guys! downloading now. anybody have it installed yet?

  7. #23
    Join Date
    Feb 2009
    Location
    Massachusetts
    Posts
    2,578
    Quote Originally Posted by BlackberryOS View Post
    Also, post your findings in the findings thread.

    http://forums.blackberryos.com/forum...read.php?t=148
    I updated the OP with that link.

  8. #24
    Join Date
    Mar 2009
    Posts
    6
    When I installed the update package on my computer, it corrupted the drivers for my phone. I had to uninstall the device, and reinstall the drivers for it. Just and FYI for those people having issues with the Desktop Manager application not seeing your Blackberry after the install..

Page 3 of 4 FirstFirst 1234 LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •