Page 2 of 5 FirstFirst 1234 ... LastLast
Results 9 to 16 of 36

  1. #9
    adellicson is offline BlackBerryOS Friend
    Join Date
    Apr 2009
    Device
    Storm
    Posts
    21
    I have read about JL Commander. My worry is that the guys that use it suggest that you really need to know what you are doing if you use it. Is this true or is it pretty safe?



  2. #10
    Neolantis's Avatar
    Neolantis is offline BlackBerryOS Grand Master Follow Neolantis On Twitter
    Join Date
    Feb 2009
    Location
    Massachusetts
    Posts
    2,578
    Quote Originally Posted by adellicson View Post
    I have read about JL Commander. My worry is that the guys that use it suggest that you really need to know what you are doing if you use it. Is this true or is it pretty safe?
    safe as anything else...i use crackutil now but both are great.

    As long as you have backups of the device and third-party apps you can't do any harm.

    There are how to's in the help center. it's in my signature if you want to check it out.

  3. #11
    ealvnv's Avatar
    ealvnv is offline BlackBerryOS Master Follow ealvnv On Twitter
    Join Date
    Mar 2009
    Location
    Saturn
    PIN
    which one?
    Device
    9900/PlayBook
    OS
    good question
    Carrier
    All of them
    Posts
    2,405
    DM 4.7 available at RIM downloads site is a version released on april 24th if im not mistaken, probably the have fixed the bugs on that new version...just in case you can download and reinstall it again



  4. #12
    jlevy73's Avatar
    jlevy73 is offline BlackBerryOS Einstein
    Join Date
    Mar 2009
    Location
    Los Angeles, CA
    Device
    9630/9550/9530/
    Posts
    8,538
    Quote Originally Posted by Neolantis View Post
    safe as anything else...i use crackutil now but both are great.

    As long as you have backups of the device and third-party apps you can't do any harm.

    There are how to's in the help center. it's in my signature if you want to check it out.
    You can also use Crackmem, Shane likes to use this over the two you mentioned Neo. All will work and are fairly straightforward.

  5. #13
    adellicson is offline BlackBerryOS Friend
    Join Date
    Apr 2009
    Device
    Storm
    Posts
    21
    OK, I need more help. I uninstalled the DM 4.6. I am now downloading DM4.7, then I will install that. I also downloaded JL commander. I tried to run it, even in "run as admistrator", and it just blips on the screen for a second and that is it. Now I read that you must have "notice: Blackberry 0.S. 4.0.2 or higher is required to run this file". So I need to download the hybrid "9530 OSv4.7.0.132 - 4.7.0.132"? Install it on my computer, then run JL commander, do the wipe on the phone. Then follow the directions to install the hybrid v4, then install? Is this correct?



  6. #14
    adellicson is offline BlackBerryOS Friend
    Join Date
    Apr 2009
    Device
    Storm
    Posts
    21
    Please help guys. Looking for a procedure for what order I should do this all in. I now have DM 4.7 installed and JL commander, but not sure what order I should do this all in including the phone wipe through JL. Would greatly appreciate the assistance. Thanks

  7. #15
    jlevy73's Avatar
    jlevy73 is offline BlackBerryOS Einstein
    Join Date
    Mar 2009
    Location
    Los Angeles, CA
    Device
    9630/9550/9530/
    Posts
    8,538
    Here is the procedure I would follow:

    1. Back up blackberry onto your PC, contact, 3rd party app, etc
    2. Install .132 onto your PC.
    3. Follow the instruction to install v4
    4. Remove vendor file
    5. Run JL Comm until you get the 507 error (and white screen)
    6. Install v4

    The only step you need DM for is step #1. If you have any questions let us know.

  8. #16
    apuntsel's Avatar
    apuntsel is offline BlackBerryOS Gifted
    Join Date
    Apr 2009
    Location
    Pittsburgh, PA
    Device
    HTC Thunderbolt
    OS
    Android
    Posts
    262
    I would like to install V4 over my .132 and I have that installed that into the .132 folder. When I start loader and checks the device, it asks if I want to Leave The System Applications on the device unchanged (recommended) or Replace the Devices Applications with the older version provided by the BlackBerry Desktop Software .... so which should I choose?

    Thanks in advance.

Page 2 of 5 FirstFirst 1234 ... LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •