Page 7 of 23 FirstFirst ... 5678917 ... LastLast
Results 49 to 56 of 177

  1. #49
    Join Date
    Mar 2009
    Location
    Los Angeles, CA
    Device
    9630/9550/9530/
    Posts
    8,538
    Good point Neo!

    Quote Originally Posted by Neolantis View Post
    One note that hopefully all will see...

    you do not have to have any OS installed on the Device when you start the install process.

    I have heard that some will wipe the phone, install an OS on the phone then install the target OS over that.

    If you wipe it and it shows a 507 error, that is the point where you would install any OS straight to the device.

    The first way that some are doing is counterproductive and a waste of your time.

    Just an FYI :147:



  2. #50
    Join Date
    Apr 2009
    PIN
    305304FC
    Device
    Storm 9530
    OS
    .113
    Posts
    40
    it actually said update
    but i went through with it anyway.....

    im installing .113 on my phone
    i didnt install the v4 onto .113 yet

    after i have .113 on my phone, i will
    install .132 on my pc, then install the v4
    onto .132 and hopefully then it will work....
    Last edited by Neolantis; 04-26-2009 at 08:08 PM. Reason: Merged

  3. #51
    Join Date
    Apr 2009
    Location
    Ohio
    Device
    Moto Droid/HTC Eris
    OS
    2.0.1/2.1
    Posts
    3,385
    Quote Originally Posted by Neolantis View Post
    One note that hopefully all will see...

    you do not have to have any OS installed on the Device when you start the install process.

    I have heard that some will wipe the phone, install an OS on the phone then install the target OS over that.

    If you wipe it and it shows a 507 error, that is the point where you would install any OS straight to the device.

    The first way that some are doing is counterproductive and a waste of your time.

    Just an FYI :147:
    gotcha, thanks!



  4. #52
    Join Date
    Apr 2009
    Location
    Ohio
    Device
    Moto Droid/HTC Eris
    OS
    2.0.1/2.1
    Posts
    3,385
    Quote Originally Posted by randumbthots View Post
    after i have .113 on my phone, i will
    install .132 on my pc, then install the v4
    onto .132 and hopefully then it will work....
    if for some reason it doesnt, we will be here to help!

  5. #53
    Join Date
    Apr 2009
    PIN
    305304FC
    Device
    Storm 9530
    OS
    .113
    Posts
    40
    Quote Originally Posted by Stiefler07 View Post
    if for some reason it doesnt, we will be here to help!
    all of you guys are very helpful,
    so thanks to all!



  6. #54
    Join Date
    Mar 2009
    Location
    Los Angeles, CA
    Device
    9630/9550/9530/
    Posts
    8,538
    Quote Originally Posted by randumbthots View Post
    after i have .113 on my phone, i will
    install .132 on my pc, then install the v4
    onto .132 and hopefully then it will work....
    By the way you can shorten the steps you are taking. You do not need to have an OS on your phone. Just wipe and let it sit at 507 error code. Install .132 on your PC then v4 then load onto phone. Make sense. You can skip the putting the .113 on your phone part.

  7. #55
    Join Date
    Apr 2009
    PIN
    305304FC
    Device
    Storm 9530
    OS
    .113
    Posts
    40
    very strange..
    i had the original .113
    file in the loader files....
    and it did all the stuff,
    after completion i still ahve
    .132 running on my phone.....?
    gonna downgrade to .75 now
    then restart the proces......

  8. #56
    Join Date
    Mar 2009
    Location
    Los Angeles, CA
    Device
    9630/9550/9530/
    Posts
    8,538
    Quote Originally Posted by randumbthots View Post
    very strange..
    i had the original .113
    file in the loader files....
    and it did all the stuff,
    after completion i still ahve
    .132 running on my phone.....?
    gonna downgrade to .75 now
    then restart the proces......
    Here's what I would do:

    1. remove all OS's from your PC through add/remove programs in control panel
    2. Wipe your phone and let is set at the error code screen
    3. Install .132 on your PC
    4. Run v4 over .132

Page 7 of 23 FirstFirst ... 5678917 ... LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •