Page 3 of 23 FirstFirst 1234513 ... LastLast
Results 17 to 24 of 177

  1. #17
    randumbthots is offline BlackBerryOS Friend
    Join Date
    Apr 2009
    PIN
    305304FC
    Device
    Storm 9530
    OS
    .113
    Posts
    40
    yes i did delete vendor file



  2. #18
    jlevy73's Avatar
    jlevy73 is offline BlackBerryOS Einstein
    Join Date
    Mar 2009
    Location
    Los Angeles, CA
    Device
    9630/9550/9530/
    Posts
    8,538
    Quote Originally Posted by randumbthots View Post
    yes i did delete vendor file
    What OS do you have on your PC?

  3. #19
    soupmeister's Avatar
    soupmeister is offline BlackBerryOS Gifted
    Join Date
    Mar 2009
    Location
    Atlantic Canada
    PIN
    Caution
    Device
    9530 on BELL Canada
    OS
    leaked .591 & Lyricidal's .758 V2 Hybrid
    Posts
    323
    Quote Originally Posted by kdinos View Post
    You mention that 113 or 132 should be installed on the computer before installing v4. I'm currently runing 144 v3.5. where can I download 132?
    check this out. http://www.blackberryos.com/forums/9...-software.html



  4. #20
    randumbthots is offline BlackBerryOS Friend
    Join Date
    Apr 2009
    PIN
    305304FC
    Device
    Storm 9530
    OS
    .113
    Posts
    40
    i had .132 installed, it wasnt working
    so i uninstalled .132 and installed .113
    and same thing happens.

  5. #21
    randumbthots is offline BlackBerryOS Friend
    Join Date
    Apr 2009
    PIN
    305304FC
    Device
    Storm 9530
    OS
    .113
    Posts
    40
    should i do a wipe?



  6. #22
    jlevy73's Avatar
    jlevy73 is offline BlackBerryOS Einstein
    Join Date
    Mar 2009
    Location
    Los Angeles, CA
    Device
    9630/9550/9530/
    Posts
    8,538
    Quote Originally Posted by kdinos View Post
    You mention that 113 or 132 should be installed on the computer before installing v4. I'm currently runing 144 v3.5. where can I download 132?
    You can download it from here : http://www.blackberryos.com/forums/9...-software.html

  7. #23
    jlevy73's Avatar
    jlevy73 is offline BlackBerryOS Einstein
    Join Date
    Mar 2009
    Location
    Los Angeles, CA
    Device
    9630/9550/9530/
    Posts
    8,538
    Quote Originally Posted by randumbthots View Post
    i had .132 installed, it wasnt working
    so i uninstalled .132 and installed .113
    and same thing happens.
    Did you follow the instructions on the opening post. If you have .113 and follow the instructions you should be good to go.

  8. #24
    jlevy73's Avatar
    jlevy73 is offline BlackBerryOS Einstein
    Join Date
    Mar 2009
    Location
    Los Angeles, CA
    Device
    9630/9550/9530/
    Posts
    8,538
    Quote Originally Posted by randumbthots View Post
    should i do a wipe?
    I always wipe but it is not necessary.

Page 3 of 23 FirstFirst 1234513 ... LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •