Crackman Hybrid v4 Released to Public - Page 2
Page 2 of 9 FirstFirst 1234 ... LastLast
Results 21 to 40 of 177

Thread: Crackman Hybrid v4 Released to Public

  1. #21
    randumbthots is offline BlackBerryOS Friend
    Join Date
    Apr 2009
    PIN
    305304FC
    Device
    Storm 9530
    OS
    .113
    Posts
    40
    Liked
    0 times
    should i do a wipe?




  2. #22
    jlevy73's Avatar
    jlevy73 is offline BlackBerryOS Einstein
    Join Date
    Mar 2009
    Location
    Los Angeles, CA
    Device
    9630/9550/9530/
    Posts
    8,538
    Liked
    6 times
    Quote Originally Posted by kdinos View Post
    You mention that 113 or 132 should be installed on the computer before installing v4. I'm currently runing 144 v3.5. where can I download 132?
    You can download it from here : http://www.blackberryos.com/forums/9...-software.html

  3. #23
    jlevy73's Avatar
    jlevy73 is offline BlackBerryOS Einstein
    Join Date
    Mar 2009
    Location
    Los Angeles, CA
    Device
    9630/9550/9530/
    Posts
    8,538
    Liked
    6 times
    Quote Originally Posted by randumbthots View Post
    i had .132 installed, it wasnt working
    so i uninstalled .132 and installed .113
    and same thing happens.
    Did you follow the instructions on the opening post. If you have .113 and follow the instructions you should be good to go.

  4. #24
    jlevy73's Avatar
    jlevy73 is offline BlackBerryOS Einstein
    Join Date
    Mar 2009
    Location
    Los Angeles, CA
    Device
    9630/9550/9530/
    Posts
    8,538
    Liked
    6 times
    Quote Originally Posted by randumbthots View Post
    should i do a wipe?
    I always wipe but it is not necessary.

  5. #25
    randumbthots is offline BlackBerryOS Friend
    Join Date
    Apr 2009
    PIN
    305304FC
    Device
    Storm 9530
    OS
    .113
    Posts
    40
    Liked
    0 times
    i followed all the isntructions....
    i have done this a million times
    before, but this time i cant find
    the fix... im doing a wipe right now

  6. #26
    cawty's Avatar
    cawty is offline BlackBerryOS Enthusiast
    Join Date
    Mar 2009
    Location
    atl,ga
    Device
    storm
    OS
    hybrid v.3.5
    Posts
    82
    Liked
    0 times
    ah man i screwed up. ive dwnld and installed a different os on my c drive than my phone
    the c drive is 146 platform and my phone is a 136 platform. now i just installed v.4 some1 pls help? do i need to wipe my phone or what pls advise?

  7. #27
    jlevy73's Avatar
    jlevy73 is offline BlackBerryOS Einstein
    Join Date
    Mar 2009
    Location
    Los Angeles, CA
    Device
    9630/9550/9530/
    Posts
    8,538
    Liked
    6 times
    Quote Originally Posted by randumbthots View Post
    i followed all the isntructions....
    i have done this a million times
    before, but this time i cant find
    the fix... im doing a wipe right now
    Good idea wipe the phone. I would also try uninstalling .132 and reinstalling. The add v4 back.

  8. #28
    randumbthots is offline BlackBerryOS Friend
    Join Date
    Apr 2009
    PIN
    305304FC
    Device
    Storm 9530
    OS
    .113
    Posts
    40
    Liked
    0 times
    i also did that before i uninstalled .132 completely
    and installed .113, thought the loader might notice
    the difference, but apparently not

  9. #29
    jlevy73's Avatar
    jlevy73 is offline BlackBerryOS Einstein
    Join Date
    Mar 2009
    Location
    Los Angeles, CA
    Device
    9630/9550/9530/
    Posts
    8,538
    Liked
    6 times
    Quote Originally Posted by randumbthots View Post
    i also did that before i uninstalled .132 completely
    and installed .113, thought the loader might notice
    the difference, but apparently not
    You want to make sure to select the downgrade option. Did you get a prompt for that when loading v4?

  10. #30
    jlevy73's Avatar
    jlevy73 is offline BlackBerryOS Einstein
    Join Date
    Mar 2009
    Location
    Los Angeles, CA
    Device
    9630/9550/9530/
    Posts
    8,538
    Liked
    6 times
    Quote Originally Posted by bcawmison View Post
    ah man i screwed up. ive dwnld and installed a different os on my c drive than my phone
    the c drive is 146 platform and my phone is a 136 platform. now i just installed v.4 some1 pls help? do i need to wipe my phone or what pls advise?
    It doesn't matter if they are different. Just install v4 over what you have on your PC then install it to your phone. Use any OS except for .114 or .122

    I always wipe before loading a new OS but it is not mandatory.

  11. #31
    randumbthots is offline BlackBerryOS Friend
    Join Date
    Apr 2009
    PIN
    305304FC
    Device
    Storm 9530
    OS
    .113
    Posts
    40
    Liked
    0 times
    Quote Originally Posted by jlevy73 View Post
    You want to make sure to select the downgrade option. Did you get a prompt for that when loading v4?
    i did not

  12. #32
    jlevy73's Avatar
    jlevy73 is offline BlackBerryOS Einstein
    Join Date
    Mar 2009
    Location
    Los Angeles, CA
    Device
    9630/9550/9530/
    Posts
    8,538
    Liked
    6 times
    Quote Originally Posted by randumbthots View Post
    i did not
    that's the problem. Select downgrade otherwise the hybrid will not be installed.

  13. #33
    randumbthots is offline BlackBerryOS Friend
    Join Date
    Apr 2009
    PIN
    305304FC
    Device
    Storm 9530
    OS
    .113
    Posts
    40
    Liked
    0 times
    Quote Originally Posted by jlevy73 View Post
    that's the problem. Select downgrade otherwise the hybrid will not be installed.
    but i dont get the promttttttt

  14. #34
    jlevy73's Avatar
    jlevy73 is offline BlackBerryOS Einstein
    Join Date
    Mar 2009
    Location
    Los Angeles, CA
    Device
    9630/9550/9530/
    Posts
    8,538
    Liked
    6 times
    Quote Originally Posted by randumbthots View Post
    but i dont get the promttttttt
    You should. Are you using loader.exe to install. try again if you installed v4 correcly over .132 you will get it.

  15. #35
    randumbthots is offline BlackBerryOS Friend
    Join Date
    Apr 2009
    PIN
    305304FC
    Device
    Storm 9530
    OS
    .113
    Posts
    40
    Liked
    0 times
    yes im using loader.exe for the install
    im doing everything right, dunno the issue./

  16. #36
    jlevy73's Avatar
    jlevy73 is offline BlackBerryOS Einstein
    Join Date
    Mar 2009
    Location
    Los Angeles, CA
    Device
    9630/9550/9530/
    Posts
    8,538
    Liked
    6 times
    Quote Originally Posted by randumbthots View Post
    yes im using loader.exe for the install
    im doing everything right, dunno the issue./
    What step are you at now?

  17. #37
    bbcrackman's Avatar
    bbcrackman is offline BlackBerryOS Grand Master
    Join Date
    Mar 2009
    PIN
    yes
    Device
    9000/9530/9630/
    OS
    5.0.0.3xx
    Posts
    2,902
    Liked
    5 times
    Quote Originally Posted by bcawmison View Post
    ah man i screwed up. ive dwnld and installed a different os on my c drive than my phone
    the c drive is 146 platform and my phone is a 136 platform. now i just installed v.4 some1 pls help? do i need to wipe my phone or what pls advise?
    No worries! Uninstall the OS's from your PC
    Download and install to your PC either .113 or .132
    Install Hybrid to your OS on your PC
    Go to C:/ Program Files/ Common Files/ Research In Motion/ Apploader, delete the vendor.xml file. In the same folder is the Loader.exe program (looks like a phone) double click and use to install the Hybrid

  18. #38
    Neolantis's Avatar
    Neolantis is offline BlackBerryOS Grand Master Follow Neolantis On Twitter
    Join Date
    Feb 2009
    Location
    Massachusetts
    Posts
    2,578
    Liked
    187 times
    How to Video will be up in 15 minutes
    Click the Like button to thank me.
    Retired Administrator--I never try anything, I just do it.....Wanna try me?--

  19. #39
    bbcrackman's Avatar
    bbcrackman is offline BlackBerryOS Grand Master
    Join Date
    Mar 2009
    PIN
    yes
    Device
    9000/9530/9630/
    OS
    5.0.0.3xx
    Posts
    2,902
    Liked
    5 times
    Quote Originally Posted by Neolantis View Post
    How to Video will be up in 15 minutes
    Awesome Neo! Thanks

  20. #40
    jlevy73's Avatar
    jlevy73 is offline BlackBerryOS Einstein
    Join Date
    Mar 2009
    Location
    Los Angeles, CA
    Device
    9630/9550/9530/
    Posts
    8,538
    Liked
    6 times
    Quote Originally Posted by Neolantis View Post
    How to Video will be up in 15 minutes
    Thanks Neo that will be very helpful

Page 2 of 9 FirstFirst 1234 ... LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •