Page 17 of 23 FirstFirst ... 71516171819 ... LastLast
Results 129 to 136 of 177

  1. #129
    Join Date
    Mar 2009
    Location
    Los Angeles, CA
    Device
    9630/9550/9530/
    Posts
    8,538
    Quote Originally Posted by msufiji View Post
    I'm can't get past installing the .132...getting the following error when I try to install .132. "Error reading setup initialization file". I downloaded .132 from blackberyos today. what am i doing wrong?
    The file you are downloading has somehow been corrupted. Try downloading .132 from here

    RapidShare: Easy Filehosting



  2. #130
    Join Date
    Mar 2009
    Location
    Los Angeles, CA
    Device
    9630/9550/9530/
    Posts
    8,538
    Quote Originally Posted by 808Storming View Post
    Not sure if any of the experts got back to you on this. I am no expert, but it appears you may have a corrupted .132exe file. I'm guessing since you posed this problem earlier that you have already tried to reboot your pc and do the install again. You might want to consider deleting the .132 you previously downloaded, then re-download the file and try to install it again.

    If you're using .132 as the base OS for BBC's v4, you could also try using .113, which was a stable OS for most.

    Let me know if this works.
    You are correct 808, the file is indeed corrupted. We will work on getting that fixed for everyone. Thanks for helping out another member was very kind of you.

  3. #131
    Join Date
    Apr 2009
    Location
    Hawaii
    Device
    Storm 9530
    OS
    Lyric 5.0.0.419 w/ 4
    Posts
    125
    Just trying to fill in and offer suggestions to a fellow member while you and the other experts were busy helping on other threads. I figured one of you would get to this eventually.



  4. #132
    Join Date
    Mar 2009
    Location
    Los Angeles, CA
    Device
    9630/9550/9530/
    Posts
    8,538
    Quote Originally Posted by 808Storming View Post
    Just trying to fill in and offer suggestions to a fellow member while you and the other experts were busy helping on other threads. I figured one of you would get to this eventually.
    You did a great job 808, we all appreciate it!

  5. #133
    Join Date
    Mar 2009
    Device
    Storm
    OS
    v8.5
    Posts
    26
    crap...i installed .132 on my phone before doing the v4 install. what should i do. i guess i need to follow the instructions better.



  6. #134
    Join Date
    Mar 2009
    Location
    Oak Cliff, Texas, Un
    PIN
    Not Requir
    Device
    Incredible
    OS
    Android
    Posts
    1,339
    hay has anyone noticed on 132 that when you dial a number your keypad is cutoff at the bottom?

  7. #135
    Join Date
    Apr 2009
    Location
    Ohio
    Device
    Moto Droid/HTC Eris
    OS
    2.0.1/2.1
    Posts
    3,385
    Quote Originally Posted by randyrkelly View Post
    hay has anyone noticed on 132 that when you dial a number your keypad is cutoff at the bottom?
    Are you running a theme? If so, thats a Plazmic issue, if you switch back to the original theme then it will be fine

  8. #136
    Join Date
    Apr 2009
    Location
    Ohio
    Device
    Moto Droid/HTC Eris
    OS
    2.0.1/2.1
    Posts
    3,385
    Quote Originally Posted by msufiji View Post
    crap...i installed .132 on my phone before doing the v4 install. what should i do. i guess i need to follow the instructions better.
    No your fine, just install v4 on your computer and go through the instructions and then go through apploader, it will prompt you to downgrade or do nothing, choose downgrade and let it do its thing, and your done

Page 17 of 23 FirstFirst ... 71516171819 ... LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •