Page 49 of 61 FirstFirst ... 39474849505159 ... LastLast
Results 385 to 392 of 485

  1. #385
    Join Date
    Apr 2009
    Location
    Fairfield County, CT
    Device
    Storm 2
    OS
    5.0.0.451
    Posts
    14
    So far for me...v4 has been good. However, I have had some weirdness with the radio not holding 1XEV, dropped a few calls and signal went wild up and down, and my first-ever random reboot (and I've pretty much done all the hybrids and leaks). I did a fresh wipe then 132 then v4. Also, battery life is just OK, which is a big problem for me. (I am going to do the full drain though and see how that fares).

    But the camera is significantly better, the OS "feels" snappier and better.

    If I can get the battery issue resolved and get it to stay on 1EXV. I will stay with this build. 114 v3 (or is it just known as v3?) was really good for me. The battery life was ridiculous! I thought the meter was stuck.! I was considering gong back to 114v3 but I may not.

    Anyone have any suggestions as to how to deal with the radio issue? The battery I can work with. I know better than to leave any streaming or GPS draining progs running....I'm not a noob.



  2. #386
    Join Date
    Mar 2009
    Location
    Los Angeles, CA
    Device
    9630/9550/9530/
    Posts
    8,538
    Under manage connections what is it set at. Make sure you have set to 1XEV. Have you updated your PRL by dialing *228 option 2. After doing that, do a battery pull and see if that helps.

    Quote Originally Posted by Proxis View Post
    So far for me...v4 has been good. However, I have had some weirdness with the radio not holding 1XEV, dropped a few calls and signal went wild up and down, and my first-ever random reboot (and I've pretty much done all the hybrids and leaks). I did a fresh wipe then 132 then v4. Also, battery life is just OK, which is a big problem for me. (I am going to do the full drain though and see how that fares).

    But the camera is significantly better, the OS "feels" snappier and better.

    If I can get the battery issue resolved and get it to stay on 1EXV. I will stay with this build. 114 v3 (or is it just known as v3?) was really good for me. The battery life was ridiculous! I thought the meter was stuck.! I was considering gong back to 114v3 but I may not.

    Anyone have any suggestions as to how to deal with the radio issue? The battery I can work with. I know better than to leave any streaming or GPS draining progs running....I'm not a noob.

  3. #387
    Join Date
    Apr 2009
    Posts
    9
    I've noticed on if I restart my storm it drops by battery down about 25%.. any clue why? Is my battery icon reading wrong for some reason?



  4. #388
    Join Date
    Apr 2009
    Location
    Ohio
    Device
    Moto Droid/HTC Eris
    OS
    2.0.1/2.1
    Posts
    3,385
    Quote Originally Posted by btesoroni View Post
    I've noticed on if I restart my storm it drops by battery down about 25%.. any clue why? Is my battery icon reading wrong for some reason?
    Are you using a theme? Sometimes the themes wont read the battery percent on the dot....
    Also if the problem is consistent, you might have a bad battery
    Last edited by Stiefler; 04-29-2009 at 07:57 PM.

  5. #389
    Join Date
    Mar 2009
    Location
    Los Angeles, CA
    Device
    9630/9550/9530/
    Posts
    8,538
    Quote Originally Posted by btesoroni View Post
    I've noticed on if I restart my storm it drops by battery down about 25%.. any clue why? Is my battery icon reading wrong for some reason?
    That's a very large drop, at most your batter should drop 5% on a reboot. You may want to drain your battery all the way to dead to flash the memory on it. Then recharge fully. People have had good battery results when doing this.



  6. #390
    Join Date
    Apr 2009
    Posts
    9
    no, i'm not using a theme. Just running meterberry on the hybrid v4. I will let my battery drain and then recharge it... see how that goes. thanks

    If anyone else can think of anything please share.

  7. #391
    Join Date
    Mar 2009
    Location
    Los Angeles, CA
    Device
    9630/9550/9530/
    Posts
    8,538
    Quote Originally Posted by btesoroni View Post
    no, i'm not using a theme. Just running meterberry on the hybrid v4. I will let my battery drain and then recharge it... see how that goes. thanks

    If anyone else can think of anything please share.
    I would try that first and see how it goes. By the way, what 3rd party you have installed?

  8. #392
    Join Date
    Apr 2009
    Posts
    9
    Quote Originally Posted by jlevy73 View Post
    I would try that first and see how it goes. By the way, what 3rd party you have installed?
    Where Nav4all, VyMail, Tipcalulator, snapple cap, capture it, twitterberry, quickpull, stormOTA,vlingo, quicklaunch, cointoss, shazam,app world, poynt, app store, level, and stormslider pro.

Page 49 of 61 FirstFirst ... 39474849505159 ... LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •