Page 46 of 61 FirstFirst ... 36444546474856 ... LastLast
Results 361 to 368 of 485

  1. #361
    Join Date
    Apr 2009
    Location
    AZ, USA
    PIN
    Just Ask!
    Device
    Storm 9530
    OS
    Whatever is NEW
    Posts
    17

    Talking

    Hey all.... I'm new here, not to BB, not even to BB Forums (you may have seen me on CB), but I'm VERY excited to be a VIP and this site is great!

    I was on .113 before, and after hearing so much about these Crackman hybrids I decided to try it out! Everything went VERY smoothly... thanks for the install program so I don't have to delete specific files.

    I have done several battery pulls and found everything to be working well. I do have the video camera issue mentioned earlier in this thread, but it works so I'm not complaining. My first phone call (receiving) the screen showing who was calling didn't appear until the 3rd ring, just OS warming up I suppose. The first outgoing call (to vm) I couldn't push numbers. I hung up and tried again and it works fine now.

    Everything else is great... see my sig for apps running and I'm getting 50.5 MB free after battery pull, down to about 43 now.

    Its great, I'm happy, updating my bf's storm tonight



  2. #362
    Join Date
    Mar 2009
    Location
    Los Angeles, CA
    Device
    9630/9550/9530/
    Posts
    8,538
    Quote Originally Posted by iamjewels19 View Post
    Hey all.... I'm new here, not to BB, not even to BB Forums (you may have seen me on CB), but I'm VERY excited to be a VIP and this site is great!

    I was on .113 before, and after hearing so much about these Crackman hybrids I decided to try it out! Everything went VERY smoothly... thanks for the install program so I don't have to delete specific files.

    I have done several battery pulls and found everything to be working well. I do have the video camera issue mentioned earlier in this thread, but it works so I'm not complaining. My first phone call (receiving) the screen showing who was calling didn't appear until the 3rd ring, just OS warming up I suppose. The first outgoing call (to vm) I couldn't push numbers. I hung up and tried again and it works fine now.

    Everything else is great... see my sig for apps running and I'm getting 50.5 MB free after battery pull, down to about 43 now.

    Its great, I'm happy, updating my bf's storm tonight
    Good to hear that you are enjoying it!

  3. #363
    Join Date
    Mar 2009
    Location
    Pa
    PIN
    yes
    OS
    5.0.xxx/.40
    Posts
    1,626
    Welcome to BBOS iamjewels19, Glad to hear you like the Hybrid. If you need any help updating your BF's phone, don't hesitate to ask. Enjoy



  4. #364
    Join Date
    Mar 2009
    Location
    CA
    PIN
    THIS!!!
    Device
    STORM 9530
    OS
    OS BBC Hybrid v10! Tmobile
    Posts
    136
    BBC, I am going to start all over. Wipe, Hybrid V4, restore backup, restore apps, three 60 second pulls. Since I am on Tmobile, how long should I wait for the OS to settle? I first installed V4 and reception was awesome and EDGE worked for a few days and then it started switching again between edge and EDGE. I like this radio because of the reception I got out of it. I was getting reception is places I could hardly get signals from. But since it started switching later on I went back to .90 radio. It works on keeping EDGE but reception is not as good. O what to do. Just looking for opinions. Any help is appreciated of course.

  5. #365
    Join Date
    Mar 2009
    PIN
    yes
    Device
    9000/9530/9630/
    OS
    5.0.0.3xx
    Posts
    2,902
    Quote Originally Posted by edemunsta View Post
    BBC, I am going to start all over. Wipe, Hybrid V4, restore backup, restore apps, three 60 second pulls. Since I am on Tmobile, how long should I wait for the OS to settle? I first installed V4 and reception was awesome and EDGE worked for a few days and then it started switching again between edge and EDGE. I like this radio because of the reception I got out of it. I was getting reception is places I could hardly get signals from. But since it started switching later on I went back to .90 radio. It works on keeping EDGE but reception is not as good. O what to do. Just looking for opinions. Any help is appreciated of course.
    It usually takes a few (2-3) days for the OS to settle in. I would at least give it that before you make a decision on which route to go.



  6. #366
    Join Date
    Apr 2009
    Location
    Charlotte
    Device
    Bold 9930
    OS
    7.0.0.353
    Posts
    701
    hrmm... had a full charge at 6 and i'm down to 80% at 9 with very very little usages, this has been the only hybrid that has drained the battery this much but like I said before i'll give it another few days. Everything else is rocking, love it BBC as always
    Last edited by manofice; 04-28-2009 at 08:10 PM.

  7. #367
    Join Date
    Mar 2009
    Location
    CA
    PIN
    THIS!!!
    Device
    STORM 9530
    OS
    OS BBC Hybrid v10! Tmobile
    Posts
    136
    Quote Originally Posted by bbcrackman View Post
    It usually takes a few (2-3) days for the OS to settle in. I would at least give it that before you make a decision on which route to go.
    Thanks for your advice. I will give it some time this time around.

  8. #368
    Join Date
    Mar 2009
    Location
    USSA United Socialist Sates of America
    PIN
    3057DA2F
    Device
    9530
    OS
    148/181 V6
    Posts
    66
    I am still having lock ups in music. Also rotation is sporadic. Works really good then I am banging on the phone. Password is a nightmare. Sometimes to get it to give y ou the log in page, you have to hold the hang up hard key for 10-20 seconds.

    Over all, big improvement. Thanks CM

Page 46 of 61 FirstFirst ... 36444546474856 ... LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •