Page 35 of 61 FirstFirst ... 25333435363745 ... LastLast
Results 273 to 280 of 485

  1. #273
    Join Date
    Mar 2009
    Location
    SC
    PIN
    3062CBE3
    Device
    Storm
    OS
    BBCM V 8.5
    Posts
    19
    Ok my browser is gone yayy. not!!! Im doin a battery pull and I will let you know if that fixes it. Thanks



  2. #274
    Join Date
    Apr 2009
    Location
    Hawaii
    Device
    Storm 9530
    OS
    Lyric 5.0.0.419 w/ 4
    Posts
    125
    Quote Originally Posted by Marathon14 View Post
    Sure did! Spent the day with 4.0 over 132 and it and even had some screen flickering issues. Back on 3.5 over 122 and it is flying right away. Mem leak appears to requre a reboot daily but worth the sacrifice.
    Sorry to hear that v4 didn't work for you. V3.5 was very good for me, too, but I'm lucky to have v4 work even faster and smoother so far (I say so far since it seems these OS's take a day or 2 to settle in), with app mem staring at 44 and holding in mid- to high 30's and battery also holding up well.

    I installed v4 on top of .113 because .132 was not stable on my phone. It seems v4 should have replaced all of the files from the base OS so that it shouldn't make a difference which OS you use as the base, but if you get to the point where you tired of the mem leak and daily reboot, you might want to try the v4 using .113 as the base OS.

    I do suggest that you wipe the phone before installing. And don't forget to back up your phone and your 3rd party apps before you wipe your phone.

  3. #275
    Join Date
    Apr 2009
    Location
    Texas
    PIN
    .
    Device
    9530
    OS
    Latest and Greatest
    Posts
    90
    Okay, so now I am thinking that I should just use the .75 radio file with the hybird. Any ideas about that?



  4. #276
    Join Date
    Apr 2009
    Location
    Ohio
    Device
    Moto Droid/HTC Eris
    OS
    2.0.1/2.1
    Posts
    3,385
    Quote Originally Posted by Absolute View Post
    Okay, so now I am thinking that I should just use the .75 radio file with the hybird. Any ideas about that?
    it be really slow lol

  5. #277
    Join Date
    Apr 2009
    Location
    Texas
    PIN
    .
    Device
    9530
    OS
    Latest and Greatest
    Posts
    90
    hmm maybe I will try to use the V 3.5.1 as the base file and use the V4 over it. What do you think about that?



  6. #278
    Join Date
    Apr 2009
    Location
    Ohio
    Device
    Moto Droid/HTC Eris
    OS
    2.0.1/2.1
    Posts
    3,385
    Quote Originally Posted by Absolute View Post
    hmm maybe I will try to use the V 3.5.1 as the base file and use the V4 over it. What do you think about that?
    could try it but the OS is the base.....

  7. #279
    Join Date
    Apr 2009
    Location
    Hawaii
    Device
    Storm 9530
    OS
    Lyric 5.0.0.419 w/ 4
    Posts
    125
    Quote Originally Posted by Oobie View Post
    Ok my browser is gone yayy. not!!! Im doin a battery pull and I will let you know if that fixes it. Thanks
    Did you go to Options/ Advanced Options/ Host Routing Table/ BB Button/ Register Now?

    You may also have to resend your service books. Go to: Set Up/ Email Settings/ BB Button/ Service Books/ Resend Service Books

    Hope you get your browser back.

  8. #280
    Join Date
    Apr 2009
    Location
    Ohio
    Device
    Storm 9530/Moto Droid
    OS
    BBC v10
    Posts
    173
    Well a little over 24 hours now and I'm happy with v4. Everything is running quickly and smoothly for the most part. Honestly v3.5 was too so I don't see a huge difference there, but there is some improvement.

    As for signal....when I'm at home (way out in BFE) I only see a small improvement cause I'm on the outer edge of the closest tower's coverage. At work I noticed much better signal while in the city.

    Battery life I can't comment on yet cause I have been using the phone more than normal and with all the install batt pulls and two others since then, I don't think it is representative of actual batt life. But it hasn't been bad even with all that.

    Memory has been better, but I don't get the stellar numbers others do. Start up memory is close to 10mb more that with v3.5 and it settles around 30mb which is about 5-10mb more than before. I have noticed the recovery of memory seems to be slightly better than with v3.5. The pix is of my meterberry memory log since the install of v4 so judge for yourself. (the steady 33mb from 9:40 to 4:20 is when I sleep, btw, lol)


    BTW I do have the issue with the video camera and white bars when rotating and also when saving a video if I rename it I get the screwed up screen. But since I have used my video camera only twice (other than testing for new OS...lol) that doesn't bother me. A new leak and/or hybrid will prob be out before I want to use it anyway.

    Overall I give this hybrid a 9.5.....Oh my nacho dispenser is messed up or it's prob be a 10. My chips come out soggy, guess we can't have everything:biglaugh:
    Last edited by sandman1987; 04-27-2009 at 07:36 PM. Reason: forgot to post pic

Page 35 of 61 FirstFirst ... 25333435363745 ... LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •