Page 31 of 61 FirstFirst ... 21293031323341 ... LastLast
Results 241 to 248 of 485

  1. #241
    Join Date
    Apr 2009
    Location
    Texas
    Device
    Storm
    OS
    122 v3.5
    Posts
    36
    Quote Originally Posted by soupmeister View Post
    What does your device show for the system? If it reads v4.7.0.132 and PL#.162 you are good to go.
    yup....that's what it says.



  2. #242
    Join Date
    Mar 2009
    PIN
    3059a863
    Device
    Storm
    OS
    Some hybrid
    Posts
    190
    Quote Originally Posted by Absolute View Post
    Did you use shrink a OS?
    i may have, it was late, and i usually do... would that cause it to do that?

    i dont see why it would as all other os have installed fine

    edit: im going to give this one last go, following the instructions to the t. going to be very angry if i have to wipe 2 more times just to get back to my old v3.5/132 radio
    Last edited by trunk; 04-27-2009 at 05:11 PM.

  3. #243
    Join Date
    Mar 2009
    Location
    Boise
    Posts
    8,535
    Installed last night and so far today my memory hasn't dropped below 30mb that is outstanding! I am really interested in battery life with this one so I can't wait to see how that pans out. Thanks again!



  4. #244
    Join Date
    Apr 2009
    Location
    Ohio
    Device
    Moto Droid/HTC Eris
    OS
    2.0.1/2.1
    Posts
    3,385
    Quote Originally Posted by Absolute View Post
    Who knows the best way to check what radio file you have installed on your phone?
    what is your platform number and what OS are you running?

  5. #245
    Join Date
    Apr 2009
    Location
    Texas
    PIN
    .
    Device
    9530
    OS
    Latest and Greatest
    Posts
    90
    Quote Originally Posted by Stiefler07 View Post
    what is your platform number and what OS are you running?
    Hmm, maybe I got my files criss crossed somewhere, but it says im running v4.7.0.132 PL: 4.0.0.114
    I did a shrink os and a radio change to .90...
    Might that be why my PL does not match up
    Last edited by Absolute; 04-27-2009 at 05:17 PM.



  6. #246
    Join Date
    Apr 2009
    Location
    Texas
    PIN
    .
    Device
    9530
    OS
    Latest and Greatest
    Posts
    90
    Quote Originally Posted by trunk View Post
    i may have, it was late, and i usually do... would that cause it to do that?

    i dont see why it would as all other os have installed fine

    edit: im going to give this one last go, following the instructions to the t. going to be very angry if i have to wipe 2 more times just to get back to my old v3.5/132 radio
    The only reason I think that might affect it is if you removed the default themes... But thats just a educated guess. haha

  7. #247
    Join Date
    Mar 2009
    Location
    Atlantic Canada
    PIN
    Caution
    Device
    9530 on BELL Canada
    OS
    leaked .591 & Lyricidal's .758 V2 Hybrid
    Posts
    323
    Quote Originally Posted by kmillar View Post
    yup....that's what it says.
    Perfect. Now all you have to do is enjoy the improvements and post your findings. :cool3:

  8. #248
    Join Date
    Apr 2009
    Location
    Ohio
    Device
    Moto Droid/HTC Eris
    OS
    2.0.1/2.1
    Posts
    3,385
    Quote Originally Posted by Absolute View Post
    Hmm, maybe I got my files criss crossed somewhere, but it says im running v4.7.0.132 PL: 4.0.0.114
    I did a shrink os and a radio change to .90...
    Might that be why my PL does not match up
    Yes, the .90 sfi had the platform of .114, so you have it but with the .90 radio

Page 31 of 61 FirstFirst ... 21293031323341 ... LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •