Page 28 of 61 FirstFirst ... 18262728293038 ... LastLast
Results 217 to 224 of 485

  1. #217
    Join Date
    Mar 2009
    Location
    New Jersey
    Device
    Bold 9650
    OS
    5.0.0.732
    Posts
    175
    hi everyone. i installed v4 yesterday, and i now have "sim card error" on my homescreen right above the time. any ideas how to fix this?
    also, in options/advanced/sim card it says no valid sim card.
    maybe i should just wipe the phone clean and start over?



  2. #218
    Join Date
    Mar 2009
    Location
    Oak Cliff, Texas, Un
    PIN
    Not Requir
    Device
    Incredible
    OS
    Android
    Posts
    1,339
    ok never mine i fixed it. i just went to manage connections/options/set to 1xev/then options run diagonostics

  3. #219
    Join Date
    Apr 2009
    Location
    Fairfield County, CT
    Device
    Storm 2
    OS
    5.0.0.451
    Posts
    14
    Quote Originally Posted by jlevy73 View Post
    Or Proxis go here for instruction on restoring your 3rd party apps: http://www.blackberryos.com/forums/b...arty-apps.html
    OK. I think I'm F'd. I only did the regular desktop backup before WIPING w/JLcommander. So when I did a fresh install there was no option to backup the device (as there was nothing to backup...it was wiped). I do have a 3rd party app backup (using the instructions you sent me) froma month ago. Which would be OK and I was happy to find it. BUT when I load it and go to restore it my apps are not there. Maybe I didnt do something correctly when I did the 3rd party app backup. I may have to just reinstall all my apps huh?



  4. #220
    Join Date
    Apr 2009
    Location
    Washington State
    PIN
    pin:333BC5
    Device
    z10
    OS
    10.1.0.4534
    Carrier
    verizon
    Posts
    32

    impressed so far

    V4 has been extremely fast and smooth. I have used .75, .109, .113, .122, v3, v3.5, .132. This has been the most stable. I had one crash with the media player (rainbow snow screen). Other than that, memory and battery seem good. Thanks BBC!

  5. #221
    Join Date
    Mar 2009
    Device
    Verizon Storm 9530
    OS
    9550 (Storm 2) - 320 Shrunken
    Posts
    227
    Quote Originally Posted by Neolantis View Post
    what is your app and platform numbers in options/about?

    and I moved your youtube questions to the existing thread here: http://www.blackberryos.com/forums/9...html#post18264
    4.70.132 Platform 4.0.0.162

    That is hybrid 4.0 right?

    Fells a bit sluggish compared to v3.5.

    had installed after a wipe over 1.32 and would prefer 3.5.
    If I go back what would suggest installing 3.5 over?



  6. #222
    Join Date
    Mar 2009
    Device
    Storm 9530
    OS
    .148 Hybrid v6
    Posts
    130
    Quote Originally Posted by Proxis View Post
    OK. I think I'm F'd. I only did the regular desktop backup before WIPING w/JLcommander. So when I did a fresh install there was no option to backup the device (as there was nothing to backup...it was wiped). I do have a 3rd party app backup (using the instructions you sent me) froma month ago. Which would be OK and I was happy to find it. BUT when I load it and go to restore it my apps are not there. Maybe I didnt do something correctly when I did the 3rd party app backup. I may have to just reinstall all my apps huh?
    I did the same thing a couple weeks ago. After you do it once, you'll be sure to back up your 3rd party apps before upgrading again. LOL

    Sorry, I'm not laughing at you, I'm laughing with you! Doh!

  7. #223
    Join Date
    Apr 2009
    Location
    Texas
    PIN
    .
    Device
    9530
    OS
    Latest and Greatest
    Posts
    90
    I have been running this OS for 8 hours now.
    Overall this OS is doing great.
    Battery: 2.7% loss a hour sitting at 74% since 5:21 Am (that is with about 30 min on the phone and a good amount of email and texting)
    Memory: 38.2 with a 7.9% loss since startup (apps incluidng facebook, point, meterberry, google maps, facebook, WLM, AIM)
    Radio: I am a tmobile use, and this radio version can't hold a steady EDGE connection. I will lose my EDGE for edge about 40% of the time.
    Overall: This Hybird is amazing! The only problem is the radio. Everything is faster and runs alot smoother. Camera works 100%, and is quite fast.
    Thanks very much for such a great build.
    ~Abs

  8. #224
    Join Date
    Apr 2009
    Device
    9530
    OS
    4.7.0.141/5.0.0.90
    Posts
    58
    Alright enough procrastination on my part... V4 is installed.... doing "The 3 Batt Pulls" and gonna give it a run... will post back with comparisons from straight .132 with MeterBerry stats. Thanks again BBCrackman and BBOS!

Page 28 of 61 FirstFirst ... 18262728293038 ... LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •