Page 27 of 61 FirstFirst ... 17252627282937 ... LastLast
Results 209 to 216 of 485

  1. #209
    Join Date
    Mar 2009
    Location
    Kittery, ME
    PIN
    305BC4D1
    Device
    Storm 9530
    OS
    4.7.0.1xx v3.5
    Posts
    542
    Quote Originally Posted by oilman View Post
    i didn't wipe first when i installed this one. maybe i'll try that later on and see if it helps any. i've also got the iVista 2 theme running, maybe thats causing the problem.
    some themes do eat memory pretty quick...thats probably whats causing it. what apps do you have? some apps cause that issue as well.

    also like me i boot up with 55MB but i also shrunk my os of everything i dont use. so thats why some of us have higher memory to start out with.



  2. #210
    Join Date
    Mar 2009
    Location
    NC
    PIN
    30FD4F5D
    Device
    Storm 2- 9550
    OS
    5.0.0.320
    Posts
    103
    Quote Originally Posted by Brian.Tufo View Post
    some themes do eat memory pretty quick...thats probably whats causing it. what apps do you have? some apps cause that issue as well.

    also like me i boot up with 55MB but i also shrunk my os of everything i dont use. so thats why some of us have higher memory to start out with.
    i'm guessing its my theme that is doing all of it. i've got very few apps: slacker (rarely use), iheartradio (rarely use), google maps (always close it out when not using it), quick pull, patternlock, and thats pretty much it. if i have some of these one the phone, but dont use them, would they still affect app memory?

    i also shrunk my os as well. it's just strange that these phones react so much different to others

  3. #211
    Join Date
    Mar 2009
    Location
    Atlantic Canada
    PIN
    Caution
    Device
    9530 on BELL Canada
    OS
    leaked .591 & Lyricidal's .758 V2 Hybrid
    Posts
    323
    Quote Originally Posted by Klypr View Post
    What is the version/platform supposed to read?
    Should read .132 and PL.162 after installing V4.



  4. #212
    Join Date
    Mar 2009
    Location
    Atlantic Canada
    PIN
    Caution
    Device
    9530 on BELL Canada
    OS
    leaked .591 & Lyricidal's .758 V2 Hybrid
    Posts
    323
    Quote Originally Posted by oilman View Post
    i'm guessing its my theme that is doing all of it. i've got very few apps: slacker (rarely use), iheartradio (rarely use), google maps (always close it out when not using it), quick pull, patternlock, and thats pretty much it. if i have some of these one the phone, but dont use them, would they still affect app memory?

    i also shrunk my os as well. it's just strange that these phones react so much different to others
    For some reason we're all hung up on this memory thing but the reality is unless you drop below 10MB you're not going to lose performance. Like you I spend way tooooo much time checking the memory and what for?? It doesn't change a thing! :banghead:

  5. #213
    Join Date
    Apr 2009
    Location
    Fairfield County, CT
    Device
    Storm 2
    OS
    5.0.0.451
    Posts
    14

    Question

    uh oh...where are my apps?

    I did the v4 upgrade. I've done all the previous leaks but this is the first time I did a wipe first using JLcommander. I did a manual backup first and selected everything. Had some issues getting v4 up but got past them all after a few battery pulls. Did my enterprise activation and that went well. But where are my apps? Do I have to reinstall them all?



  6. #214
    Join Date
    Mar 2009
    Location
    Pa
    PIN
    yes
    OS
    5.0.xxx/.40
    Posts
    1,626
    Quote Originally Posted by Proxis View Post
    uh oh...where are my apps?

    I did the v4 upgrade. I've done all the previous leaks but this is the first time I did a wipe first using JLcommander. I did a manual backup first and selected everything. Had some issues getting v4 up but got past them all after a few battery pulls. Did my enterprise activation and that went well. But where are my apps? Do I have to reinstall them all?
    Proxis, try going to C:\Program Files\Common Files\Research In Motion\AppLoader and select loader. Go through like you reloading the OS. The last screen should let you reinstall your app/themes. Just check the boxes for the apps you want to put back.

  7. #215
    Join Date
    Mar 2009
    Location
    Los Angeles, CA
    Device
    9630/9550/9530/
    Posts
    8,538
    Quote Originally Posted by Proxis View Post
    uh oh...where are my apps?

    I did the v4 upgrade. I've done all the previous leaks but this is the first time I did a wipe first using JLcommander. I did a manual backup first and selected everything. Had some issues getting v4 up but got past them all after a few battery pulls. Did my enterprise activation and that went well. But where are my apps? Do I have to reinstall them all?
    Or Proxis go here for instruction on restoring your 3rd party apps: http://www.blackberryos.com/forums/b...arty-apps.html

  8. #216
    Join Date
    Mar 2009
    Location
    Oak Cliff, Texas, Un
    PIN
    Not Requir
    Device
    Incredible
    OS
    Android
    Posts
    1,339
    im having a problem with my mms

Page 27 of 61 FirstFirst ... 17252627282937 ... LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •