Page 19 of 61 FirstFirst ... 9171819202129 ... LastLast
Results 145 to 152 of 485

  1. #145
    Join Date
    Apr 2009
    Location
    Brooklawn
    PIN
    3078E411
    Device
    Storm
    OS
    OneofAKindDPC 5.9.2 (It Rocks)
    Posts
    35
    Ok iam done with downloading and battery pull. This hybrid is quick and memory holds up well. Switching from portrait to landscape is quick. Nice job guys.



  2. #146
    Join Date
    Apr 2009
    Device
    Storm 9530
    OS
    .419/.692 Hybrid by Lyricidal (Shrunk)
    Posts
    510

    Signal Strength - mine, yours, theirs

    OK-
    Over the past 4 months, I've loaded and evaluated virtually every hybrid and leaked OS both with and without 5.0 files. Since there is SO MUCH VARIABILITY among users, most comparisons, although interesting, are somewhat subject to debate. Bottom line, you should try them all and see which works best on your device, in your locations, and given your actual setup (apps, themes, etc.)
    One of the reported findings related to .132 (straight version) was a very disappointing signal strength . Several reported an inability to get 1XEV.
    I did not encounter that with .132 (ran it for 96 hours with absolutely NO ISSUES).
    The following finding relates to the same phone (including its apps and themes), same exact location(within one foot), and both tests run within the same hour.

    I loaded V4 and monitored sig. strength following several battery pulls using the meterberry . Here are my results,...yours may differ.

    Hybrid V4.0
    Batt Pull #1 -94dBm
    #2 -90dBm
    #3 -93dBm
    #4 - 91dBm

    .132 (straight)
    Batt Pull #1 -81dBm
    #2 -87dBm
    #3 -82dBm
    #4 -80 dBm

    The lower (ignore the minus sign) the number the stronger the signal. For example, -80 is stronger signal than -94.
    I draw NO CONCLUSIONS about this. In both cases, I had 1XEV within the first few seconds after initial bootup/installation. In other words, BOTH OF THESE OS appear to have very good signal quality on my device. There is no discernable difference in call quality...

    If you have Meterberry, if possible, please report the actual signal strength (not just your "bars") and whether or not you can get the 1XEV connection. Perhaps that will provide a better clue as to which OS is headed in the correct direction.
    The degree of variability from phone to phone (for whatever reasons/factors) appears to be extraordinarily high - even when they are running the same OS. So, by all means, load these on YOUR phone, make your own conclusions and use what works best for you. At present, there are several OS leaks/hybrids floating around...any of which you might find most suitable for your device.
    My Kudos to BBCrackman, Lyricidal and several others who have offered up improvements (some of them MAJOR). As a result of their efforts, when compared to .75, our devices are a lot closer to what they were intended to be. Let's hope all this delay on VZW's part in releasing an update is only because they really are trying to put something out that's even better (Hey, I know, I'm a dreamer...)
    Thanks again for all the hybrids and leaks!
    Last edited by toytooii; 04-26-2009 at 09:29 PM.

  3. #147
    Join Date
    Mar 2009
    Location
    Boise
    Posts
    8,535
    Quote Originally Posted by lyricidal View Post
    131 browser, 109plazmic, 132 everything else mostly
    running quite smoothly
    just installed the V4/5.0 now
    Thanks Lyricidal figures you would have it pinned down . I saw you 5.0 hybrid as well lol. Here is my dilemma

    1. Add .90 radio to my .132

    2. V4 hybrid

    3. V4/5.0 hybrid

    I miss .90 that's why option number 1 is on the table.



  4. #148
    Join Date
    Apr 2009
    Location
    SoCal
    PIN
    304C7468
    Device
    Storm
    OS
    5.0 Hybrid
    Posts
    279
    Quote Originally Posted by jlevy73 View Post
    I guess not, why don't you try swapping out the .132 SFI file with .113 or .109. Those were both good.
    How do I do this? In the mean time I'll be going back to straight .113

  5. #149
    Join Date
    Apr 2009
    Location
    Ohio
    Device
    Moto Droid/HTC Eris
    OS
    2.0.1/2.1
    Posts
    3,385
    Quote Originally Posted by thetruth View Post
    How do I do this? In the mean time I'll be going back to straight .113
    you go to computer>Cprogram files(program files(x86) if your running 64 bit)>common files>research in motion>shared folders>loader files> and you will see all the OS on your computer, just copy the sfi file out of the CDMA folder and paste it into the CDMA file of you choice
    Last edited by Stiefler; 04-26-2009 at 08:57 PM.



  6. #150
    Join Date
    Mar 2009
    Location
    Iowa
    PIN
    ask
    Device
    9530/9000/8900
    Posts
    384
    Quote Originally Posted by thetruth View Post
    How do I do this? In the mean time I'll be going back to straight .113
    just copy and paste the file in the cdma folder from the 113 or whatever u want and paste it in that folder in your shared foler

  7. #151
    Join Date
    Mar 2009
    Device
    Verizon Storm 9530
    OS
    9550 (Storm 2) - 320 Shrunken
    Posts
    227
    One thing for sure..Longest 1st boot yet after a wi9e.. feels like 7- 8 minutes before blue line and it is only 3/4 done.

    Anyone else have this issue?

  8. #152
    Join Date
    Feb 2009
    Location
    Massachusetts
    Posts
    2,578
    Quote Originally Posted by Marathon14 View Post
    One thing for sure..Longest 1st boot yet after a wi9e.. feels like 7- 8 minutes before blue line and it is only 3/4 done.

    Anyone else have this issue?
    I have had it happen...did it come up eventually, or is it still going?

Page 19 of 61 FirstFirst ... 9171819202129 ... LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •