Page 17 of 61 FirstFirst ... 7151617181927 ... LastLast
Results 129 to 136 of 485

  1. #129
    Join Date
    Mar 2009
    Location
    Los Angeles, CA
    Device
    9630/9550/9530/
    Posts
    8,538
    Quote Originally Posted by n0m0n View Post
    Should I have lost all my contacts and calender events?
    If you did a wipe, yes. But hopefully you backed up and you can reinstall those through DM.



  2. #130
    Join Date
    Mar 2009
    Location
    St. Louis, MO
    Device
    9530/Droid
    Posts
    567
    didnt use DM and no havent tried that yet, never had this issue before, i did take the card out before the install. I'll tyy taking it out pulling then putting it back in, Wierd on this install everything moved around and my time reset for a different country. First time for that too.

  3. #131
    Join Date
    Mar 2009
    Location
    Los Angeles, CA
    Device
    9630/9550/9530/
    Posts
    8,538
    Quote Originally Posted by gatewayad View Post
    didnt use DM and no havent tried that yet, never had this issue before, i did take the card out before the install. I'll tyy taking it out pulling then putting it back in, Wierd on this install everything moved around and my time reset for a different country. First time for that too.
    Did you wipe your phone before installing v4?



  4. #132
    Join Date
    Mar 2009
    Location
    St. Louis, MO
    Device
    9530/Droid
    Posts
    567
    Quote Originally Posted by jlevy73 View Post
    Did you wipe your phone before installing v4?
    No right over .132

  5. #133
    Join Date
    Mar 2009
    Location
    Los Angeles, CA
    Device
    9630/9550/9530/
    Posts
    8,538
    Quote Originally Posted by gatewayad View Post

    No right over .132
    That's odd



  6. #134
    Join Date
    Mar 2009
    Location
    St. Louis, MO
    Device
    9530/Droid
    Posts
    567
    Quote Originally Posted by jlevy73 View Post
    That's odd
    Yep, thats what i thought too. I'll reload thru DM other than that fast and all else working fine

  7. #135
    Join Date
    Apr 2009
    Location
    SoCal
    PIN
    304C7468
    Device
    Storm
    OS
    5.0 Hybrid
    Posts
    279
    I just installed the V4 hybrid and the same issue I had with .132 came back. If I make a call I can't hear the person I call and they can't hear me either. I guess my phone doesn't like something in .132

  8. #136
    Join Date
    Mar 2009
    Location
    Boise
    Posts
    8,535
    Sorry I don't have access to a pc for another day or so, and I have issues with this site on my phone . Is v4 shrunk at all or do I need to run shrink a os on it?



    Thanks

Page 17 of 61 FirstFirst ... 7151617181927 ... LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •