e-mail issue .132
Results 1 to 3 of 3

Thread: e-mail issue .132

  1. #1
    jnepsa's Avatar
    jnepsa is offline BlackBerryOS Wizard
    Join Date
    Apr 2009
    Location
    ohio
    PIN
    ch me then
    Device
    9550 Storm 2
    OS
    5.0.0.428
    Posts
    4,387
    Liked
    5 times

    e-mail issue .132

    ok i have never had this before so im little confused just doing a batt pull we will see what happens. I can only send e-mail from my default account. I have never changed any of my e-mail settings but i cant send from my bb account or my home account just my work addy...when i open the menu to send all i can do is save draft and i have data capiblited and got my service books resent to be safe and im getting mail on the two just can send

    and now its working...had to delete the original message and retype it and then gave me option to send???
    Last edited by jnepsa; 04-25-2009 at 08:32 AM.




  2. #2
    Neolantis's Avatar
    Neolantis is offline BlackBerryOS Grand Master Follow Neolantis On Twitter
    Join Date
    Feb 2009
    Location
    Massachusetts
    Posts
    2,578
    Liked
    188 times
    probably a glitch, i had that happen before, and had to delete and re-setup the account to get it going. at least you got it going though.
    Click the Like button to thank me.
    Retired Administrator--I never try anything, I just do it.....Wanna try me?--

  3. #3
    Shane's Avatar
    Shane is offline BlackBerryOS Champion
    Join Date
    Mar 2009
    Location
    Pa
    PIN
    yes
    OS
    5.0.xxx/.40
    Posts
    1,626
    Liked
    0 times
    this is about .132, so I moved it to 9530 Operating Software / Hybrids

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •