Page 35 of 37 FirstFirst ... 253334353637 LastLast
Results 273 to 280 of 294

  1. #273
    Join Date
    Apr 2009
    Location
    Pittsburgh, PA
    Device
    HTC Thunderbolt
    OS
    Android
    Posts
    262

    backup issues

    I recently upgraded from .75 OS to .132 never had any other OS upgrades on the phone. Now I am trying to do a backup but it keeps on failing, at first it was getting to what looked like documents to go pref(erences i'm guessing) and after a PC reboot and a couple of battery pulls it only gets as far as Bluetooth .... I can backup the third party applications okay.

    Any suggestions?



  2. #274
    Join Date
    Apr 2009
    Device
    Storm 9530
    OS
    .419/.692 Hybrid by Lyricidal (Shrunk)
    Posts
    510
    seen this problem in various threads. Believe first solution suggested is to clear your device brwser cache and then try it again. Some have found that this works, others not..

    browser>blackberry button>options>cache operations.
    Last edited by toytooii; 04-28-2009 at 09:03 PM.

  3. #275
    Join Date
    Mar 2009
    Location
    Los Angeles, CA
    Device
    9630/9550/9530/
    Posts
    8,538
    Quote Originally Posted by apuntsel View Post
    I recently upgraded from .75 OS to .132 never had any other OS upgrades on the phone. Now I am trying to do a backup but it keeps on failing, at first it was getting to what looked like documents to go pref(erences i'm guessing) and after a PC reboot and a couple of battery pulls it only gets as far as Bluetooth .... I can backup the third party applications okay.

    Any suggestions?
    I've had this issue with backup before too. What resolved it, and I don't understand the logic behind it, was a follows:

    options - memory - next to the "Auto enable Mass Storage Mode when Connected" click yes. See if that works.



  4. #276
    Join Date
    Feb 2009
    Location
    Massachusetts
    Posts
    2,578
    Quote Originally Posted by toytooii View Post
    seen this problem in various threads. Believe first solution suggested is to clear your device brwser cache and then try it again. Some have found that this works, others not..

    browser>blackberry button>options>cache operations.
    Quote Originally Posted by jlevy73 View Post
    I've had this issue with backup before too. What resolved it, and I don't understand the logic behind it, was a follows:

    options - memory - next to the "Auto enable Mass Storage Mode when Connected" click yes. See if that works.
    A+ on both, if it's not one of these, it's the other.

  5. #277
    Join Date
    Apr 2009
    Location
    Pittsburgh, PA
    Device
    HTC Thunderbolt
    OS
    Android
    Posts
    262
    Thanks for the quick response, i'm glad I joined BBOS ... tried both those options and same result, i'm not sure if it fails at the Bluetooth or whatever is the next item after that.

    I did get a message this time about application updates available for BlackBerry 4.7 Core Applications



  6. #278
    Join Date
    Mar 2009
    Location
    Atlanta, GA
    Device
    9650 & 9530
    Posts
    793
    Quote Originally Posted by apuntsel View Post
    Thanks for the quick response, i'm glad I joined BBOS ... tried both those options and same result, i'm not sure if it fails at the Bluetooth or whatever is the next item after that.

    I did get a message this time about application updates available for BlackBerry 4.7 Core Applications
    if you receive an Error during database backup try this:

    In Desktop Manager, under backup/restore, go to Advanced.

    You should see a list of databases in the right box, and an empty box on the left. If you select an item on the right, and then hit the left arrow button in between the boxes, it will back it up, and it will show up on the left.

    To avoid having to do that 1 by 1, is highlight about 10 at a time and transfer them over. Eventually you will find the error, but it will be narrowed down to 10 databases, then go through individually with those 10 and find the one with the error. Then hit clear database right underneath the right box.

    Now you can go back out to the backup/restore page, and it should work.
    Last edited by cruznthru; 04-28-2009 at 09:40 PM.

  7. #279
    Join Date
    Apr 2009
    Location
    Pittsburgh, PA
    Device
    HTC Thunderbolt
    OS
    Android
    Posts
    262
    Quote Originally Posted by cruznthru View Post
    if you receive an Error during database backup try this:

    In Desktop Manager, under backup/restore, go to Advanced.

    You should see a list of databases in the right box, and an empty box on the left. If you select an item on the right, and then hit the left arrow button in between the boxes, it will back it up, and it will show up on the left.

    To avoid having to do that 1 by 1, is highlight about 10 at a time and transfer them over. Eventually you will find the error, but it will be narrowed down to 10 databases, then go through individually with those 10 and find the one with the error. Then hit clear database right underneath the right box.

    Now you can go back out to the backup/restore page, and it should work.

    That helped pinpoint the problem to something called Location Based Services ... it is however greyed out so I can't select the clear button. I am on a BES, not sure if that makes a difference

  8. #280
    Join Date
    Mar 2009
    Location
    Newport Beach, CA
    Device
    9530
    Posts
    10

    battery charging with wall charger

    So what's the story with some people having trouble charging with a wall charger, yet charging by USB is OK. Any ideas as to why? Also is there a fix short of wiping and reinstalling or (shudder) downgrading to .75. Multiple hard battery pulls have failed to resolve the problem..

Page 35 of 37 FirstFirst ... 253334353637 LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •