Page 25 of 37 FirstFirst ... 15232425262735 ... LastLast
Results 193 to 200 of 294

  1. #193
    Join Date
    Apr 2009
    Location
    Franklin, Indiana
    Device
    Storm 2 9550
    OS
    .320
    Posts
    158
    So will V4 still be coming out since .132 has leaked?
    Last edited by Fletchdude; 04-24-2009 at 02:12 AM.



  2. #194
    Join Date
    Mar 2009
    Location
    Los Angeles, CA
    Device
    9630/9550/9530/
    Posts
    8,538
    Quote Originally Posted by Fletchdude View Post
    So will V5 still be coming out since .132 has leaked?
    No v4 will incorporate parts of .132. This has slightly delayed the released of v4 until the end of the weekend.

  3. #195
    Join Date
    Apr 2009
    Location
    Franklin, Indiana
    Device
    Storm 2 9550
    OS
    .320
    Posts
    158
    Ya sorry V4... Cant count or keep up with all the changes.



  4. #196
    Join Date
    Mar 2009
    Location
    Los Angeles, CA
    Device
    9630/9550/9530/
    Posts
    8,538
    Quote Originally Posted by Fletchdude View Post
    Ya sorry V4... Cant count or keep up with all the changes.
    It's all good, I know the feeling.

  5. #197
    Join Date
    Apr 2009
    Device
    7530
    Posts
    4
    Ok guys I have tried everything. I updated from .75 to 132 all went well except I cannot get browser back and I cannot access email setup to send service books.
    I have tried to send routing tables and no tables load even when it says it is sent. I have done the *228 and updated programming. I ran the diag and no help. I loaded backup files and have my service books back in the phone.
    What am I missing? I can't get the internet access to work? I also did 3 battery pulls.
    Last edited by Samson50; 04-24-2009 at 03:26 AM.



  6. #198
    Join Date
    Apr 2009
    Device
    7530
    Posts
    4
    well now that was strange to say the least I made on last effort and did a normal turn off and when it booted up Verizon dumped all the missing pieces in a flash. All I can say is they must have Dozed off when I sent the routing tables that was like a 2 hour delay, lol.

  7. #199
    Join Date
    Mar 2009
    Location
    NC
    PIN
    30FD4F5D
    Device
    Storm 2- 9550
    OS
    5.0.0.320
    Posts
    103
    i forgot to delete vendor.xml before i loaded up .132, and as far as i know everything still loaded fine... any ideas as to whether or not i should re-install without the vendor file?

  8. #200
    Join Date
    Apr 2009
    Location
    Christiansburg, VA
    PIN
    ch hitter.
    Device
    storm2 9550 VZW
    Posts
    1,304
    Quote Originally Posted by oilman View Post
    i forgot to delete vendor.xml before i loaded up .132, and as far as i know everything still loaded fine... any ideas as to whether or not i should re-install without the vendor file?
    Someone can correct me if I'm wrong...

    You are with VZW...so deleting the vendor file isn't necessary....on that note, the .122 official release was an official release with BELL, and then you would have to delete vendor file.

    If your vendor is the same as the one for the OS, then no need to delete.....plus if you don't delete, and you were supposed to...OS won't load anyway.

Page 25 of 37 FirstFirst ... 15232425262735 ... LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •