Page 9 of 9 FirstFirst ... 789
Results 65 to 70 of 70

  1. #65
    Join Date
    Mar 2009
    Location
    Kittery, ME
    PIN
    305BC4D1
    Device
    Storm 9530
    OS
    4.7.0.1xx v3.5
    Posts
    542
    Quote Originally Posted by randyrkelly View Post
    Yes it works fine now. No problems at all. Did three battery pools and noticed accelerometer working faster almost instant. My signal has stayed at full. Haven't tried camera yet.
    awesome! glad you got it up and good to go!



  2. #66
    Join Date
    Apr 2009
    Location
    ohio
    PIN
    ch me then
    Device
    9550 Storm 2
    OS
    5.0.0.428
    Posts
    4,387
    Ok been runnin for bout 24 hrs or so. Something just isn't rite with this setup. Besides the 122 radio sucking..the camera is laggy browser I think is slower than 113 lots of clock requires a batt pull roughly every 4hrs or so. Overall not that great...even scrolling is slow and jumpy. I will b going to somethin else when I get done evaluatin some more.

  3. #67
    Join Date
    Mar 2009
    Device
    Storm
    OS
    OOAKPC .148/.151/5.0 V5.9
    Posts
    12

    Where are the .122 files

    I installed Lyricidal's .122/.131 hybrid yesterday. I just went through the files (Options>Advanced>Applications>Menu-Modules) and see all of the .131 files, but not a one .122 file...where are the .122 files?



  4. #68
    Join Date
    Mar 2009
    Location
    NJ for 2 more weeks!!!
    PIN
    blah blah blah...
    Device
    Storm
    OS
    Official .148/Lyric's 5.0 BETA
    Posts
    52
    Can one of you explain the theory behind the 3 60sec batt pulls? I can understand one post Restore and register of host routing but I am a bit confused on 3. Is it like the Holy Hand Grenade or something?:kidding: Just tryin to understand is all! Thank you for your support!
    Last edited by Vic; 04-21-2009 at 08:07 PM.

  5. #69
    Join Date
    Apr 2009
    Location
    ohio
    PIN
    ch me then
    Device
    9550 Storm 2
    OS
    5.0.0.428
    Posts
    4,387
    Quote Originally Posted by daddeeo View Post
    I installed Lyricidal's .122/.131 hybrid yesterday. I just went through the files (Options>Advanced>Applications>Menu-Modules) and see all of the .131 files, but not a one .122 file...where are the .122 files?
    its just the cdma radios file



  6. #70
    Join Date
    Apr 2009
    Location
    ohio
    PIN
    ch me then
    Device
    9550 Storm 2
    OS
    5.0.0.428
    Posts
    4,387
    Quote Originally Posted by Vic View Post
    Can one of you explain the theory behind the 3 60sec batt pulls? I can understand one post Restore and register of host routing but I am a bit confused on 3. Is it like the Holy Hand Grenade or something?:kidding: Just tryin to understand is all! Thank you for your support!
    I typically only do two...it based more on what your phone like lol....i do one to re-register everythign and let it reconfigure...then i reinstall all my apps run them and then do the second to let the system re configure again...kinda like your computer you have to restart everytime you add something

Page 9 of 9 FirstFirst ... 789

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •