Page 4 of 9 FirstFirst ... 23456 ... LastLast
Results 25 to 32 of 70

  1. #25
    Join Date
    Apr 2009
    Device
    Storm 9530
    OS
    .419/.692 Hybrid by Lyricidal (Shrunk)
    Posts
    510

    .122/.131

    No issue with install or start up. I looked at all of the modules on the device and I see no .122 files. Everything appears to be .131?
    I'm seeing v.4.7.131 (platform 4.0.0.153) on the "About" screen.
    Only been running a few hours but no hang-ups so far. Will add to findings after it gets "run-in" a bit.

    Looks like there is no Cut/paste feature in Browser url entry line. I had this feature in the .122/5.0 hybrid

    Camera - smooth, fast...same for video. Video playback seems to acknowledge full screen request more efficiently than other builds.
    Browser - nice and fast
    Phone/caller id - working... Holding 1XEV without problem.
    Possibility that MMS is not fully working? Please check the MMS.cod file as I noticed it gave an error when extracting the java.rar file. It may be corrupted. Or, perhaps the .1mms cod file is not inluded in this hybrid? In any event, using CracUtil to replace it with the .1 mms.cod file fixed the problem. Not sure "Fix my MMs" in Shrink -a -OS was doing it correctly.
    Memory might not be as good as the .122/5.0 hybrid but really too soon to tell for certain
    Last edited by toytooii; 04-21-2009 at 04:58 PM.



  2. #26
    Join Date
    Mar 2009
    Location
    Kittery, ME
    PIN
    305BC4D1
    Device
    Storm 9530
    OS
    4.7.0.1xx v3.5
    Posts
    542
    wouldnt memory leak be more so due to the radio file vs the java? im using the .109 radio...if you are using .122 radio maybe thats why its leaking more...

  3. #27
    Join Date
    Mar 2009
    Location
    Oak Cliff, Texas, Un
    PIN
    Not Requir
    Device
    Incredible
    OS
    Android
    Posts
    1,339
    Quote Originally Posted by stiefler07 View Post
    sometimes the initialization can take awhile, your fine unless it turns out to be like 20 minutes and still nothing then start worrying
    yeah been more then 20



  4. #28
    Join Date
    Apr 2009
    Location
    Ohio
    Device
    Moto Droid/HTC Eris
    OS
    2.0.1/2.1
    Posts
    3,385
    Quote Originally Posted by randyrkelly View Post
    yeah been more then 20
    Hmm..... which step is it for initializing? first or second? and your using app loader right?

  5. #29
    Join Date
    Mar 2009
    Location
    Kittery, ME
    PIN
    305BC4D1
    Device
    Storm 9530
    OS
    4.7.0.1xx v3.5
    Posts
    542
    Quote Originally Posted by randyrkelly View Post
    yeah been more then 20
    doesnt sound very good...may need a wipe and reinstall



  6. #30
    Join Date
    Mar 2009
    Location
    Oak Cliff, Texas, Un
    PIN
    Not Requir
    Device
    Incredible
    OS
    Android
    Posts
    1,339
    Its not being recognized by dm

  7. #31
    Join Date
    Apr 2009
    Location
    Ohio
    Device
    Moto Droid/HTC Eris
    OS
    2.0.1/2.1
    Posts
    3,385
    Try wiping your phone and going through apploader to put the OS on

  8. #32
    Join Date
    Mar 2009
    Location
    Oak Cliff, Texas, Un
    PIN
    Not Requir
    Device
    Incredible
    OS
    Android
    Posts
    1,339
    Ok will do

Page 4 of 9 FirstFirst ... 23456 ... LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •