Page 5 of 6 FirstFirst ... 3456 LastLast
Results 33 to 40 of 41

  1. #33
    Join Date
    Apr 2009
    Location
    Ohio
    Device
    Moto Droid/HTC Eris
    OS
    2.0.1/2.1
    Posts
    3,385
    Quote Originally Posted by Big Red View Post
    I'm on Bell and updated to .122 OTA...now when I try to install this Hybrid or the 3.51 version it doesn't work. When I launch loader.exe it goes through the full process and tells me there is nothing to update (prior to the .122 OTA I was having no issues installing hybrids).

    any suggestions?
    after you run apploader and reads your data with the status bar on bottom, does it give you two options to choose from?



  2. #34
    Join Date
    Mar 2009
    Location
    Toronto, Canada
    Device
    BB Storm
    OS
    148
    Posts
    12
    no it doesn't give me any options just tells me that I am up to date. In the past (when it worked) it would give me two options (and I would select the downgrade option), but now nothing.

  3. #35
    Join Date
    Apr 2009
    Location
    Ohio
    Device
    Moto Droid/HTC Eris
    OS
    2.0.1/2.1
    Posts
    3,385
    Are you sure you got 3.5.1 installed?



  4. #36
    Join Date
    Mar 2009
    Location
    NJ for 2 more weeks!!!
    PIN
    blah blah blah...
    Device
    Storm
    OS
    Official .148/Lyric's 5.0 BETA
    Posts
    52
    Also have you disabled your internet and deleted Vendor.xml?

  5. #37
    Join Date
    Mar 2009
    Location
    Pa
    PIN
    yes
    OS
    5.0.xxx/.40
    Posts
    1,626
    Quote Originally Posted by Big Red View Post
    no it doesn't give me any options just tells me that I am up to date. In the past (when it worked) it would give me two options (and I would select the downgrade option), but now nothing.
    Are you wiping? You might have to for DM to see the OS as different.



  6. #38
    Join Date
    Mar 2009
    Location
    Toronto, Canada
    Device
    BB Storm
    OS
    148
    Posts
    12
    stiefler07 - no I did not get 3.5.1 installed ... I had the same problem as I'm having now
    vic - no vendor file (just to make sure I'm checking the apploader folder and no vendor file is there...that said I haven't disconnected from the internet...I'll give that a try
    shanepark2 - how would I wipe the storm?
    Thanks guys!

  7. #39
    Join Date
    Mar 2009
    Location
    Pa
    PIN
    yes
    OS
    5.0.xxx/.40
    Posts
    1,626
    Quote Originally Posted by Big Red View Post
    stiefler07 - no I did not get 3.5.1 installed ... I had the same problem as I'm having now
    vic - no vendor file (just to make sure I'm checking the apploader folder and no vendor file is there...that said I haven't disconnected from the internet...I'll give that a try
    shanepark2 - how would I wipe the storm?
    Thanks guys!
    I use Crackmem. You can download it HERE

    The screen will look like this.
    Select your OS, then click Wipe Device. Then type BrickMyPhone. This will force Apploader to load the new OS.

  8. #40
    Join Date
    Mar 2009
    Location
    Los Angeles, CA
    Device
    9630/9550/9530/
    Posts
    8,538
    The other way to wipe is by JL Commander. Instructions can be found here:http://www.blackberryos.com/forums/b...commander.html

Page 5 of 6 FirstFirst ... 3456 LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •