OS 5.0.0.419 for the 9530 Findings & Fixes - Page 5
Page 5 of 7 FirstFirst ... 34567 LastLast
Results 81 to 100 of 135

Thread: OS 5.0.0.419 for the 9530 Findings & Fixes

  1. #81
    mazine16 is offline BlackBerryOS Noobie
    Join Date
    Dec 2009
    Posts
    3
    Liked
    0 times
    hey i have the same problem w/ SMS and the black lines in the screen. i ONLY have them in longer threaded SMS and tried wiping my device and reinstalling the OS with no luck.

    can anyone point to a fix for this?? the black lines are REALLY annoying and the flick scrolling doesn't work too well when you in the SMS thread itself.




  2. #82
    skeletallightning's Avatar
    skeletallightning is offline BlackBerryOS Inspired
    Join Date
    Apr 2009
    Location
    NJ
    Device
    Storm 9530
    OS
    5.0.0.591
    Posts
    130
    Liked
    0 times
    just installed and i have the black line problem in sms too. flick scrolling is choppy when going through long threads, which is annoying.

    everything else looks good so far. very snappy.
    i would turn it all in for late nights and impossible dreams.

  3. #83
    soupmeister's Avatar
    soupmeister is offline BlackBerryOS Gifted
    Join Date
    Mar 2009
    Location
    Atlantic Canada
    PIN
    Caution
    Device
    9530 on BELL Canada
    OS
    leaked .591 & Lyricidal's .758 V2 Hybrid
    Posts
    323
    Liked
    0 times
    FYI. Downloaded and installed Lyricidal's Hybrid this morning and installed his .428 over .419 and it rocks!!!So far this is the best OS yet. Faster browser; no dimming; strong radio and more memory. No issues yet but time will tell.:1244:
    "Anyone who isn't confused doesn't really understand the situation!" - Ed Morrow

  4. #84
    breiti is offline BlackBerryOS Addict Follow breiti On Twitter
    Join Date
    Dec 2009
    Location
    Germany
    PIN
    please ask
    Device
    9500
    OS
    always the latest
    Posts
    782
    Liked
    0 times

    how big is you sms database?

    Quote Originally Posted by mazine16 View Post
    hey i have the same problem w/ SMS and the black lines in the screen. i ONLY have them in longer threaded SMS and tried wiping my device and reinstalling the OS with no luck.

    can anyone point to a fix for this?? the black lines are REALLY annoying and the flick scrolling doesn't work too well when you in the SMS thread itself.
    How big is you sms database?
    Maybe it would be worth shrinking it a bit. Just a thought, dunno if it might help


  5. #85
    mazine16 is offline BlackBerryOS Noobie
    Join Date
    Dec 2009
    Posts
    3
    Liked
    0 times
    Quote Originally Posted by breiti View Post
    How big is you sms database?
    Maybe it would be worth shrinking it a bit. Just a thought, dunno if it might help

    well what i did now is a full wipe, and then advanced restore of EVERYTHING except the SMS..

    HOWEVER, the sms database should not be of issue, doesn't matter how large it is since it DID work on .328 so i would assume if it didn't cause problems on that OS, why would it cause problems on 419


    and i tried the lyridical hybrid, 328 w/ 419 on it, and it dropped my memory extremely low and i didn't like it. so i wiped it and reinstalled 419 by itself

  6. #86
    terrycctt is offline BlackBerryOS Enthusiast
    Join Date
    Mar 2009
    Location
    Houston,TX
    Device
    storm 9530
    OS
    132 strait
    Posts
    56
    Liked
    0 times
    about 48 hours in the full release and no major complaint other than none of my movies play and even some of the video i took with the phone dont work. signal is better than 328 and 323. everything laggs still but i have allot on my bb. memory is better than 328 . it drops at first but comes back up later im at 22 now and its been there all day. battery lasted three hours longer through the same amount of use.mine useually lasts 8-11 hours a day on a new battery. it lasted 13 or so yesterday

  7. #87
    Marsh511 is offline BlackBerryOS Friend
    Join Date
    Dec 2009
    Device
    Storm 9530
    OS
    5.00.328
    Posts
    20
    Liked
    0 times
    Question: Do I need to delete the vendor.xml file BEFORE I install the .419 file to my PC, AFTER I install the .419 file to my PC (but before I connect my Storm 9530), or both? I've tried it all 3 ways, seem to get recognition by DM that my Storm needs an update to 5.00.419, but after it goes through the "6 steps", the device status still comes up as being on 5.00.328. What am I doing wrong?
    Thanks!
    Quote Originally Posted by bdube View Post
    did you delete the vendor file from the app loader folder...if you go to c:/program files/common files/research in motion/app loader if you see vendor delete it and try again
    Posted via mobile device
    Last edited by Marsh511; 12-26-2009 at 03:41 AM.

  8. #88
    mazine16 is offline BlackBerryOS Noobie
    Join Date
    Dec 2009
    Posts
    3
    Liked
    0 times
    Quote Originally Posted by Marsh511 View Post
    Question: Do I need to delete the vendor.xml file BEFORE I install the .419 file to my PC, AFTER I install the .419 file to my PC (but before I connect my Storm 9530), or both? I've tried it all 3 ways, seem to get recognition by DM that my Storm needs an update to 5.00.419, but after it goes through the "6 steps", the device status still comes up as being on 5.00.328. What am I doing wrong?
    Thanks!

    Posted via mobile device

    1. make sure you are actually downloading .419!

    2. after installing it(after downloading it) delete the vendor.xml file

    3. THEN in the same folder as the vendor folder, click on "loader.exe" file, and NOT your desktop manager.

    4. follow the steps then given by the loader by pressing "next" until it installs

    P.S. make sure you go under control system, and "uninstall" your current OS system of whatever you have, im assuming the .328, once you do that, THEN install the .419
    Last edited by mazine16; 12-26-2009 at 03:51 AM.

  9. #89
    jlevy73's Avatar
    jlevy73 is offline BlackBerryOS Einstein
    Join Date
    Mar 2009
    Location
    Los Angeles, CA
    Device
    9630/9550/9530/
    Posts
    8,538
    Liked
    6 times
    Quote Originally Posted by mazine16 View Post
    1. make sure you are actually downloading .419!

    2. after installing it(after downloading it) delete the vendor.xml file

    3. THEN in the same folder as the vendor folder, click on "loader.exe" file, and NOT your desktop manager.

    4. follow the steps then given by the loader by pressing "next" until it installs

    P.S. make sure you go under control system, and "uninstall" your current OS system of whatever you have, im assuming the .328, once you do that, THEN install the .419

    Very well stated!

  10. #90
    tnhwyman's Avatar
    tnhwyman is offline BlackBerryOS Enthusiast Follow tnhwyman On Twitter
    Join Date
    Apr 2009
    Location
    East Tennessee
    Device
    Storm 9550
    OS
    5.0.0.1015
    Posts
    89
    Liked
    6 times
    Greetings,

    Left v10 hybrid for this os.
    did options/security options/security wipe.
    did wipe using bbsak.
    installed os v5.0.0.419

    Findings: Pro
    improved bootup time, typing speed seems improved, blue tooth stereo works well for me. Working 3rd party apps: (Docs To Go, Google Sync, Google Voice, Iheart Radio, PDF To Go, Poynt, Slacker Radio.)

    Findings: Con
    Google Maps v3.2.1 works, but with unresolved issues: (keyboard remains active at all times, Landscape mode not present, zoom in and out features not figured out as of yet) Google Voice: (Went to Google OTA site for download and my 9530 Storm was not recognized) I was however able to reinstall Google Voice via bbsak.

    later, Jerry

  11. #91
    MJKneuro's Avatar
    MJKneuro is offline BlackBerryOS Inspired
    Join Date
    Jul 2009
    Location
    Va.
    Device
    9530/ HTC Incredible
    OS
    5.0.0.591
    Posts
    112
    Liked
    0 times
    Quote Originally Posted by tnhwyman View Post
    Greetings,

    Left v10 hybrid for this os.
    did options/security options/security wipe.
    did wipe using bbsak.
    installed os v5.0.0.419

    Findings: Pro
    improved bootup time, typing speed seems improved, blue tooth stereo works well for me. Working 3rd party apps: (Docs To Go, Google Sync, Google Voice, Iheart Radio, PDF To Go, Poynt, Slacker Radio.)

    Findings: Con
    Google Maps v3.2.1 works, but with unresolved issues: (keyboard remains active at all times, Landscape mode not present, zoom in and out features not figured out as of yet) Google Voice: (Went to Google OTA site for download and my 9530 Storm was not recognized) I was however able to reinstall Google Voice via bbsak.

    later, Jerry
    Similar set up - V10 - no security wipe - bbsak wipe - deleted vender xml - loaded .419.
    apps working fine so far, including Google Maps 3.2.1 - no keyboard problem and works well in landscape mode........
    The powers not delegated to the United States by the Constitution, nor prohibited by it to the States, are reserved to the States respectively, or to the people.

  12. #92
    tnhwyman's Avatar
    tnhwyman is offline BlackBerryOS Enthusiast Follow tnhwyman On Twitter
    Join Date
    Apr 2009
    Location
    East Tennessee
    Device
    Storm 9550
    OS
    5.0.0.1015
    Posts
    89
    Liked
    6 times
    Quote Originally Posted by MJKneuro View Post
    Similar set up - V10 - no security wipe - bbsak wipe - deleted vender xml - loaded .419.
    apps working fine so far, including Google Maps 3.2.1 - no keyboard problem and works well in landscape mode........
    It was good to hear that someone else didn't have the same Google Map 3.2.1 problem that I had. I downloaded 3.2.1 again, and reinstalled over again. Now I have zero problems or issues.

    Over all I am pleased with this os.

  13. #93
    Marsh511 is offline BlackBerryOS Friend
    Join Date
    Dec 2009
    Device
    Storm 9530
    OS
    5.00.328
    Posts
    20
    Liked
    0 times
    Mazine16, thanks for your clear instructions. Followed them exactly and the install for .419 went without a hitch! Unfortunately, I'm not thrilled with .419 - seems the data reception is weaker, though I'm thrilled the screen stays bright on landscape. Everything else seems about the same - maybe the typing's a tad more accurate (but didn't have complaints before). Browser seems a little more sluggish, too, but that's probably a function of the weaker data signals (still struggling with around -96 to -112 dbm signals in my home). Verizon needs to do something about their towers in the Vegas suburbs. Anywhere else, my Storm is a delight to use (just had it in Northern California and it responded like a fresh, new device!)...but here at home, Verizon signals are abysmal.

  14. #94
    three6t is offline BlackBerryOS Friend
    Join Date
    Aug 2009
    Device
    Storm 9530
    OS
    151
    Posts
    24
    Liked
    0 times
    I updated to .419 and not all of my SMS messages are saying they are from the same person. Meaning all SMS messages are from the last person who sent me and SMS after I installed .419. Has this happened to any one else and is there a fix?

  15. #95
    tnhwyman's Avatar
    tnhwyman is offline BlackBerryOS Enthusiast Follow tnhwyman On Twitter
    Join Date
    Apr 2009
    Location
    East Tennessee
    Device
    Storm 9550
    OS
    5.0.0.1015
    Posts
    89
    Liked
    6 times

    Youtube OTA / 5.0.0.419

    I am not able to download Google's Youtube app.



    I tried changing my browser general config to no avail. I am open to any suggestions at this point.

    Thanks

  16. #96
    MePascal's Avatar
    MePascal is offline BlackBerryOS Champion Follow MePascal On Twitter
    Join Date
    May 2009
    Location
    Volunteer State
    Device
    None
    OS
    Virtuous 3.26.605.1*
    Posts
    1,977
    Liked
    1 times
    @tnhwyman

    Looks like that application is only being supported for these devices so far.

    Nokia/Symbian S60 Devices
    Windows Mobile Devices
    Sony Ericsson Devices

    YouTube Help

  17. #97
    tnhwyman's Avatar
    tnhwyman is offline BlackBerryOS Enthusiast Follow tnhwyman On Twitter
    Join Date
    Apr 2009
    Location
    East Tennessee
    Device
    Storm 9550
    OS
    5.0.0.1015
    Posts
    89
    Liked
    6 times
    Quote Originally Posted by MePascal View Post
    @tnhwyman

    Looks like that application is only being supported for these devices so far.

    Nokia/Symbian S60 Devices
    Windows Mobile Devices
    Sony Ericsson Devices

    YouTube Help
    Thanks,

    just feels strange since the Youtube app was on my Storm 9530 when I bought it back in Nov., and all the way up to this 419 upgrade. I might try and load it with BBSak like I did the Google Voice app a few days ago.
    Storm 9550 os v5.0.0.1015
    Curve 9330 os v6.0.0.524

  18. #98
    MePascal's Avatar
    MePascal is offline BlackBerryOS Champion Follow MePascal On Twitter
    Join Date
    May 2009
    Location
    Volunteer State
    Device
    None
    OS
    Virtuous 3.26.605.1*
    Posts
    1,977
    Liked
    1 times
    Quote Originally Posted by tnhwyman View Post
    Thanks,

    just feels strange since the Youtube app was on my Storm 9530 when I bought it back in Nov., and all the way up to this 419 upgrade. I might try and load it with BBSak like I did the Google Voice app a few days ago.
    Yeah.
    I have that app. I thought you were wanting a different YouTube app.
    Two suggestions for the YouTube app for the storm.
    First one would be to resend your service books. The other would would to run apploader and be sure that you did not select to take it off your device in the app configuration screen.
    Good luck. :fing02:
    Posted via mobile device

  19. #99
    jnepsa's Avatar
    jnepsa is offline BlackBerryOS Wizard
    Join Date
    Apr 2009
    Location
    ohio
    PIN
    ch me then
    Device
    9550 Storm 2
    OS
    5.0.0.428
    Posts
    4,387
    Liked
    5 times
    Quote Originally Posted by tnhwyman View Post
    Thanks,

    just feels strange since the Youtube app was on my Storm 9530 when I bought it back in Nov., and all the way up to this 419 upgrade. I might try and load it with BBSak like I did the Google Voice app a few days ago.
    Quote Originally Posted by MePascal View Post
    Yeah.
    I have that app. I thought you were wanting a different YouTube app.
    Two suggestions for the YouTube app for the storm.
    First one would be to resend your service books. The other would would to run apploader and be sure that you did not select to take it off your device in the app configuration screen.
    Good luck. :fing02:
    Posted via mobile device
    The google youtube app and the vzw pushed one are different apps

  20. #100
    MePascal's Avatar
    MePascal is offline BlackBerryOS Champion Follow MePascal On Twitter
    Join Date
    May 2009
    Location
    Volunteer State
    Device
    None
    OS
    Virtuous 3.26.605.1*
    Posts
    1,977
    Liked
    1 times
    Thanks Josh.
    I wondered about that.
    Posted via mobile device

Page 5 of 7 FirstFirst ... 34567 LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •