Page 9 of 11 FirstFirst ... 7891011 LastLast
Results 65 to 72 of 86

  1. #65
    Join Date
    Nov 2009
    Location
    Israel
    Device
    Storm 9500
    OS
    5.0.0.425/428
    Posts
    16
    Quote Originally Posted by breiti View Post
    Is Orange IL supporting the Storm? When I tried to check their web site, I only found them offering 8900 and 9000?!
    You're right, They carry the 8900 and 9000 only. So answer is NO.

    However, up until now I did not experience any issues/problems whatsoever using both official 4.7 as well all 5.0.XXX builds. Problems started only with build .402 onward to .425. Thus I do not think it has something to do with Orange IL but rather some change that occurred going from build .372 to build .402. that is causing this issue.

    Merry Xmas everyone here and a Happy New Year



  2. #66
    Join Date
    Nov 2009
    Location
    Israel
    Device
    Storm 9500
    OS
    5.0.0.425/428
    Posts
    16
    Quote Originally Posted by sgavra View Post
    You're right, They carry the 8900 and 9000 only. So answer is NO.

    However, up until now I did not experience any issues/problems whatsoever using both official 4.7 as well all 5.0.XXX builds. Problems started only with build .402 onward to .425. Thus I do not think it has something to do with Orange IL but rather some change that occurred going from build .372 to build .402. that is causing this issue.

    Merry Xmas everyone here and a Happy New Year
    Oops, that is of course, build .371 and not .372....Sorry.

  3. #67
    Join Date
    Dec 2009
    Location
    Germany
    PIN
    please ask
    Device
    9500
    OS
    always the latest
    Posts
    782
    Quote Originally Posted by sgavra View Post
    Oops, that is of course, build .371 and not .372....Sorry.
    hmpf... no more ideas, sorry - I guess you have deleted the vendor.xml in the spp loader folder on your pc before upgrading?!

    Merry X-Mas!



  4. #68
    Join Date
    Dec 2009
    Location
    Germany
    PIN
    please ask
    Device
    9500
    OS
    always the latest
    Posts
    782
    Quote Originally Posted by GTR83 View Post
    Thank God it seems to have fixed itself. Thanks for the heads up breiti!
    Welcome and Merry X-Mas!

  5. #69
    Join Date
    Dec 2009
    Device
    Storm 9500
    OS
    5.0.0.402
    Posts
    6
    Quote Originally Posted by FamousRuler View Post
    Hi
    Anybody knows witch files are regarding video codecs? On the .328 I could play both XVID and DivX avi's. Now with .402 my Storm only plays MP4.
    It's a pain converting every single movie It just take to long.
    So I would like to use the codecs from .328 in my .402. Or does .425 have this fixed?
    same problem after jumping from .328 to newer OS
    can anyone give as an insight :hail:



  6. #70
    Join Date
    Nov 2009
    Location
    Israel
    Device
    Storm 9500
    OS
    5.0.0.425/428
    Posts
    16
    Quote Originally Posted by breiti View Post
    hmpf... no more ideas, sorry - I guess you have deleted the vendor.xml in the spp loader folder on your pc before upgrading?!

    Merry X-Mas!
    Yes I did... oh well, I guess I'll have to wait for the next leak to give it a try.
    Thanks for your help breiti.

    Happy Holidays everyone.

  7. #71
    Join Date
    Dec 2009
    Device
    Storm 9500
    OS
    5.0.0.402
    Posts
    6
    batt life way better than the .402

  8. #72
    Join Date
    Jan 2010
    Device
    Storm
    OS
    5.0.0.425
    Posts
    1
    Hey guys, I'm a noob to this site (accepts welcomes)...re your 3G issues, my 2cents:

    Voldafone Australia doesnt support 3G, only GPRS, and I would be suprised if an Australian software release would include it, as the Storm is a vodafone only phone over here....

    Otherwise, great OS...

    Jim

Page 9 of 11 FirstFirst ... 7891011 LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •