having major issues with 5.0 builds, mainly .328, .327, .230
Results 1 to 4 of 4

Thread: having major issues with 5.0 builds, mainly .328, .327, .230

  1. #1
    hoz
    hoz is offline BlackBerryOS Noobie
    Join Date
    Nov 2009
    Device
    storm 9550
    OS
    5.0.0.320
    Posts
    3
    Liked
    0 times

    having major issues with 5.0 builds, mainly .328, .327, .230

    So i currently running 4.7.0.155 telus. I tried installing the OS's listed in the title and i keep getting the same problem. The issue im having is my screen is unresponsive. To be exact, when my screen is turned off and i want to turn my screen on, i can hit any button normally and my screen lights up. With these os's my screen will remain black when i hit any button. I then have to wait till the screen turns off, I have it set to 10 seconds, and i have to try again. Sometimes it turns on, most times it does not. I do a complete wipe with jl cmdr and then install the new OS. This is getting real annoying and im getting frustrated.




  2. #2
    jnepsa's Avatar
    jnepsa is offline BlackBerryOS Wizard
    Join Date
    Apr 2009
    Location
    ohio
    PIN
    ch me then
    Device
    9550 Storm 2
    OS
    5.0.0.428
    Posts
    4,387
    Liked
    5 times
    Quote Originally Posted by hoz View Post
    So i currently running 4.7.0.155 telus. I tried installing the OS's listed in the title and i keep getting the same problem. The issue im having is my screen is unresponsive. To be exact, when my screen is turned off and i want to turn my screen on, i can hit any button normally and my screen lights up. With these os's my screen will remain black when i hit any button. I then have to wait till the screen turns off, I have it set to 10 seconds, and i have to try again. Sometimes it turns on, most times it does not. I do a complete wipe with jl cmdr and then install the new OS. This is getting real annoying and im getting frustrated.
    when you install the new os do you restore your back up? and apps? if so
    try loading the os and nothign else no contacts or anythign and see if you get that problem, if you dont then I can help you get your contacts back

  3. #3
    hoz
    hoz is offline BlackBerryOS Noobie
    Join Date
    Nov 2009
    Device
    storm 9550
    OS
    5.0.0.320
    Posts
    3
    Liked
    0 times
    yea i installed just the basics. so no 3rd party apps, contacts. I do instal memos and tasks and docs to go if that matters. But the problem starts right away. As soon as I unplug the phone from my laptop the screen problems comes up.

  4. #4
    ImWarped is offline BlackBerryOS Noobie Follow ImWarped On Twitter
    Join Date
    Dec 2009
    Location
    Edmonton, AB, CA
    PIN
    30EC2A70
    Device
    9530
    OS
    5.0.0.328
    Posts
    3
    Liked
    0 times
    Try tilting your screen and see what happens... I have the same issue, but I don't have to wait for the screen to shut off again.. at worst case I'd say about 2 seconds... Normally double tap escape or blackberry button to wake... I'm pretty sure its part of a memory leak from 3rd party apps... as I never seem to have the problem on a fresh install (I never restore apps from the desktop, always OTA so I maintain the newest versions after a wipe) Also, I only ever restore theme settings, contacts, and calender.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •