Does your S1 mute on calls automatically?
Results 1 to 4 of 4

Thread: Does your S1 mute on calls automatically?

  1. #1
    Crickee's Avatar
    Crickee is offline BlackBerryOS Gifted
    Join Date
    Mar 2009
    Location
    Fort Defiance, VA
    PIN
    which one? I've lost count!
    Device
    9800
    OS
    Let me check!
    Posts
    275
    Liked
    0 times

    Does your S1 mute on calls automatically?

    I will be on a call and it will automatically go mute, I can hear the other person talking but they cannot hear me! There is no pattern to this as well. I have had this issue on all 3 S1's that I have had using hybrid and official os'. I have used 2 locking apps, talk lock and storm slider as well. I have also deleted the lock apps and it still happens. Has anyone else had this issue? It's extremely frustrating!!! :aargh4::aargh4::aargh4:


    Crickee


  2. #2
    jnepsa's Avatar
    jnepsa is offline BlackBerryOS Wizard
    Join Date
    Apr 2009
    Location
    ohio
    PIN
    ch me then
    Device
    9550 Storm 2
    OS
    5.0.0.428
    Posts
    4,387
    Liked
    5 times
    Quote Originally Posted by Crickee View Post
    I will be on a call and it will automatically go mute, I can hear the other person talking but they cannot hear me! There is no pattern to this as well. I have had this issue on all 3 S1's that I have had using hybrid and official os'. I have used 2 locking apps, talk lock and storm slider as well. I have also deleted the lock apps and it still happens. Has anyone else had this issue? It's extremely frustrating!!! :aargh4::aargh4::aargh4:
    do you ever plug headphones, or anythign into the head phone jack?

  3. #3
    TheBroken's Avatar
    TheBroken is offline BlackBerryOS Inspired Follow TheBroken On Twitter
    Join Date
    Oct 2009
    Location
    Home of the Bears and Cubs
    Device
    9550
    Posts
    110
    Liked
    0 times
    mine did that for a while. I thought I was on drugs! had to keep calling people back. was so random. clicking mute to 'unmute' the call was not an option as it did nothing. Just FYI, mine was OS related. It started happening on .230 and .323 It continues on .328. one of my many hybrid, official reinstalls took care of it.


  4. #4
    Crickee's Avatar
    Crickee is offline BlackBerryOS Gifted
    Join Date
    Mar 2009
    Location
    Fort Defiance, VA
    PIN
    which one? I've lost count!
    Device
    9800
    OS
    Let me check!
    Posts
    275
    Liked
    0 times
    Hey Jnepsa, yes I occasionally use an FM modulator for slacker, but this happened before I started using slacker or headphones. This has happened since I my first S1 in April. I also thought it was os related, but it has happened on every os I have loaded and on each of the 3 replacement S1's. I have even tried redownloading the os files before loading to see if I had a possible corrupt file. I won't have any problems for days, then all of a sudden it will happen consistently, then it will stop again. I have also tried different themes thinking that could also be the issue. It is strange, no pattern at all.
    Crickee

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •