Page 2 of 2 FirstFirst 12
Results 9 to 15 of 15

  1. #9
    Join Date
    Feb 2009
    Location
    Massachusetts
    Posts
    2,578
    Quote Originally Posted by oilman View Post
    haha yeah especially today.

    i've been reading through some of the forums... would starting clean with a wiped phone really do anything for me?
    I would recommend it...If you need help with it, use the help center link in my sig & go to the how to guides.
    Last edited by Neolantis; 04-14-2009 at 06:57 PM.



  2. #10
    Join Date
    Mar 2009
    Location
    NC
    PIN
    30FD4F5D
    Device
    Storm 2- 9550
    OS
    5.0.0.320
    Posts
    103
    i wiped everything and reinstalled v3.5/ loaded my backup files and now my bb messenger and the wireless update in advanced options is gone. any advice?

  3. #11
    Join Date
    Feb 2009
    Location
    Massachusetts
    Posts
    2,578
    Quote Originally Posted by oilman View Post
    i wiped everything and reinstalled v3.5/ loaded my backup files and now my bb messenger and the wireless update in advanced options is gone. any advice?

    You will have to run the loaderapp again, and when the checkboxes come up, check to make sure the bbmesenger is checked off. then run the wizard again



    4th checkmark in the picture
    Last edited by Neolantis; 04-14-2009 at 08:07 PM.



  4. #12
    Join Date
    Mar 2009
    Location
    Atlanta, GA
    Device
    9650 & 9530
    Posts
    793
    Quote Originally Posted by oilman View Post
    i wiped everything and reinstalled v3.5/ loaded my backup files and now my bb messenger and the wireless update in advanced options is gone. any advice?
    Go to Options>Mobile Network>BB Key>Diagnostics Test>BB key> Run
    It registers, sends service books, runs it through all the tests

  5. #13
    Join Date
    Feb 2009
    Location
    Massachusetts
    Posts
    2,578
    does the servicebooks get the messenger back too...I wasn't sure.

    I thought it had to be loaded again



  6. #14
    Join Date
    Mar 2009
    Location
    Atlanta, GA
    Device
    9650 & 9530
    Posts
    793
    Quote Originally Posted by Neolantis View Post
    too...I wasn't sure.

    I thought it had to be loaded again
    Plug in BB>Open DM> select Apploader>Add/remove> scroll down check the BBM box>select finish., to get it back for sure...

    EDIT, didn't see your post Neo.
    Last edited by cruznthru; 04-14-2009 at 08:26 PM.

  7. #15
    Join Date
    Mar 2009
    Location
    NC
    PIN
    30FD4F5D
    Device
    Storm 2- 9550
    OS
    5.0.0.320
    Posts
    103
    got it workin, thanks for the help.

Page 2 of 2 FirstFirst 12

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •