Page 2 of 2 FirstFirst 12
Results 9 to 16 of 16

  1. #9
    Join Date
    Apr 2009
    Device
    VZW Droid
    OS
    Custom ROM
    Posts
    4,702
    Quote Originally Posted by bb9530 View Post
    I am running Lyric' hybrid .344. All my 3 rd apps work well. Only my favor theme has not been fixed yet.
    Give it a little time, and themes will be updated...as new theme builder has been released by RIM.



  2. #10
    Join Date
    Jul 2009
    Posts
    97
    Can this Hybrid's Java folder be installed over .230?

    Thanks

    Edit: Nope
    Last edited by Corey Darling; 11-14-2009 at 11:50 PM.

  3. #11
    Join Date
    May 2009
    Location
    In a dirty dust bowl in the SW
    PIN
    CH your money maker!!!
    Device
    Storm 9530/Soon to be Droid owner
    OS
    Something 5.0 that has been shrunk! :P
    Posts
    176

    Wink

    So far so good with this hybrid.
    Only had some issues with email links (just the same shtuff I've experienced with plain ole' .328)... but nothing a quick reboot couldn't fix.

    Browser is quite fast, and memory is holding nice.



  4. #12
    Join Date
    Jun 2009
    Device
    9500
    OS
    Hybrid
    Posts
    8
    Am downloading it. As I already installed the 9500/328 leak, can I use the 9530's Java folder in this hybrid to overwrite the 9500/328 Java folder as I did in Lyr's 230/323 hybrid for 9500/230? Your advice is greatly appreciated

  5. #13
    Join Date
    Aug 2009
    Device
    9530
    OS
    5.0
    Posts
    5

    Facebook Issue.

    Anyone having problems with Facebook not being able to connect to the server. I have done about 6 battery pulls, resent service books, host routing tables. I can log in fine using the browser, but the application will not work.

    I'm running the 328/344/348 hybrid



  6. #14
    sunkast Guest
    Quote Originally Posted by jabubb4 View Post
    Anyone having problems with Facebook not being able to connect to the server. I have done about 6 battery pulls, resent service books, host routing tables. I can log in fine using the browser, but the application will not work.

    I'm running the 328/344/348 hybrid
    Is everything else working fine? There's been numerous times where Facebook servers have caused problems.

  7. #15
    Join Date
    Aug 2009
    Device
    9530
    OS
    5.0
    Posts
    5
    I believe it just took a while to settle in. Was having similar problems with AppWorld. Both have corrected themselves. Everything's working fine now. Little snappier then last OS I had I (.323)

  8. #16
    Join Date
    May 2009
    PIN
    3050XXXX
    Device
    Storm 9530
    OS
    Running OS 5.0.0.3XX
    Posts
    242
    I am running with this Hybrid, I have some issues with this run:
    I go SMS > option, @ here, I can not find the central service number of my country. so I can not send mess to people.
    Could you help me?
    Thanks

Page 2 of 2 FirstFirst 12

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •