E-Mail issues after 3.5 install
Page 1 of 4 123 ... LastLast
Results 1 to 20 of 78

Thread: E-Mail issues after 3.5 install

  1. #1
    loboboy's Avatar
    loboboy is offline BlackBerryOS Inspired
    Join Date
    Mar 2009
    Location
    Kansas
    PIN
    ask
    Device
    Storm
    OS
    .328 is great
    Posts
    118
    Liked
    0 times

    E-Mail issues after 3.5 install

    Ok guys I apologize for tying up the findings thread with my issues so here is the proper way to get some help.

    After several attempts to cure the problem I am still fighting my email issue and really don't know where to go from here. I am wondering if it has something to do with a compatibility issue with my email server and the new OS system.

    The problem is I can send e-mails but for some reason I cannot receive them. This is only an issue on my email@cox.net address'. Everything works great with my BBOS email but for some reason it just doesn't work with my other address'. Could this be a compatability issue with the new os and my servers?

    Any help would be greatly appreciated.




  2. #2
    blindman4556's Avatar
    blindman4556 is offline BlackBerryOS Gifted
    Join Date
    Mar 2009
    Location
    Iowa
    PIN
    ask
    Device
    9530/9000/8900
    Posts
    384
    Liked
    1 times
    are you on BES. also are you emailing yourself and it not showing up or are other people emailing you..i had a problem sending stuff to my self, then later found out somehow i marked my email as spam in gmail options

  3. #3
    jlevy73's Avatar
    jlevy73 is offline BlackBerryOS Einstein
    Join Date
    Mar 2009
    Location
    Los Angeles, CA
    Device
    9630/9550/9530/
    Posts
    8,538
    Liked
    6 times
    Quote Originally Posted by loboboy View Post
    Ok guys I apologize for tying up the findings thread with my issues so here is the proper way to get some help.

    After several attempts to cure the problem I am still fighting my email issue and really don't know where to go from here. I am wondering if it has something to do with a compatibility issue with my email server and the new OS system.

    The problem is I can send e-mails but for some reason I cannot receive them. This is only an issue on my email@cox.net address'. Everything works great with my BBOS email but for some reason it just doesn't work with my other address'. Could this be a compatability issue with the new os and my servers?

    Any help would be greatly appreciated.
    Just to clarify are you using BES or BIS?

  4. #4
    loboboy's Avatar
    loboboy is offline BlackBerryOS Inspired
    Join Date
    Mar 2009
    Location
    Kansas
    PIN
    ask
    Device
    Storm
    OS
    .328 is great
    Posts
    118
    Liked
    0 times
    If I knew how to check that I could tell you.

    I am not sure of the BES or BIS issue, but I cannot receive emails from others. I have tried to send emails from other address' and never receive them but only on one of the @cox.net address'. I have 2 and this issue is only on one of the address' and I cannot figure out why.
    Last edited by loboboy; 04-12-2009 at 02:19 PM.

  5. #5
    blindman4556's Avatar
    blindman4556 is offline BlackBerryOS Gifted
    Join Date
    Mar 2009
    Location
    Iowa
    PIN
    ask
    Device
    9530/9000/8900
    Posts
    384
    Liked
    1 times
    Quote Originally Posted by loboboy View Post
    If I knew how to check that I could tell you.
    basically, are you just useing personal email, or is this like a phone that access corprate emails?

  6. #6
    loboboy's Avatar
    loboboy is offline BlackBerryOS Inspired
    Join Date
    Mar 2009
    Location
    Kansas
    PIN
    ask
    Device
    Storm
    OS
    .328 is great
    Posts
    118
    Liked
    0 times
    The service i have is set up to be able to work with coperate emails but I have not set it up for my work email yet so I am only using my personal stuff. I never had an issue until laoding the 3.5 Hybrid.

  7. #7
    blindman4556's Avatar
    blindman4556 is offline BlackBerryOS Gifted
    Join Date
    Mar 2009
    Location
    Iowa
    PIN
    ask
    Device
    9530/9000/8900
    Posts
    384
    Liked
    1 times
    check to make sure that everything is set up correctly on you BB. also open up your email client (whatever progrram you use on your PC) annd see if your recieving them in there

  8. #8
    loboboy's Avatar
    loboboy is offline BlackBerryOS Inspired
    Join Date
    Mar 2009
    Location
    Kansas
    PIN
    ask
    Device
    Storm
    OS
    .328 is great
    Posts
    118
    Liked
    0 times
    If there is a setting wrong I don't know what it is. I have never had an issue with it until Friday after I installed 3.5. What can I check to see if everything is setup right.

    Also I do receive them on the Client but not on the phone.
    Last edited by loboboy; 04-12-2009 at 02:43 PM.

  9. #9
    blindman4556's Avatar
    blindman4556 is offline BlackBerryOS Gifted
    Join Date
    Mar 2009
    Location
    Iowa
    PIN
    ask
    Device
    9530/9000/8900
    Posts
    384
    Liked
    1 times
    if u havnt changed anything on your phone (email setup) it should be fine on the phone. the only think of is to try and delte that account on phone and add it again and see if that works.....u said other accounts on BB are working right?

  10. #10
    jlevy73's Avatar
    jlevy73 is offline BlackBerryOS Einstein
    Join Date
    Mar 2009
    Location
    Los Angeles, CA
    Device
    9630/9550/9530/
    Posts
    8,538
    Liked
    6 times
    Quote Originally Posted by loboboy View Post
    If there is a setting wrong I don't know what it is. I have never had an issue with it until Friday after I installed 3.5. What can I check to see if everything is setup right.

    Also I do receive them on the Client but not on the phone.
    Who is your provider?

  11. #11
    loboboy's Avatar
    loboboy is offline BlackBerryOS Inspired
    Join Date
    Mar 2009
    Location
    Kansas
    PIN
    ask
    Device
    Storm
    OS
    .328 is great
    Posts
    118
    Liked
    0 times
    provider of the email in question???? Cox Communications

    provider of the phone service Verizon Wireless

  12. #12
    loboboy's Avatar
    loboboy is offline BlackBerryOS Inspired
    Join Date
    Mar 2009
    Location
    Kansas
    PIN
    ask
    Device
    Storm
    OS
    .328 is great
    Posts
    118
    Liked
    0 times
    Quote Originally Posted by blindman4556 View Post
    if u havnt changed anything on your phone (email setup) it should be fine on the phone. the only think of is to try and delte that account on phone and add it again and see if that works.....u said other accounts on BB are working right?
    tried this several times with no luck

    I also have been receiving an email on the client that has the subject as below

    <$RemoveOnDelivery,SuppressSaveInSentItems>Self Ping Email - 1875924259158303923

    and I don't know what the hell that is.
    Last edited by loboboy; 04-12-2009 at 03:04 PM.

  13. #13
    blindman4556's Avatar
    blindman4556 is offline BlackBerryOS Gifted
    Join Date
    Mar 2009
    Location
    Iowa
    PIN
    ask
    Device
    9530/9000/8900
    Posts
    384
    Liked
    1 times
    Quote Originally Posted by loboboy View Post
    tried this several times with no luck

    I also have been receiving an email on the client that has the subject as below

    <$RemoveOnDelivery,SuppressSaveInSentItems>Self Ping Email - 1875924259158303923

    and I don't know what the hell that is.
    whats the content of that email say? my guess its a provider problem. i would try and contact them cause from what i hear the phone settings are fine

  14. #14
    loboboy's Avatar
    loboboy is offline BlackBerryOS Inspired
    Join Date
    Mar 2009
    Location
    Kansas
    PIN
    ask
    Device
    Storm
    OS
    .328 is great
    Posts
    118
    Liked
    0 times
    there is no content in the email just the subject is filled in.

  15. #15
    blindman4556's Avatar
    blindman4556 is offline BlackBerryOS Gifted
    Join Date
    Mar 2009
    Location
    Iowa
    PIN
    ask
    Device
    9530/9000/8900
    Posts
    384
    Liked
    1 times
    hmmm....im out of ideas. like i said my guess is its not the phone but your provider, i would contact them

  16. #16
    loboboy's Avatar
    loboboy is offline BlackBerryOS Inspired
    Join Date
    Mar 2009
    Location
    Kansas
    PIN
    ask
    Device
    Storm
    OS
    .328 is great
    Posts
    118
    Liked
    0 times
    now my phone will not connect to the BB server so I can check email settings. I guess I need to do a full wipe and start over. How do you do a full wipe in JL cmdr? Is that a program I need to dwnld or is it already installed in the BB software.

  17. #17
    blindman4556's Avatar
    blindman4556 is offline BlackBerryOS Gifted
    Join Date
    Mar 2009
    Location
    Iowa
    PIN
    ask
    Device
    9530/9000/8900
    Posts
    384
    Liked
    1 times
    Quote Originally Posted by loboboy View Post
    now my phone will not connect to the BB server so I can check email settings. I guess I need to do a full wipe and start over. How do you do a full wipe in JL cmdr? Is that a program I need to dwnld or is it already installed in the BB software.
    try to resend service books before you wipe...and wipeing isnt ever really necessary. i think i wiped my phone once and that was one of my first OS upgrades and never have since and no problems with phone

  18. #18
    loboboy's Avatar
    loboboy is offline BlackBerryOS Inspired
    Join Date
    Mar 2009
    Location
    Kansas
    PIN
    ask
    Device
    Storm
    OS
    .328 is great
    Posts
    118
    Liked
    0 times
    can't resend service books if you can't access the email settings. It will not connect to the BB server to do that. Also after doing a diag test it aborted the connection to the BB server. Soemthing is really hosed up. I have even tried reloading the OS and it doesn't help.

  19. #19
    blindman4556's Avatar
    blindman4556 is offline BlackBerryOS Gifted
    Join Date
    Mar 2009
    Location
    Iowa
    PIN
    ask
    Device
    9530/9000/8900
    Posts
    384
    Liked
    1 times
    access your bis from computer and click send service books

  20. #20
    loboboy's Avatar
    loboboy is offline BlackBerryOS Inspired
    Join Date
    Mar 2009
    Location
    Kansas
    PIN
    ask
    Device
    Storm
    OS
    .328 is great
    Posts
    118
    Liked
    0 times
    I have resent the service books so many times I lost count. For some reason I keep dropping connection with the BB server and then all of a sudden it will reconnect. Then after reconnecting only my BBOS email functions properly and the others are unresponsive to the point of complete and utter irritation. I guess my option at this time is to reload the standard 114 then reload the 3.5 and if that doesn't work I will go back to the V3 since it gave me little trouble.

    Does anyone have any other thoughts on the issue here?????

Page 1 of 4 123 ... LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •