Page 1 of 10 123 ... LastLast
Results 1 to 8 of 78

  1. #1
    loboboy's Avatar
    loboboy is offline BlackBerryOS Inspired
    Join Date
    Mar 2009
    Location
    Kansas
    PIN
    ask
    Device
    Storm
    OS
    .328 is great
    Posts
    118

    E-Mail issues after 3.5 install

    Ok guys I apologize for tying up the findings thread with my issues so here is the proper way to get some help.

    After several attempts to cure the problem I am still fighting my email issue and really don't know where to go from here. I am wondering if it has something to do with a compatibility issue with my email server and the new OS system.

    The problem is I can send e-mails but for some reason I cannot receive them. This is only an issue on my email@cox.net address'. Everything works great with my BBOS email but for some reason it just doesn't work with my other address'. Could this be a compatability issue with the new os and my servers?

    Any help would be greatly appreciated.



  2. #2
    blindman4556's Avatar
    blindman4556 is offline BlackBerryOS Gifted
    Join Date
    Mar 2009
    Location
    Iowa
    PIN
    ask
    Device
    9530/9000/8900
    Posts
    384
    are you on BES. also are you emailing yourself and it not showing up or are other people emailing you..i had a problem sending stuff to my self, then later found out somehow i marked my email as spam in gmail options

  3. #3
    jlevy73's Avatar
    jlevy73 is offline BlackBerryOS Einstein
    Join Date
    Mar 2009
    Location
    Los Angeles, CA
    Device
    9630/9550/9530/
    Posts
    8,538
    Quote Originally Posted by loboboy View Post
    Ok guys I apologize for tying up the findings thread with my issues so here is the proper way to get some help.

    After several attempts to cure the problem I am still fighting my email issue and really don't know where to go from here. I am wondering if it has something to do with a compatibility issue with my email server and the new OS system.

    The problem is I can send e-mails but for some reason I cannot receive them. This is only an issue on my email@cox.net address'. Everything works great with my BBOS email but for some reason it just doesn't work with my other address'. Could this be a compatability issue with the new os and my servers?

    Any help would be greatly appreciated.
    Just to clarify are you using BES or BIS?



  4. #4
    loboboy's Avatar
    loboboy is offline BlackBerryOS Inspired
    Join Date
    Mar 2009
    Location
    Kansas
    PIN
    ask
    Device
    Storm
    OS
    .328 is great
    Posts
    118
    If I knew how to check that I could tell you.

    I am not sure of the BES or BIS issue, but I cannot receive emails from others. I have tried to send emails from other address' and never receive them but only on one of the @cox.net address'. I have 2 and this issue is only on one of the address' and I cannot figure out why.
    Last edited by loboboy; 04-12-2009 at 02:19 PM.

  5. #5
    blindman4556's Avatar
    blindman4556 is offline BlackBerryOS Gifted
    Join Date
    Mar 2009
    Location
    Iowa
    PIN
    ask
    Device
    9530/9000/8900
    Posts
    384
    Quote Originally Posted by loboboy View Post
    If I knew how to check that I could tell you.
    basically, are you just useing personal email, or is this like a phone that access corprate emails?



  6. #6
    loboboy's Avatar
    loboboy is offline BlackBerryOS Inspired
    Join Date
    Mar 2009
    Location
    Kansas
    PIN
    ask
    Device
    Storm
    OS
    .328 is great
    Posts
    118
    The service i have is set up to be able to work with coperate emails but I have not set it up for my work email yet so I am only using my personal stuff. I never had an issue until laoding the 3.5 Hybrid.

  7. #7
    blindman4556's Avatar
    blindman4556 is offline BlackBerryOS Gifted
    Join Date
    Mar 2009
    Location
    Iowa
    PIN
    ask
    Device
    9530/9000/8900
    Posts
    384
    check to make sure that everything is set up correctly on you BB. also open up your email client (whatever progrram you use on your PC) annd see if your recieving them in there

  8. #8
    loboboy's Avatar
    loboboy is offline BlackBerryOS Inspired
    Join Date
    Mar 2009
    Location
    Kansas
    PIN
    ask
    Device
    Storm
    OS
    .328 is great
    Posts
    118
    If there is a setting wrong I don't know what it is. I have never had an issue with it until Friday after I installed 3.5. What can I check to see if everything is setup right.

    Also I do receive them on the Client but not on the phone.
    Last edited by loboboy; 04-12-2009 at 02:43 PM.

Page 1 of 10 123 ... LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •