Page 9 of 10 FirstFirst ... 78910 LastLast
Results 65 to 72 of 78

  1. #65
    Join Date
    Apr 2009
    Location
    ohio
    PIN
    ch me then
    Device
    9550 Storm 2
    OS
    5.0.0.428
    Posts
    4,387
    Quote Originally Posted by sdifw View Post
    I just found on CB thread that RIM is the issue and should be back up soon. Doesn't appear to be a problem with 3.5 after all.
    :bsflag: Lol someone misunderstood a rep over there and it got turned into that...3 days ago vzw was doing an update on the bis just a like 45 second thing.,... right when i needed my service books it was then everything has been fine excet that 45 seconds on sat morning...they kill me over there.


    EDIT rim wouldnt let their servers down for more than 5 mins with out notice come on yall know them...
    Last edited by jnepsa; 04-13-2009 at 02:23 PM.



  2. #66
    Join Date
    Mar 2009
    Location
    Kansas
    PIN
    ask
    Device
    Storm
    OS
    .328 is great
    Posts
    118
    Oh OK.

  3. #67
    Join Date
    Apr 2009
    Device
    Tour 9630
    Posts
    43
    no it's just been for the last few hours. i just downloaded 3.5 this morning



  4. #68
    Join Date
    Apr 2009
    Location
    ohio
    PIN
    ch me then
    Device
    9550 Storm 2
    OS
    5.0.0.428
    Posts
    4,387
    i have had no problems all day or heard of any..odd cause i work at vzw and have a bb


    edit-apparently im the only one who has been getting my e-mails all day so sorry man
    Last edited by jnepsa; 04-13-2009 at 02:57 PM.

  5. #69
    Join Date
    Mar 2009
    Location
    Kansas
    PIN
    ask
    Device
    Storm
    OS
    .328 is great
    Posts
    118
    just got 3.5 reloaded waiting on it to reboot after batt pull and then I will call in to have the service books reset.



  6. #70
    Join Date
    Apr 2009
    Location
    ohio
    PIN
    ch me then
    Device
    9550 Storm 2
    OS
    5.0.0.428
    Posts
    4,387
    lol it should work the bis did go down i was still recieving though so i dont know

  7. #71
    Join Date
    Mar 2009
    Location
    Iowa
    PIN
    ask
    Device
    9530/9000/8900
    Posts
    384
    Quote Originally Posted by jnepsa View Post
    lol it should work the bis did go down i was still recieving though so i dont know
    well hes been down for the past 2 days the bis was only an hour or so

  8. #72
    Join Date
    Apr 2009
    Location
    ohio
    PIN
    ch me then
    Device
    9550 Storm 2
    OS
    5.0.0.428
    Posts
    4,387
    Quote Originally Posted by blindman4556 View Post
    well hes been down for the past 2 days the bis was only an hour or so

    that was supposed to be an if it was down sorry

Page 9 of 10 FirstFirst ... 78910 LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •