Page 8 of 10 FirstFirst ... 678910 LastLast
Results 57 to 64 of 78

  1. #57
    Join Date
    Mar 2009
    Location
    Kansas
    PIN
    ask
    Device
    Storm
    OS
    .328 is great
    Posts
    118
    jnespa did you get yours to work right after the call to VZW cs?



  2. #58
    Join Date
    Apr 2009
    Location
    ohio
    PIN
    ch me then
    Device
    9550 Storm 2
    OS
    5.0.0.428
    Posts
    4,387
    it took a bit for them to get my service books through but yea they got it working before they let me go have you tried yet?

  3. #59
    Join Date
    Mar 2009
    Location
    Kansas
    PIN
    ask
    Device
    Storm
    OS
    .328 is great
    Posts
    118
    no, need to reload v3.5 in work right now.



  4. #60
    Join Date
    Apr 2009
    Location
    ohio
    PIN
    ch me then
    Device
    9550 Storm 2
    OS
    5.0.0.428
    Posts
    4,387
    Quote Originally Posted by loboboy View Post
    no, need to reload v3.5 in work right now.

    i see. to be honest...well first where you at like what state?

  5. #61
    Join Date
    Mar 2009
    Location
    Kansas
    PIN
    ask
    Device
    Storm
    OS
    .328 is great
    Posts
    118
    Kansas



  6. #62
    Join Date
    Apr 2009
    Device
    Tour 9630
    Posts
    43
    I just found on CB thread that RIM is the issue and should be back up soon. Doesn't appear to be a problem with 3.5 after all.

  7. #63
    Join Date
    Apr 2009
    Location
    ohio
    PIN
    ch me then
    Device
    9550 Storm 2
    OS
    5.0.0.428
    Posts
    4,387
    Quote Originally Posted by loboboy View Post
    Kansas
    well i dont know out there then lmao...im in ohio and .122 radio is what i have right now and am going to be changin it cause it just isnt stable like .114 or .113...not sure why but just doesnt hold like the others

  8. #64
    Join Date
    Mar 2009
    Location
    Kansas
    PIN
    ask
    Device
    Storm
    OS
    .328 is great
    Posts
    118
    WHAT?????????????????????????????? You mean I pulled out all of my hair over the weekend for a fricken RIM server issue???????????????????????

Page 8 of 10 FirstFirst ... 678910 LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •