E-Mail issues after 3.5 install - Page 4
Page 4 of 4 FirstFirst ... 234
Results 61 to 78 of 78

Thread: E-Mail issues after 3.5 install

  1. #61
    loboboy's Avatar
    loboboy is offline BlackBerryOS Inspired
    Join Date
    Mar 2009
    Location
    Kansas
    PIN
    ask
    Device
    Storm
    OS
    .328 is great
    Posts
    118
    Liked
    0 times
    Kansas




  2. #62
    sdifw is offline BlackBerryOS Friend
    Join Date
    Apr 2009
    Device
    Tour 9630
    Posts
    43
    Liked
    0 times
    I just found on CB thread that RIM is the issue and should be back up soon. Doesn't appear to be a problem with 3.5 after all.

  3. #63
    jnepsa's Avatar
    jnepsa is offline BlackBerryOS Wizard
    Join Date
    Apr 2009
    Location
    ohio
    PIN
    ch me then
    Device
    9550 Storm 2
    OS
    5.0.0.428
    Posts
    4,387
    Liked
    5 times
    Quote Originally Posted by loboboy View Post
    Kansas
    well i dont know out there then lmao...im in ohio and .122 radio is what i have right now and am going to be changin it cause it just isnt stable like .114 or .113...not sure why but just doesnt hold like the others

  4. #64
    loboboy's Avatar
    loboboy is offline BlackBerryOS Inspired
    Join Date
    Mar 2009
    Location
    Kansas
    PIN
    ask
    Device
    Storm
    OS
    .328 is great
    Posts
    118
    Liked
    0 times
    WHAT?????????????????????????????? You mean I pulled out all of my hair over the weekend for a fricken RIM server issue???????????????????????

  5. #65
    jnepsa's Avatar
    jnepsa is offline BlackBerryOS Wizard
    Join Date
    Apr 2009
    Location
    ohio
    PIN
    ch me then
    Device
    9550 Storm 2
    OS
    5.0.0.428
    Posts
    4,387
    Liked
    5 times
    Quote Originally Posted by sdifw View Post
    I just found on CB thread that RIM is the issue and should be back up soon. Doesn't appear to be a problem with 3.5 after all.
    :bsflag: Lol someone misunderstood a rep over there and it got turned into that...3 days ago vzw was doing an update on the bis just a like 45 second thing.,... right when i needed my service books it was then everything has been fine excet that 45 seconds on sat morning...they kill me over there.


    EDIT rim wouldnt let their servers down for more than 5 mins with out notice come on yall know them...
    Last edited by jnepsa; 04-13-2009 at 02:23 PM.

  6. #66
    loboboy's Avatar
    loboboy is offline BlackBerryOS Inspired
    Join Date
    Mar 2009
    Location
    Kansas
    PIN
    ask
    Device
    Storm
    OS
    .328 is great
    Posts
    118
    Liked
    0 times
    Oh OK.

  7. #67
    sdifw is offline BlackBerryOS Friend
    Join Date
    Apr 2009
    Device
    Tour 9630
    Posts
    43
    Liked
    0 times
    no it's just been for the last few hours. i just downloaded 3.5 this morning

  8. #68
    jnepsa's Avatar
    jnepsa is offline BlackBerryOS Wizard
    Join Date
    Apr 2009
    Location
    ohio
    PIN
    ch me then
    Device
    9550 Storm 2
    OS
    5.0.0.428
    Posts
    4,387
    Liked
    5 times
    i have had no problems all day or heard of any..odd cause i work at vzw and have a bb


    edit-apparently im the only one who has been getting my e-mails all day so sorry man
    Last edited by jnepsa; 04-13-2009 at 02:57 PM.

  9. #69
    loboboy's Avatar
    loboboy is offline BlackBerryOS Inspired
    Join Date
    Mar 2009
    Location
    Kansas
    PIN
    ask
    Device
    Storm
    OS
    .328 is great
    Posts
    118
    Liked
    0 times
    just got 3.5 reloaded waiting on it to reboot after batt pull and then I will call in to have the service books reset.

  10. #70
    jnepsa's Avatar
    jnepsa is offline BlackBerryOS Wizard
    Join Date
    Apr 2009
    Location
    ohio
    PIN
    ch me then
    Device
    9550 Storm 2
    OS
    5.0.0.428
    Posts
    4,387
    Liked
    5 times
    lol it should work the bis did go down i was still recieving though so i dont know

  11. #71
    blindman4556's Avatar
    blindman4556 is offline BlackBerryOS Gifted
    Join Date
    Mar 2009
    Location
    Iowa
    PIN
    ask
    Device
    9530/9000/8900
    Posts
    384
    Liked
    1 times
    Quote Originally Posted by jnepsa View Post
    lol it should work the bis did go down i was still recieving though so i dont know
    well hes been down for the past 2 days the bis was only an hour or so

  12. #72
    jnepsa's Avatar
    jnepsa is offline BlackBerryOS Wizard
    Join Date
    Apr 2009
    Location
    ohio
    PIN
    ch me then
    Device
    9550 Storm 2
    OS
    5.0.0.428
    Posts
    4,387
    Liked
    5 times
    Quote Originally Posted by blindman4556 View Post
    well hes been down for the past 2 days the bis was only an hour or so

    that was supposed to be an if it was down sorry

  13. #73
    loboboy's Avatar
    loboboy is offline BlackBerryOS Inspired
    Join Date
    Mar 2009
    Location
    Kansas
    PIN
    ask
    Device
    Storm
    OS
    .328 is great
    Posts
    118
    Liked
    0 times
    on phone with vzw now BIS server is down or intermittenet

  14. #74
    loboboy's Avatar
    loboboy is offline BlackBerryOS Inspired
    Join Date
    Mar 2009
    Location
    Kansas
    PIN
    ask
    Device
    Storm
    OS
    .328 is great
    Posts
    118
    Liked
    0 times
    Well since VZW is having issues with connecting we finally got all of my address' to send ad receive but they are not validated on the BIS server for some reason and will not update for me. Hell I give up as long as it works I am happy. headed home ttyl

  15. #75
    Marathon14's Avatar
    Marathon14 is offline BlackBerryOS Inspired
    Join Date
    Mar 2009
    Device
    Verizon Storm 9530
    OS
    9550 (Storm 2) - 320 Shrunken
    Posts
    227
    Liked
    0 times
    I have the same problem on my storm but my daughter's 8830 works fine.
    VZW said there is a problem tru again in 2-3 hoyrs.

    any one else know what is really happening?

  16. #76
    blindman4556's Avatar
    blindman4556 is offline BlackBerryOS Gifted
    Join Date
    Mar 2009
    Location
    Iowa
    PIN
    ask
    Device
    9530/9000/8900
    Posts
    384
    Liked
    1 times

  17. #77
    loboboy's Avatar
    loboboy is offline BlackBerryOS Inspired
    Join Date
    Mar 2009
    Location
    Kansas
    PIN
    ask
    Device
    Storm
    OS
    .328 is great
    Posts
    118
    Liked
    0 times
    Update: everything is fine now, all emails are registered and validated on the BIS and things are working as advertised. I guess it was glitch in the system. At least that is all I can come up with. I probably drove alot of people crazy over this over the weekend and I appreciate the help. Thanks again BBOS

  18. #78
    glandix is offline BlackBerryOS Friend
    Join Date
    Apr 2009
    Location
    Kansas
    PIN
    306DEE85
    Device
    Storm 9530
    OS
    it changes at least once a week lol
    Posts
    13
    Liked
    0 times
    Quote Originally Posted by loboboy View Post
    Update: everything is fine now, all emails are registered and validated on the BIS and things are working as advertised. I guess it was glitch in the system. At least that is all I can come up with. I probably drove alot of people crazy over this over the weekend and I appreciate the help. Thanks again BBOS
    In Kansas as well and had the same issue up until around noon or so today, so I'm guessing it was a glitch in the system ... mine wasn't with a cox.net account, but both my personal e-mail (my own domain) and work e-mail (thebillguy.com) ... couldn't connect to settings, either, but then all of a sudden started working ... glad to hear it's back up for you, too!

Page 4 of 4 FirstFirst ... 234

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •