E-Mail issues after 3.5 install - Page 3
Page 3 of 4 FirstFirst 1234 LastLast
Results 41 to 60 of 78

Thread: E-Mail issues after 3.5 install

  1. #41
    loboboy's Avatar
    loboboy is offline BlackBerryOS Inspired
    Join Date
    Mar 2009
    Location
    Kansas
    PIN
    ask
    Device
    Storm
    OS
    .328 is great
    Posts
    118
    Liked
    0 times
    do I need to wipe the phone or just move on???




  2. #42
    loboboy's Avatar
    loboboy is offline BlackBerryOS Inspired
    Join Date
    Mar 2009
    Location
    Kansas
    PIN
    ask
    Device
    Storm
    OS
    .328 is great
    Posts
    118
    Liked
    0 times
    well I am testing it now with the old .99 OS and the emails appear to be working now. Only issue is do I attempt to install the 114 Hybrid again or just live with the .99?????? Also I wish I could figure out why it did this with the V3.5 installation.

  3. #43
    loboboy's Avatar
    loboboy is offline BlackBerryOS Inspired
    Join Date
    Mar 2009
    Location
    Kansas
    PIN
    ask
    Device
    Storm
    OS
    .328 is great
    Posts
    118
    Liked
    0 times
    guys thanks for the help, headed to bed now.

  4. #44
    bbcrackman's Avatar
    bbcrackman is offline BlackBerryOS Grand Master
    Join Date
    Mar 2009
    PIN
    yes
    Device
    9000/9530/9630/
    OS
    5.0.0.3xx
    Posts
    2,902
    Liked
    5 times
    Quote Originally Posted by loboboy View Post
    what does this mean?????


    <$RemoveOnDelivery,SuppressSaveInSentItems>Self Ping Email - -5474170195100627841
    That is a self ping from running Diagnostic Test

  5. #45
    Klypr is offline BlackBerryOS Enthusiast
    Join Date
    Mar 2009
    Device
    9530
    Posts
    57
    Liked
    0 times
    Have you refreshed your Host Routing Table?

    If not, do that then resend Service Books.

  6. #46
    loboboy's Avatar
    loboboy is offline BlackBerryOS Inspired
    Join Date
    Mar 2009
    Location
    Kansas
    PIN
    ask
    Device
    Storm
    OS
    .328 is great
    Posts
    118
    Liked
    0 times
    Quote Originally Posted by bbcrackman View Post
    That is a self ping from running Diagnostic Test
    Oh OK that makes sense now. After reinstalling my trusty .99 things are working as advertised now. Will give it a day or two then try and reload 3.5 and see what happens.

    Klypr I tried all of that several times with no luck. I can't determine what the issue was other than the installation went bad or my phone just doesn't like the OS. I don't have time to mess with it thru the week since I use it so much for work so it will have to wait a week or so before I get a chance to try it again.

    Thanks again to all that helped with my problem.

  7. #47
    rs67ss is offline BlackBerryOS Noobie
    Join Date
    Apr 2009
    Device
    9530
    OS
    4.7.0.75 plt 4.0.0.94
    Posts
    4
    Liked
    0 times
    Quote Originally Posted by loboboy View Post
    Ok guys I apologize for tying up the findings thread with my issues so here is the proper way to get some help.

    After several attempts to cure the problem I am still fighting my email issue and really don't know where to go from here. I am wondering if it has something to do with a compatibility issue with my email server and the new OS system.

    The problem is I can send e-mails but for some reason I cannot receive them. This is only an issue on my email@cox.net address'. Everything works great with my BBOS email but for some reason it just doesn't work with my other address'. Could this be a compatability issue with the new os and my servers?

    Any help would be greatly appreciated.
    Have cox.net here and mine is working just fine.3.5 rocks. Verizon should take some notes...

  8. #48
    loboboy's Avatar
    loboboy is offline BlackBerryOS Inspired
    Join Date
    Mar 2009
    Location
    Kansas
    PIN
    ask
    Device
    Storm
    OS
    .328 is great
    Posts
    118
    Liked
    0 times
    That is what I was wondering if someone else on cox was having same issue and this confirms my original thoughts that something went wrong with the install. I will try again maybe this week and see how it goes.

    Hey RS does it take several minutes for an email to comt though or is it really fast like within a minute or less??? I ask because mine takes forever to receive messages.

  9. #49
    jnepsa's Avatar
    jnepsa is offline BlackBerryOS Wizard
    Join Date
    Apr 2009
    Location
    ohio
    PIN
    ch me then
    Device
    9550 Storm 2
    OS
    5.0.0.428
    Posts
    4,387
    Liked
    5 times
    Quote Originally Posted by loboboy View Post
    That is what I was wondering if someone else on cox was having same issue and this confirms my original thoughts that something went wrong with the install. I will try again maybe this week and see how it goes.

    Hey RS does it take several minutes for an email to comt though or is it really fast like within a minute or less??? I ask because mine takes forever to receive messages.

    sorry kinda late but yes i did have the same problem after the v3.5


    i could not resend service book myself or log on online... says i didnt exsit and couldnt creat because i already had an account nice huh? so i call vzw cs and they will resend your service books just tell them that you had something go wrong so you wiped your phone and reinstalled .75 they will do it no hassel. they did mine and im still on 3.5

    :banghead:

  10. #50
    Pain Producer's Avatar
    Pain Producer is offline BlackBerryOS Addict
    Join Date
    Apr 2009
    Location
    Scottsdale, AZ
    PIN
    T OF GUINN
    Device
    9550 Storm 2 Verizon
    OS
    5.0.0.607/643 (OOAK)
    Posts
    940
    Liked
    0 times
    I am having no email issues on V3.5. I would go tohttps://bis.na.blackberry.com and resend Service books
    UPDATE:
    Verizon Storm 2, Until 4/29 went to "INCREDIBLE"
    Verizon Tour (Wife's)
    OS: 9550--5.0.0.607/643 (OOAK w/all the fixes)
    OS: 9630--5.0.0.643

  11. #51
    jnepsa's Avatar
    jnepsa is offline BlackBerryOS Wizard
    Join Date
    Apr 2009
    Location
    ohio
    PIN
    ch me then
    Device
    9550 Storm 2
    OS
    5.0.0.428
    Posts
    4,387
    Liked
    5 times
    i got it now and i went there but wouldnt let me log in and when i tried to use my pin to create it said i exsited but when i tried to retrieve my password said i didnt have an account....:cockblockedsad:

  12. #52
    Pain Producer's Avatar
    Pain Producer is offline BlackBerryOS Addict
    Join Date
    Apr 2009
    Location
    Scottsdale, AZ
    PIN
    T OF GUINN
    Device
    9550 Storm 2 Verizon
    OS
    5.0.0.607/643 (OOAK)
    Posts
    940
    Liked
    0 times
    Quote Originally Posted by jnepsa View Post
    i got it now and i went there but wouldnt let me log in and when i tried to use my pin to create it said i exsited but when i tried to retrieve my password said i didnt have an account....:cockblockedsad:
    I had that happen once. I called Verizon IT and they set it up. Sorry. Does that help?
    UPDATE:
    Verizon Storm 2, Until 4/29 went to "INCREDIBLE"
    Verizon Tour (Wife's)
    OS: 9550--5.0.0.607/643 (OOAK w/all the fixes)
    OS: 9630--5.0.0.643

  13. #53
    jnepsa's Avatar
    jnepsa is offline BlackBerryOS Wizard
    Join Date
    Apr 2009
    Location
    ohio
    PIN
    ch me then
    Device
    9550 Storm 2
    OS
    5.0.0.428
    Posts
    4,387
    Liked
    5 times
    Quote Originally Posted by Pain Producer View Post
    I had that happen once. I called Verizon IT and they set it up. Sorry. Does that help?
    lol i just called and had them resend my books hopefully this helps him

  14. #54
    gatewayad's Avatar
    gatewayad is offline BlackBerryOS Addict Follow gatewayad On Twitter
    Join Date
    Mar 2009
    Location
    St. Louis, MO
    Device
    9530/Droid
    Posts
    567
    Liked
    0 times
    Did you go to BlackBerry Internet Service and validate your e-mail accounts.
    Its above send service books
    under services, says e-mail accounts.
    look at your accounts see if there is a little red envelope next to the account name with a line thru it. if so click on it it will ask you for your password it will revailidate the account after you do that for each account then resend your service books.
    Sorry my bad for not paying attention the last couple days. bricked my phone being stupid...ha

  15. #55
    sdifw is offline BlackBerryOS Friend
    Join Date
    Apr 2009
    Device
    Tour 9630
    Posts
    43
    Liked
    0 times
    I'm having the same problem now after upgrading to 3.5. when i try to log on to BIS it keeps saying Processing Information please wait.

  16. #56
    gatewayad's Avatar
    gatewayad is offline BlackBerryOS Addict Follow gatewayad On Twitter
    Join Date
    Mar 2009
    Location
    St. Louis, MO
    Device
    9530/Droid
    Posts
    567
    Liked
    0 times
    Quote Originally Posted by sdifw View Post
    I'm having the same problem now after upgrading to 3.5. when i try to log on to BIS it keeps saying Processing Information please wait.
    try a battery pull after you resend everything, that worked for me

  17. #57
    loboboy's Avatar
    loboboy is offline BlackBerryOS Inspired
    Join Date
    Mar 2009
    Location
    Kansas
    PIN
    ask
    Device
    Storm
    OS
    .328 is great
    Posts
    118
    Liked
    0 times
    jnespa did you get yours to work right after the call to VZW cs?

  18. #58
    jnepsa's Avatar
    jnepsa is offline BlackBerryOS Wizard
    Join Date
    Apr 2009
    Location
    ohio
    PIN
    ch me then
    Device
    9550 Storm 2
    OS
    5.0.0.428
    Posts
    4,387
    Liked
    5 times
    it took a bit for them to get my service books through but yea they got it working before they let me go have you tried yet?

  19. #59
    loboboy's Avatar
    loboboy is offline BlackBerryOS Inspired
    Join Date
    Mar 2009
    Location
    Kansas
    PIN
    ask
    Device
    Storm
    OS
    .328 is great
    Posts
    118
    Liked
    0 times
    no, need to reload v3.5 in work right now.

  20. #60
    jnepsa's Avatar
    jnepsa is offline BlackBerryOS Wizard
    Join Date
    Apr 2009
    Location
    ohio
    PIN
    ch me then
    Device
    9550 Storm 2
    OS
    5.0.0.428
    Posts
    4,387
    Liked
    5 times
    Quote Originally Posted by loboboy View Post
    no, need to reload v3.5 in work right now.

    i see. to be honest...well first where you at like what state?

Page 3 of 4 FirstFirst 1234 LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •