Page 1 of 113 1231151101 ... LastLast
Results 1 to 8 of 902

  1. #1
    lyricidal is offline Hybrid Specialist Follow lyricidal On Twitter
    Join Date
    Mar 2009
    Location
    Ottawa
    PIN
    #PinFriday
    Device
    Storm2 9550
    OS
    .1049 hybrid v2
    Posts
    402

    9530/9500 .148/5.0.0.93[9000] Hybrid (BETA)

    Always stay up to date with my latest work at:
    BlackBerry Apps/Hybrids by lyricidal


    V 1.0 Beta (.148/5.0.0.93) [More revisions to come as it is tested]
    (Boots with no errors, Browser works, calls work, apps work, seems fully functional)
    DESPITE THAT, INSTALL AT YOUR OWN RISK / MAKE SURE YOU BACKUP ALL OF YOUR DATA
    DM 5.0 IS NOT REQUIRED TO INSTALL
    KEEP IN MIND THIS WAS MADE USING THE BOLD 9000 5.0.0.93 LEAK


    Stable, take to work version:
    Just the Java folder: http://www.theiexplorers.com/bb/5.0.0.93+.148.rar
    9530 Installer (x86/32-bit): http://www.theiexplorers.com/bb/5.0Hybrid.exe
    9530 Installer (x64/64-bit): http://www.theiexplorers.com/bb/5.0Hybrid(x64).exe
    9500 Installer (x86/32-bit): http://www.theiexplorers.com/bb/5.0Hybrid-9500.exe
    9500 Installer (x64/64-bit): http://www.theiexplorers.com/bb/5.0Hybrid(x64)-9500.exe
    Just the working 5.0 Files: http://www.theiexplorers.com/bb/5.0Files.rar
    [5.0 Files included and working with this install: 61]
    Last updated: May 22/2009 @ 6:00PM EST

    Test, keep me at home version:
    None right now, this spot will be for builds in the works/for testing.

    Platform/OS once installed: Platform .181 and OS version .148, but 5.0 is definitely there.
    To check this: Go to Options > Advanced > Applications > BB Button > Modules. Scroll through and you should see files with 5.0.0.93 beside them.
    (If you get just the Java, it will show .148 with whatever platform you are installing it over. This is why some are getting .148 with a different platform than 181 on your phone)

    Latest file additions and changes:
    May 22 6:00PM EST:
    - Upgrade to full .148/5.0 now that Quick Launch has been updated and is working with it

    May 21 11:00PM EST:
    - fixed Camera Zoom, Bounding Box, Video Recorder timer/stability

    May 21 12:00AM EST:
    QL Works now (aswell as Media) - Do not choose any of the fixes in Shrink-A-OS - it will screw it up

    May 20 6:00AM EST:
    Upgrade to .148 leak

    File Changes made:
    - Browser
    - Fonts
    - Process Launcher
    - App Console
    - Call Control
    - Language files

    All that being said, install instructions below
    ----------------------------------------------------------------------

    Don't make things complicated for yourself: Simply change the install location of the hybrid to your most current OS install folder. Find which OS you're coming from and only follow those instrucitons
    Install Instructions Page:
    148/5.0 Install Info & Instructions


    COPY/PASTE HOW TO
    http://theiexplorers.com/howto.html

    ----------------------------------------------------------------------
    Last edited by lyricidal; 05-22-2009 at 04:54 PM.




  2. #2
    jlevy73's Avatar
    jlevy73 is offline BlackBerryOS Einstein
    Join Date
    Mar 2009
    Location
    Los Angeles, CA
    Device
    9630/9550/9530/
    Posts
    8,538
    Wow great job. How are 3rd party apps working with this?

  3. #3
    Stiefler is offline BlackBerryOS Wizard Follow Stiefler On Twitter
    Join Date
    Apr 2009
    Location
    Ohio
    Device
    Moto Droid/HTC Eris
    OS
    2.0.1/2.1
    Posts
    3,385
    If we are using hybrid 3.5, just delete vendor.xml and good to go?

  4. #4
    jlevy73's Avatar
    jlevy73 is offline BlackBerryOS Einstein
    Join Date
    Mar 2009
    Location
    Los Angeles, CA
    Device
    9630/9550/9530/
    Posts
    8,538
    Quote Originally Posted by Stiefler07 View Post
    If we are using hybrid 3.5, just delete vendor.xml and good to go?
    Have you given this a go? What are you thoughts on this compared to v3.5? Worth upgrading to?

  5. #5
    Brian.Tufo's Avatar
    Brian.Tufo is offline BlackBerryOS Addict
    Join Date
    Mar 2009
    Location
    Kittery, ME
    PIN
    305BC4D1
    Device
    Storm 9530
    OS
    4.7.0.1xx v3.5
    Posts
    542
    Quote Originally Posted by jlevy73 View Post
    Have you given this a go? What are you thoughts on this compared to v3.5? Worth upgrading to?
    damn it!!! now ive got to do this change...be right back guys...ill let you know when my phone explodes haha:damnit1:

  6. #6
    Stiefler is offline BlackBerryOS Wizard Follow Stiefler On Twitter
    Join Date
    Apr 2009
    Location
    Ohio
    Device
    Moto Droid/HTC Eris
    OS
    2.0.1/2.1
    Posts
    3,385
    Quote Originally Posted by jlevy73 View Post
    Have you given this a go? What are you thoughts on this compared to v3.5? Worth upgrading to?
    no i havent yet, i was just wondering since i have the 3.5, and we download this and delete the vendor.xml, if it will prompt an upgrade, im not to sure out this part of it

  7. #7
    Brian.Tufo's Avatar
    Brian.Tufo is offline BlackBerryOS Addict
    Join Date
    Mar 2009
    Location
    Kittery, ME
    PIN
    305BC4D1
    Device
    Storm 9530
    OS
    4.7.0.1xx v3.5
    Posts
    542
    Quote Originally Posted by Stiefler07 View Post
    no i havent yet, i was just wondering since i have the 3.5, and we download this and delete the vendor.xml, if it will prompt an upgrade, im not to sure out this part of it
    well i am up for this. all that will happen is a brick and then ill wipe and and reload v3.5

  8. #8
    jlevy73's Avatar
    jlevy73 is offline BlackBerryOS Einstein
    Join Date
    Mar 2009
    Location
    Los Angeles, CA
    Device
    9630/9550/9530/
    Posts
    8,538
    Quote Originally Posted by Stiefler07 View Post
    no i havent yet, i was just wondering since i have the 3.5, and we download this and delete the vendor.xml, if it will prompt an upgrade, im not to sure out this part of it
    That's a good question, there is only one way to find out. My guess is that it would prompt for an upgrade. But I am just guessing. I also wondering if this is even worth upgrading to. So far most people with the Bold using 5.0 have downgrade back to .247 because there are many bugs. I am happy with my OS know but if someone could give me a good reason to upgrade this might give it a shot.

Page 1 of 113 1231151101 ... LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •