Page 94 of 113 FirstFirst ... 44849293949596104 ... LastLast
Results 745 to 752 of 902

  1. #745
    Join Date
    Apr 2009
    PIN
    3053EFF7
    Device
    9530 STORM
    OS
    9530 328/371
    Posts
    25
    Quote Originally Posted by mizjewels View Post
    Installed today, and the install went smoothly. However I'm only getting 1X signal. What can I do to improve that? Previously I was running v3.5 and mostly always had 1EX.
    Give it time, at least a couple of days. I noticed same thing but all levelled out after 48 hours, also you should pull battery at least three times with 60 sec. minimum before reinserting batt.

    Best OS so far! Give it time and i'm sure you'll agree.



  2. #746
    Join Date
    Mar 2009
    Location
    Los Angeles, CA
    Device
    9630/9550/9530/
    Posts
    8,538
    Quote Originally Posted by mizjewels View Post
    Installed today, and the install went smoothly. However I'm only getting 1X signal. What can I do to improve that? Previously I was running v3.5 and mostly always had 1EX.
    Just my 2 cents but I am not a fan of the radio associated with 141. I had lots of issues with reception and signal strength. So far out of all of OS's I've use .113 and .109 had the best radio. But Paul is right, give it a day or two and see if it levels out. Make sure you do a few battery pulls and update your PRL by dialing *228 option 2.

  3. #747
    Join Date
    Apr 2009
    Device
    storm
    Posts
    14
    Thanks guys. I've already done everything mentioned above so I'll give it a bit and see if it settles in.



  4. #748
    Join Date
    Mar 2009
    Location
    Los Angeles, CA
    Device
    9630/9550/9530/
    Posts
    8,538
    Quote Originally Posted by mizjewels View Post
    Thanks guys. I've already done everything mentioned above so I'll give it a bit and see if it settles in.
    Let us know if you need any further help.

  5. #749
    Join Date
    May 2009
    Device
    9530
    OS
    141
    Posts
    2
    just a note..

    with this version the myspace application has a java error occur... anyone else experiencing this problem? It makes the app completely unusable.



  6. #750
    Join Date
    Apr 2009
    Location
    Ohio
    Device
    Moto Droid/HTC Eris
    OS
    2.0.1/2.1
    Posts
    3,385
    Quote Originally Posted by Gilms View Post
    just a note..

    with this version the myspace application has a java error occur... anyone else experiencing this problem? It makes the app completely unusable.
    have you rebooted your phone? if anything redownload the app

  7. #751
    Join Date
    Apr 2009
    Device
    storm
    OS
    4.75
    Posts
    8
    if u go to common files-rim in motion-shared-.132 os- u will see icon for autmatic radio swap which is pretty sweet

  8. #752
    Join Date
    Mar 2009
    Location
    Los Angeles, CA
    Device
    9630/9550/9530/
    Posts
    8,538
    Quote Originally Posted by rw6497 View Post
    if u go to common files-rim in motion-shared-.132 os- u will see icon for autmatic radio swap which is pretty sweet
    Yes it is, Lyrical did a great job with that.

Page 94 of 113 FirstFirst ... 44849293949596104 ... LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •