Page 92 of 113 FirstFirst ... 42829091929394102 ... LastLast
Results 729 to 736 of 902

  1. #729
    Join Date
    Apr 2009
    Location
    So Cal
    PIN
    3049943B
    Device
    Blackberry Storm 9530
    OS
    4.7.0.114
    Posts
    53

    Social Scope is Dead Now Too

    Quote Originally Posted by sgillen View Post
    If you are on 64-bit Vista, then I believe you need 64. Otherwise, 86 should suffice.
    Hey Lyricidal!

    Can you get with these folks and see why their application won't run on .141?

    It's one of my favorite apps to Twitter and update Facebook at the same time.

    I'd appreciate.



  2. #730
    Join Date
    Apr 2009
    Location
    Christiansburg, VA
    PIN
    ch hitter.
    Device
    storm2 9550 VZW
    Posts
    1,304
    Quote Originally Posted by Paradio View Post
    Why thanks..It works like a charm..Be sure you pull the battery 3xs and allow the OS to settle. Wont know for certain which Hybrid be better for a few days. By then perhaps another 'leak' will appear and we start all over. :lmao:
    Doing battery pulls now...always wipe...always do battery pulls !!

    BTW...on your sig...I think it should read 4.7.0.141....etc

  3. #731
    Join Date
    Mar 2009
    Location
    Ohio
    PIN
    Pin
    Device
    9530
    OS
    5.0.0.436
    Posts
    43
    I just installed this over the .132/5.0 without any problems.

    Accelerometer is slower (does anyone else think this as well?). Had a random reboot with *228 - but I hadn't done any battery pulls. So far I've done the manditory 3 pulls, QL and lock work fine. Memory is slightly higher than with other OS. I'll check signal and battery tommorow.

    Is the file for the Accelerometer the same? If not, could you let me know what it is and would I be able to copy it over into this build.

    If its just me.... and the Accelerometer should be the same, I may try a wipe and a reinstall over .132 alone.

    PS... Thanks for these builds - I am loving them all!
    Last edited by styx; 04-30-2009 at 09:25 PM.



  4. #732
    Join Date
    Apr 2009
    Location
    AZ, USA
    PIN
    Just Ask!
    Device
    Storm 9530
    OS
    Whatever is NEW
    Posts
    17
    Sooooo... I just tried to install this hybrid... and this happened.

    When it was plugged into the PC via USB it had the standby clock thing, but if I hit the return key it went to the white screen with just "Blackberry Wireless Handheld" at the top and "1997-2008" at the bottom right.

    Sorry this pic is crap, I took it with a REALLY old pearl I had laying around so you would believe me!!

    I wiped, uninstalled .132 and reinstalled, then ran the hybrid installer, everything went ok, I'm restoring data now... everything good so far!

  5. #733
    Join Date
    Apr 2009
    Location
    In Paradise
    PIN
    Available
    Device
    9530 Storm
    OS
    5.0.0.591 w/latest h
    Posts
    210
    Quote Originally Posted by oriofan8 View Post
    Doing battery pulls now...always wipe...always do battery pulls !!

    BTW...on your sig...I think it should read 4.7.0.141....etc
    Well, gosh darn it, Seems this Hybrid acting up..Accelerator is way damn slow and losing volume on radio..Other disturbing issues also..Sorry Lyric, perhaps 5.0 files aren't for me..Gonna reload virgin .132 after bricking and install 4.0. Worked solidly after settling for days. :no:



  6. #734
    Join Date
    Apr 2009
    Location
    AZ, USA
    PIN
    Just Ask!
    Device
    Storm 9530
    OS
    Whatever is NEW
    Posts
    17
    I am having some problems with Storm Slider. The app is working okay, it comes on when the screen dims, but its not working when I hit the lock/unlock button on the top of the phone. I'm guessing this has something to do with lyrical's fix for the button. Any ideas about how I could fix this? I really love my Storm Slider, its so much faster, esp with a password than factory.


    Thanks!

  7. #735
    Join Date
    Mar 2009
    Location
    Powell, Ohio
    PIN
    It on the JACKASS!
    Device
    9530 Storm 9550 Storm2
    OS
    5.0.0.530 by Lyricidal
    Posts
    469
    I downloaded the files this morning and took the plunge ready for the worst, surprise surprise I did not screw it up and it seemd to be stable for the moment with QL fixed and Lock fixed.

    Can someone explain the purpose of the Shrink A OS does it free up any memory? and at what point in the install is it utilized?

    Thanks for the help, and a GREAT site!

  8. #736
    Join Date
    Mar 2009
    Location
    NJ for 2 more weeks!!!
    PIN
    blah blah blah...
    Device
    Storm
    OS
    Official .148/Lyric's 5.0 BETA
    Posts
    52
    Have been running it most of the day!! Your best yet Lyric!! Fixed all the probs I was having with .141 standalone. As usual - :hail:

Page 92 of 113 FirstFirst ... 42829091929394102 ... LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •