Page 110 of 113 FirstFirst ... 1060100108109110111112 ... LastLast
Results 873 to 880 of 902

  1. #873
    Join Date
    May 2009
    Location
    Perth Australia
    Device
    Storm 9500
    OS
    5.0.0.402
    Posts
    59
    Hi I am running 141 on a 9500.
    Ive downloaded the Hybrid (9500: Installer (x86/32-bit):5.0Hybrid-9500.exe), and have tried to run it, but I get an error that Shrink-a-OS cannot initialize.
    Tried downloading it separately .. same thing cannot get it to run.
    Any ideas
    The only thing I can think of is I am running of a D drive maybe.. XP Pro
    thanks in advance



  2. #874
    Join Date
    May 2009
    Location
    Perth Australia
    Device
    Storm 9500
    OS
    5.0.0.402
    Posts
    59
    found a fix looks like I needed Microsoft .NET Framework installed before Shrink-a-Os will run... All OK now

  3. #875
    Join Date
    Apr 2009
    Location
    Pittsburgh, PA
    PIN
    3056162A
    Device
    2 Storm 9530's
    Posts
    25
    Started running this os last night.. not so bad... but im still a bbcrackman os lover so we will see! lol
    Last edited by ewatson660; 05-17-2009 at 12:00 PM.



  4. #876
    Join Date
    Mar 2009
    Location
    Ottawa
    PIN
    #PinFriday
    Device
    Storm2 9550
    OS
    .1049 hybrid v2
    Posts
    402
    working on the .148 hybrid - girlfriend works tonight so I should get it up and running
    QL Fix doesn't seem to work the same - will see if I can figure it out before work otherwise Ill see tonight

    uploading the hybrid without QL fix for now, just 5.0 files
    going to shower,
    Java only should be up in 10mins
    installers to follow
    Last edited by lyricidal; 05-20-2009 at 06:33 AM.

  5. #877
    Join Date
    Mar 2009
    Location
    Boise
    Posts
    8,535
    Lyricidal I love that you don't sleep man



  6. #878
    Join Date
    Apr 2009
    Location
    So Cal
    PIN
    3049943B
    Device
    Blackberry Storm 9530
    OS
    4.7.0.114
    Posts
    53

    Thanks Lyricidal

    Quote Originally Posted by lyricidal View Post
    working on the .148 hybrid - girlfriend works tonight so I should get it up and running
    QL Fix doesn't seem to work the same - will see if I can figure it out before work otherwise Ill see tonight

    uploading the hybrid without QL fix for now, just 5.0 files
    going to shower,
    Java only should be up in 10mins
    installers to follow
    You are the man! Did you get QL to work?

    I will wait if otherwise. Not worth it to me without QL.

    Anything else you can report with the new Radio Code of .148?

  7. #879
    Join Date
    Apr 2009
    Device
    VZW Droid
    OS
    Custom ROM
    Posts
    4,702
    Quote Originally Posted by lyricidal View Post
    working on the .148 hybrid - girlfriend works tonight so I should get it up and running
    QL Fix doesn't seem to work the same - will see if I can figure it out before work otherwise Ill see tonight

    uploading the hybrid without QL fix for now, just 5.0 files
    going to shower,
    Java only should be up in 10mins
    installers to follow
    Lyricidal, I wonder if RIM is fixing whatever caused the horrible flickering in .141, as it flickers less in this build...and may be that's why same fix doesn't work anymore???

  8. #880
    Join Date
    Mar 2009
    Location
    Ottawa
    PIN
    #PinFriday
    Device
    Storm2 9550
    OS
    .1049 hybrid v2
    Posts
    402
    uploading the .141/.148/5.0 version now
    working QL, still shows .141 in your About, but lots of .148 there (Browser, keyboard, etc)

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •