Page 105 of 113 FirstFirst ... 55595103104105106107 ... LastLast
Results 833 to 840 of 902

  1. #833
    Join Date
    Mar 2009
    Location
    Boise
    Posts
    8,535
    Quote Originally Posted by toytooii View Post
    After it settles in a bit, see if you are experiencing issues with the video camera. I had some issues with that when I used.132 as the base OS. Specifically, start/stop/lag/play/saving/even a lock-up and a spontaneous reboot. Other than that, I thought the hybrid was quite good !
    Hmm I will report back



  2. #834
    Join Date
    Mar 2009
    Location
    Los Angeles, CA
    Device
    9630/9550/9530/
    Posts
    8,538
    Quote Originally Posted by toytooii View Post
    After it settles in a bit, see if you are experiencing issues with the video camera. I had some issues with that when I used.132 as the base OS. Specifically, start/stop/lag/play/saving/even a lock-up and a spontaneous reboot. Other than that, I thought the hybrid was quite good !
    Toy out of curiosity what OS are you currently running. I had problems in the past with Lyrics hybrid (started rebooting every 20 mins) so I am skeptical of running it since V5 has been amazing for me.

  3. #835
    Join Date
    Apr 2009
    Device
    Storm 9530
    OS
    .419/.692 Hybrid by Lyricidal (Shrunk)
    Posts
    510
    Quote Originally Posted by jlevy73 View Post
    Toy out of curiosity what OS are you currently running. I had problems in the past with Lyrics hybrid (started rebooting every 20 mins) so I am skeptical of running it since V5 has been amazing for me.
    Hi JL,
    I ran the Lyricidal 5.0.0.93 hybrid for a bit. It was pretty good but I found it had a few hic-cups, at least on my system (loaded over .132). I only had the one reboot (my first ever) and when I took a look in the event log, it had several errors listed so I thought it might be the 5.0.0.93 files (at least one of them). I never had the issue with the original 5.0 files.
    But to answer your question, I'm running straight .132 at the moment and it's been rock solid, fast, smooth, error free, great memory and battery.



  4. #836
    Join Date
    Mar 2009
    Location
    Los Angeles, CA
    Device
    9630/9550/9530/
    Posts
    8,538
    Quote Originally Posted by toytooii View Post
    Hi JL,
    I ran the Lyricidal 5.0.0.93 hybrid for a bit. It was pretty good but I found it had a few hic-cups, at least on my system (loaded over .132). I only had the one reboot (my first ever) and when I took a look in the event log, it had several errors listed so I thought it might be the 5.0.0.93 files (at least one of them). I never had the issue with the original 5.0 files.
    But to answer your question, I'm running straight .132 at the moment and it's been rock solid, fast, smooth, error free, great memory and battery.
    Thanks Toy for the feedback. 132 was always very stable for me as well.

  5. #837
    Join Date
    Apr 2009
    Location
    Fortress of Gorillatude
    Device
    Palm Pre
    OS
    1.4
    Posts
    639

    Crackman v5 with Lyricidal 5.0 files and .132 GPS

    Here is a comparison of last night and the night before. Usage was about the same, the only difference being no UberTwitter the night before. Last night is in blue. The night before is in red.

    LAST NIGHT:

    Battery is at 77%. Discharge rate has been 3.3% per hour since 4 p.m. (it is now almost 11:30 p.m. here).

    Memory is holding between 40mb and 42mb.


    THE NIGHT BEFORE:

    Battery is at 67%. Discharge rate has been 4.4% per hour since 3 p.m. (it is now almost 11 p.m. here).

    Memory is holding between 36mb and 38mb.


    I think I will keep running this concoction for at least the rest of the week and weekend to see how it "settles in." I think I will swap in the .132 radio to see what that does.

    I hope this helps. If anyone has any suggestions as to new "laboratory conditions" to test, or if anyone would like to compare notes, please feel free to e-mail, PM or PIN message me.

    Congrats to the BBOS team for getting the site back up and the threads untangled and restrung!!



  6. #838
    Join Date
    Mar 2009
    Location
    Boise
    Posts
    8,535
    Quote Originally Posted by toytooii View Post
    After it settles in a bit, see if you are experiencing issues with the video camera. I had some issues with that when I used.132 as the base OS. Specifically, start/stop/lag/play/saving/even a lock-up and a spontaneous reboot. Other than that, I thought the hybrid was quite good !

    Toy

    Tested video camera various times yesterday and today and still no issues. Can take video's in any format and save, no lag or any additional issues.

  7. #839
    Join Date
    Apr 2009
    Device
    Storm 9530
    OS
    .419/.692 Hybrid by Lyricidal (Shrunk)
    Posts
    510
    The varying behavior of these OS on different devices baffles me. I tried again last night and found the following:

    Camera - no "focus" box appeared but it took pictures okay and you could see it autofocus/autoexpose. No saving issues.

    Video camera - press start record was intermittant. sometimes requires multiple clicks. Once started sometimes timer does not run, sometimes "pause" icon does not appear.
    Press stop record required multiple presses. Saving and playing seemed sluggish compared to straight .132.

    I attempted to change the .141 camera and videorecorder .cod files with those from .132 and got exact same result so I am guessing there's something with the latest version of one of the 5.0.0.93 files. Rest of the OS worked really nice.
    Thanks for reporting...much appreciated.

  8. #840
    Join Date
    Mar 2009
    PIN
    305d70fb
    Device
    storm
    OS
    4.7.0.75
    Posts
    2

    errors on install of 5.0 hybrid

    Hey guys, ok here's my problem, trying to install hybrid 5.0 over ver.9530-v4.7.0.114_P4.0.0.143. after changing file name and i install i get these errors

    CRC failed in Java\net_rim_bb_qm_yahoo.cod. The file is corrupt
    CRC failed in Java\net_rim_bb_voicenotesrecorder.cod. The file is corrupt
    CRC failed in Java\net_rim_crypto_3.cod. The file is corrupt

    CRC failed in Java\net_rim_tid_dynamic_ling_data_dutch_45k_2.cod . The file is corrupt
    CRC failed in Java\net_rim_vad_engine_resource__en_GB.cod. The file is corrupt.
    After getting my phone i went from .75 to .114 and now im going to this ver.
    any help would be awesome, thanks in advance oh yeah im using 4.7 dm also
    Last edited by napadude; 05-13-2009 at 12:35 PM. Reason: forgot something

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •