Page 2 of 2 FirstFirst 12
Results 9 to 10 of 10
  1. #9
    Join Date
    Apr 2009
    PIN
    Private
    Device
    Storm 9530
    OS
    V4.7.0.122 V3.5
    Posts
    7
    Ok, back to the original issue of upgrading to V3.0... Not sure if the upgrade was installed. Checked my "About", still says .113 (without any V3.0 behind it). A couple of things though, I'm running .113 and have .113 installed on my computer. Did I need to delete .113 and install .114 on my computer? All of the instruction talk about copying and pasting over .114. Not having a .114 but a .113 on my computer, I just deleted the .113 folder and pasted the .114 folder and then ran the Loader app. Did not get any options or questions about downgrading as written in the instructions, but the process acted like it was running but took only about 5 seconds to then tell me it was completed. Does this sound right? Or do I need to start over?



  2. #10
    Join Date
    Apr 2009
    PIN
    Private
    Device
    Storm 9530
    OS
    V4.7.0.122 V3.5
    Posts
    7
    Cancel the V3.0, went for the whole enchilada and installed V3.5. Used BBCrackman's self installer and everything went smooth. Will have to update my profile to V4.7.0.122 V3.5 now.

Page 2 of 2 FirstFirst 12

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
This website uses cookies
We use cookies to store session information to facilitate remembering your login information, to allow you to save website preferences, to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners.