Page 2 of 3 FirstFirst 123 LastLast
Results 9 to 16 of 18

  1. #9
    Join Date
    Dec 2012
    Device
    9300
    OS
    5
    Posts
    16
    Quote Originally Posted by Harmeling68 View Post
    I meant, have you tried to upgrade using the DM?

    I have tried that but not having a BB subscription..
    It detects and recognizes the phone ( 9300 )

    Trying ( unsuccessfully)  to upgrade to os 6 for 9300 ( 3G )-screen_2012-12-14-15-23-45-jpg

    I click DEVICE .. and UPDATE ...

    Trying ( unsuccessfully)  to upgrade to os 6 for 9300 ( 3G )-screen_2012-12-14-15-24-11-jpg

    It tells me their are no updates ...
    but this is a lie as we all know


    I click view other versions.


    Trying ( unsuccessfully)  to upgrade to os 6 for 9300 ( 3G )-screen_2012-12-14-15-24-22-jpg

    And of course it won't let me go beyond that...

    .................................................. ...

    When I run the O.S. software from the "Loader" file ( having deleted the Vendor file)

    I get this ...

    Trying ( unsuccessfully)  to upgrade to os 6 for 9300 ( 3G )-screen_2012-12-14-15-41-50-jpg

    and then.. it runs through this ..

    Trying ( unsuccessfully)  to upgrade to os 6 for 9300 ( 3G )-screen_2012-12-14-15-41-59-jpg

    Trying ( unsuccessfully)  to upgrade to os 6 for 9300 ( 3G )-screen_2012-12-14-15-42-06-jpg

    Trying ( unsuccessfully)  to upgrade to os 6 for 9300 ( 3G )-screen_2012-12-14-15-42-09-jpg

    Until we end up here again..


    Trying ( unsuccessfully)  to upgrade to os 6 for 9300 ( 3G )-screen_2012-12-14-15-42-17-jpg

    Your being very patient with me .. thanks very much


    - - - Updated - - -

    I don't know if this is relevant.
    But I have two computers .. one's a laptop .. the other a base machine.
    On both machines the outcomes exactly the same
    Last edited by jpmountford; 12-14-2012 at 10:58 AM.



  2. #10
    Join Date
    Dec 2010
    Location
    Gainesville, FL
    PIN
    Jarmeling
    Device
    Passport
    OS
    10.3.2.2134
    Carrier
    AT&T
    Posts
    589
    Well, I'm stumped. If you are taking all of the correct steps and the DM doesn't recognize the downloaded os, I'm not sure what's going on. Hopefully somebody will come along who can answer this. I am quite sure that you aren't the first person who has experienced this and I'm also sure that there IS a solution. I'll keep searching!

    - - - Updated - - -

    Found a few things while searching around. These are quotes from various sources:

    "Do a search for any extraneous/hidden vendor.xml files. I just had this same problem, and found another vendor.xml file lurking somewhere in my documents and settings folder."

    "try do security wipe or BBSAK wipe first."

    " I found a solution but it is not really a solution. I went to reformat my computer the other day and the apploader detected the OS files that I installed"

    "I suggest uninstall Blackberry Desktop Manager and any OS files that are installed. Clean registry with CCleaner (free software).
    Also go to registry editor (regedit) and find (Ctrl-F) any left over Research in Motion keys and delete it manually (Warning: for advanced users, so be careful not too delete other keys otherwise your computer might stuffs up). And then re-install BB Desktop Manager and your chosen OS files."

    " I always got the same problem until I searched for Vendor.xml in all the computer. I found 2 instances of this, in the regular directory and one in the following path: C:\Users\user_name\AppData\Roaming\Research In Motion\BlackBerry\Loader XML I deleted this Vendor.xml as well and voila I could finally see the OS files in the apploader!! I'm using Windows 7. "

    http://www.digimantra.com/howto/update-blackberry-bold-9700-os6/?rcommentid=310438&rerror=incorrect-captcha-sol&rchash=1d170fd9b6e7edc72b0b2d6f51e74e63#commen tform

    Now, understand that I'm just sharing some of the things I have found and I'm not suggesting that you try any of them. Anything you do is at your own risk! What I did find MOST of all as a solution was the "Hidden vendor file" fix. Good luck and let me (us) know how it goes.
    BB then, now, forever!

  3. #11
    Join Date
    Dec 2012
    Device
    9300
    OS
    5
    Posts
    16
    well done ..
    there was indeed another Vendor file .. ( what do they do ? )

    it was hidden in C:\Users\user_name\AppData\Roaming\Research In Motion\BlackBerry\Loader XML

    Although deleting it made no difference, which is a shame .. I was hopeful !!
    I did do a security wipe .. right at the start.

    Seems a little severe having to hack the registry or even re-format the pooter.
    The fundamental problem seems to be that the OS doesn't think that it and the device are compatible.

    Maybee we get them together over a drink and meal, they'll have more in common than they think


    Well it looks like I'm stuck V5 for now , I appreciate all efforts.
    I'll just have to learn to live with it, until a clever techno whiz points out something I'v been doing wrong.

    Cheers
    for you efforts if I manage to get past the t-mobile wall of un-upgradability I'll let you know..











  4. #12
    Join Date
    Dec 2012
    Device
    9300
    OS
    5
    Posts
    16
    So here's an interesting Twist..

    I installed a small app .. Trying to enable the GPS ..
    It hasn't appeared in the App icons ..
    However, On re-trying the OS 6 update .. this happened..

    Trying ( unsuccessfully)  to upgrade to os 6 for 9300 ( 3G )-screen_2012-12-14-23-19-55-jpg

    Trying ( unsuccessfully)  to upgrade to os 6 for 9300 ( 3G )-screen_2012-12-14-23-20-12-jpg

    It decided to access part of the OS .. I'm not sure if this is any indicator of whats going on..

    Anyway thought I'd show what has happened ..

  5. #13
    Join Date
    Feb 2009
    Location
    Phoenix, AZ
    Device
    BlackBerry Z10
    OS
    10.0.9.2743
    Carrier
    Verizon
    Posts
    7,929
    Couple things...

    Make sure that you delete both vendor xml files. See here for locations... How To search for & delete your vendor.xml file.

    Make sure that you have installed the OS onto your computer after you have downloaded it.

    Also make sure that there are no other OS' installed on your computer other than the one you want to upgrade to. You can uninstall OS by going to control panel/programs.

    You may also want to try to right click on the Loader.exe and select 'run as administrator.'

    Let me know if these suggestions help!



  6. #14
    Join Date
    Dec 2012
    Device
    9300
    OS
    5
    Posts
    16
    Quote Originally Posted by Joe Jerde View Post
    Couple things...

    Make sure that you delete both vendor xml files. See here for locations... How To search for & delete your vendor.xml file.

    Make sure that you have installed the OS onto your computer after you have downloaded it.

    Also make sure that there are no other OS' installed on your computer other than the one you want to upgrade to. You can uninstall OS by going to control panel/programs.

    You may also want to try to right click on the Loader.exe and select 'run as administrator.'

    Let me know if these suggestions help!


    Hi Joe

    Thanks for the advise, I have deleted both Vendor file ( there are only two of them? )
    I am the Administrator for my Win7 computer, so I don't actually need permission all the time, I found that 'feature' so annoying I got rid of it.
    I know a reasonable amount about installing /uninstalling I have over the years build several computers, as well as the usual rounds of installing O.S's from windows 95 .. all the way through to Win7.. and along the way adjusting device managers - etc.. etc.. I'm merely demonstrating that I'm fairly techno savvy.

    Which is why this has me so frustrated !

    I have tried with, and without DM installed , I took everything off -
    installed just the OS ( After ditching the Vendor files ).


    Trying ( unsuccessfully)  to upgrade to os 6 for 9300 ( 3G )-screen_2012-12-17-16-01-43-jpg

    I have tried three different versions/builds of OS6 ..Only one of them install at any one time of course. Also tried a V5 build ( why not ) ... that threw up the same message !!

    Trying ( unsuccessfully)  to upgrade to os 6 for 9300 ( 3G )-screen_2012-12-17-16-02-49-jpg

    Trying ( unsuccessfully)  to upgrade to os 6 for 9300 ( 3G )-screen_2012-12-17-16-03-07-jpg

    This why I was surprised to get the above screen regarding the GPS .. As with every other attempt, I got washed up on the shores of..
    “The BlackBerry Desktop Software does not have BlackBerry Device Software for the device that you have connected to the computer”...

    This makes me think ..
    Could there be a setting in the phone somewhere that is hampering the upgrade ?
    It is a T-mobile handset ( the branding is below the keyboard) .. Is it possible that the sneaky t-mobly peeps could snuck some setting in there that keeps us ordinary types from upgrade-abilty ?

    The reason I'm asking is .. it seems ( from the error message ) that the phone is not speaking to software, or vice-versa .
    As the message reads .. Does not have software for the device..

    Or the handset is saying ..that firmware isn't for me I'm having none of that.

    So I'm stuck..

    But cheers for the help..
    Last edited by jpmountford; 12-17-2012 at 11:05 AM.

  7. #15
    Join Date
    Dec 2012
    Device
    9300
    OS
    5
    Posts
    16
    I found this running in the background...
    Could this have anything to do with it??

    Trying ( unsuccessfully)  to upgrade to os 6 for 9300 ( 3G )-screen_2012-12-17-17-05-48-jpg

  8. #16
    Join Date
    Feb 2009
    Location
    Phoenix, AZ
    Device
    BlackBerry Z10
    OS
    10.0.9.2743
    Carrier
    Verizon
    Posts
    7,929
    Quote Originally Posted by jpmountford View Post
    I found this running in the background...
    Could this have anything to do with it??

    Trying ( unsuccessfully)  to upgrade to os 6 for 9300 ( 3G )-screen_2012-12-17-17-05-48-jpg
    No, that shouldn't affect anything.

    The only thing I can think of from this point is that you are trying to install for the 9300 and not 9330, right? Because a 9330 OS will not work on the 9300.

    Also, are you sure that Desktop Software has been updated to the latest version?

    Let me know if you have any progress. You may want to try on another computer as well.

    Don't think I've ever encountered a device not being able to upgrade based upon the carrier.

Page 2 of 3 FirstFirst 123 LastLast

Similar Threads

  1. BBM Upgrade
    By bb97 in forum BlackBerry News and Rumors
    Replies: 0
    Last Post: 09-27-2011, 08:00 PM
  2. how to upgrade os5 to os6 via OTA ?
    By v4l3n5 in forum BlackBerry Curve 3G 9300/9330
    Replies: 3
    Last Post: 09-19-2011, 04:32 AM
  3. os upgrade
    By wild digger in forum BlackBerry Curve 83xx
    Replies: 5
    Last Post: 09-16-2011, 11:29 AM
  4. BIS 2.8 Upgrade
    By gordtm in forum BlackBerry News and Rumors
    Replies: 110
    Last Post: 10-19-2009, 09:20 AM
  5. VZW BIS upgrade 6/26-6/27
    By Laney in forum General Discussion
    Replies: 8
    Last Post: 06-26-2009, 09:48 AM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •