Page 6 of 14 FirstFirst ... 45678 ... LastLast
Results 41 to 48 of 106

  1. #41
    Lineman73 is offline BlackBerryOS Noobie
    Join Date
    Jul 2009
    Location
    Tuscaloosa, Al.
    Device
    Bold 9000
    OS
    5.0.0.314
    Posts
    9

    Bold 5.0.0.314

    I have been running this for 48 hours now with no problems. I downloaded over .238 and used Crackmem to get rid of what I did not want. Battery usage is better than .238, although available memory is a little lower. I did not have to do browser fix for AT&T as it seemed to transer over from .238. All applications were working but no Visual Voice Mail at all. I copied vvm.alx file and the vvm cods from Java folder in .238 to .314 and VVM is working like a charm. Browser seems to be snappier and new icon colors are nice. This is the best OS I have used to date. I am sure an official release is just around the corner.
    Last edited by Lineman73; 10-25-2009 at 06:19 PM.



  2. #42
    alexander_ekin's Avatar
    alexander_ekin is offline BlackBerryOS Inspired Follow alexander_ekin On Twitter
    Join Date
    Jun 2009
    Location
    indonesia
    Device
    9000 and 9550
    OS
    MY Newest Hybrids
    Posts
    244
    i have problem stag and reboot in 314, ihave downgrade to 238. 238 work perfectly than 314....

  3. #43
    dannymac77 is offline BlackBerryOS Friend
    Join Date
    Apr 2009
    PIN
    30500bff
    Device
    Storm 9530
    OS
    4.7.122/ 3.5 Hybrid
    Posts
    32
    its so amazing that we all have such different experiences with the leaked software, what works for me in my environment, doesn't necessarily mean it will work for you in yours. It's amazing that RIM is ever able to release an 'official' upgrade because each persons experience seems like such a flip of the coin. I'm downloading it now, got to love rapidshare as a free user. 50 minutes for 70 more mb's.
    Incidentally, loaded the OS 5 for a friends 8330, it's been hanging for about 10 minutes on the new load bar, hope that is to be expected



  4. #44
    hughker is offline BlackBerryOS Friend
    Join Date
    Jul 2009
    Device
    Bold.
    OS
    5.0.0.5929 (1004)
    Posts
    38
    Quote Originally Posted by bartman View Post
    For those who see their BB rebooting all the time, try reformatting your memory card.

    I agree. I have yet to encounter any issue with Memory Loss with .314
    I backed-up my files and formatted the card -- so far no issues.

    .314 is awesome. When I get some more time I am going to post my Thoughts and Findings.

  5. #45
    idian is offline BlackBerryOS Noobie
    Join Date
    Jul 2009
    Device
    Bold
    OS
    4.6.0.282
    Posts
    6
    What are the programs that cannot run or not compatible in OS5 ?
    Last edited by idian; 10-27-2009 at 01:14 AM.



  6. #46
    dilipc is offline BlackBerryOS Friend
    Join Date
    Jul 2009
    Location
    New Delhi, India
    Device
    Storm2 (9550)
    OS
    5.0.0.428
    Posts
    28
    I loaded .314 three days ago. I've not had a single reboot since then! Everything I've tried is working perfectly. I'm loving this leak!
    Last edited by dilipc; 10-27-2009 at 01:27 AM.

  7. #47
    jfchadeyron is offline BlackBerryOS Friend
    Join Date
    Aug 2009
    Posts
    20
    I formatted my Media Card and wiped my BB Bold but i have many reboots...

  8. #48
    dlsolo's Avatar
    dlsolo is offline BlackBerryOS Inspired Follow dlsolo On Twitter
    Join Date
    Sep 2009
    Location
    North Carolina
    PIN
    the tail on the iPhone
    Device
    9550
    OS
    5.0.0.607
    Posts
    152
    Well, finally got done updating my BOLD. Backed up my stuff, took my SD card out, and wiped the phone.

    The install went smooth and noticeably faster than previous updates.

    I have had no reboot problems. Restored my back ups individually and reinstalled my SD card. No issues as of yet. I did have to do the browser fix. Where is the infamous tabbed browser???

    One thing I have noticed (and it my be the local network I'm in) is that my 3G is flaky. I will get a full signal with the 3G but can't make phone calls or surf the internet. Once I set the Bold to go to 2G (EDGE), things work fine.

    All in all, I'm a happy camper with this OS. And if someone could tell me why my Slacker Radio will not play the "next" song, that would be great!!!!

Page 6 of 14 FirstFirst ... 45678 ... LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •