Bold 5.0.0.314 Findings and Fixes - Page 4
Page 4 of 6 FirstFirst ... 23456 LastLast
Results 61 to 80 of 106

Thread: Bold 5.0.0.314 Findings and Fixes

  1. #61
    sunkast Guest
    Quote Originally Posted by Drewdatrip View Post
    How might i do this in Mac os?
    Im very familiar with windows based stuff and i tend to do all my updates at work on my pc..but ill be home for the next few days and i only have my Mac
    Sorry to say but that's not something you can do on a Mac.




  2. #62
    DataCentre's Avatar
    DataCentre is offline BlackBerryOS Friend
    Join Date
    Oct 2009
    Location
    Pitt Meadows, BC Canada
    Device
    Bold 9000
    OS
    5.0.0.314
    Posts
    12
    Liked
    0 times
    Quote Originally Posted by Drewdatrip View Post
    How might i do this in Mac os?
    Im very familiar with windows based stuff and i tend to do all my updates at work on my pc..but ill be home for the next few days and i only have my Mac
    Do you have the Mac version of the Desktop Manager?

  3. #63
    Drewdatrip is offline BlackBerryOS Friend
    Join Date
    Jul 2009
    PIN
    24a0a264
    Device
    Bold
    OS
    5.0.0.314
    Posts
    35
    Liked
    0 times
    Ya mac version of Desktop manager...and too bad this is somthing one cannot do on a mac...

    I guess ill be fowarding all to GV for now and try to fix it once i get back to work.
    Now if only somone mad a Mac BBSAK..that would be great

  4. #64
    kewlaruba is offline BlackBerryOS Enthusiast Follow kewlaruba On Twitter
    Join Date
    Jul 2009
    Location
    Oranjestad, Aruba
    PIN
    Just Ask
    Device
    Torch 9800
    OS
    6.0.0.570
    Posts
    87
    Liked
    7 times
    Been using this OS for 3 days now but I don't know what is going on with my battery it discharges rapidly. I tried to install it by BBSAK 1.7 wipe the old OS and install the new one, I even formatted my memory card just to have a new overall installation. I installed this OS 4 times now just to find out the cause of battery discharges. Anyone have an idea of what the cause of this? Please I needs some answers before going back to my previous OS (.238) Love this OS (.314)

  5. #65
    sunkast Guest
    What apps and themes are you running on it?

  6. #66
    kewlaruba is offline BlackBerryOS Enthusiast Follow kewlaruba On Twitter
    Join Date
    Jul 2009
    Location
    Oranjestad, Aruba
    PIN
    Just Ask
    Device
    Torch 9800
    OS
    6.0.0.570
    Posts
    87
    Liked
    7 times
    Theme: Precision Plus Hidden Dock V2. APPS: MSN & Yahoo Messenger, Facebook, AP News, bbOSalerts, Expense Log Pro, and Quick Pull Lite. don't put too much APPS because the OS prompting or suggesting me to remove some apps to free some memory

  7. #67
    kewlaruba is offline BlackBerryOS Enthusiast Follow kewlaruba On Twitter
    Join Date
    Jul 2009
    Location
    Oranjestad, Aruba
    PIN
    Just Ask
    Device
    Torch 9800
    OS
    6.0.0.570
    Posts
    87
    Liked
    7 times
    I deleted the Quick Pull Lite coz it's not working with the OS

  8. #68
    sunkast Guest
    Could be caused by Facebook or AP News...

  9. #69
    kewlaruba is offline BlackBerryOS Enthusiast Follow kewlaruba On Twitter
    Join Date
    Jul 2009
    Location
    Oranjestad, Aruba
    PIN
    Just Ask
    Device
    Torch 9800
    OS
    6.0.0.570
    Posts
    87
    Liked
    7 times
    Can't live without my Facebook but I'm always closing it if I didn't use it and AP News also. But anyways thanks.

  10. #70
    ealvnv's Avatar
    ealvnv is offline BlackBerryOS Master Follow ealvnv On Twitter
    Join Date
    Mar 2009
    Location
    Saturn
    PIN
    which one?
    Device
    9900/PlayBook
    OS
    good question
    Carrier
    All of them
    Posts
    2,405
    Liked
    9 times
    for those asking for visual voice mail here is, download using your blackberry browser

    Visual Voice Mail
    BlackBerry by Choice!

  11. #71
    timeXway's Avatar
    timeXway is offline BlackBerryOS Noobie
    Join Date
    Jul 2009
    Location
    Kuwait
    Device
    Bold 9900
    OS
    7.0.0.353
    Carrier
    Zain Telecom.
    Posts
    4
    Liked
    1 times
    installed it for a day it restared on me 3 times in 12 hours now
    whats up with that you guys?

    do you guys do restore or you put stuff manually again or whats the corrects
    basic steps to install this OS

    i came from 4.6 OS's this is my first 5.0 try so i'm totally new here can anyone help with this?

  12. #72
    dlsolo's Avatar
    dlsolo is offline BlackBerryOS Inspired Follow dlsolo On Twitter
    Join Date
    Sep 2009
    Location
    North Carolina
    PIN
    the tail on the iPhone
    Device
    9550
    OS
    5.0.0.607
    Posts
    152
    Liked
    0 times
    ^^^ I manually restore certain things I need. Especially coming from 4.6, I would suggest manually restoring items. One thing I was told a bit ago was not to restore the sound profiles. There is a big difference between 4.6 and 5.0 and it can cause problems...
    dlsolo@blackberryos.com
    GTalk: dlsolo@gmail.com
    GWave: dlsolo@googlewave.com

  13. #73
    iceman0324 is offline BlackBerryOS Friend
    Join Date
    Jul 2009
    Location
    Asia
    Device
    9860
    OS
    7.0.0.353
    Posts
    25
    Liked
    5 times
    Quote Originally Posted by kewlaruba View Post
    I deleted the Quick Pull Lite coz it's not working with the OS
    Can try the Softreset , it works on 5.0.0.190

  14. #74
    wickedways's Avatar
    wickedways is offline BlackBerryOS Enthusiast Follow wickedways On Twitter
    Join Date
    Jul 2009
    Location
    Douglas, MA
    PIN
    ........
    Device
    ßOLD 9000
    OS
    5.0.0.XXX
    Posts
    77
    Liked
    5 times
    Installed this new version, it fixed a few problems from its previous beta. I did notice when doing SMS, a couple things can happen.

    1. once you send your msg, you don't see your msg in the thread. You back out, and try to re-open that thread, and it won't open. To resolve this you have to get back to home, and wait a few mins. and then you can get back in and also see your msg that you sent.

    2. The new Asterick icon that appears when new msg arrives, sometimes doesn't clear after opening up the message. You will have to do this twice, and sometimes moving your cursor up through the msgs and the icon will clear.

    3. I've only seen this problem twice. Viewing your msgs in the thread itself, you cannot scroll to continue reading.


    Web browsing works well, photos works fine too.

    Video however, when recording video, you can stop and then resume video. Problem is when viewing your video using that method, it plays fine until it reaches that point in the timeline where you stop and resume during videoing, the frame will freeze but you can hear the continuation of the video. To resolve this you will have to pause and play and the video will appear where it should.

    Music seems okay, I haven't tested it out using it as an Aux in the vehicle, although I do find the bold behave terribly when this happens.

    After many 5.0.0.xxx betas been flowing in the past months, I'm still amazed how some 3rd party applications are still not up to speed with this. One of my favorites, "QuickPull Pro" still doesn't work.

    "One Touch Flashlight", "WiFi File Transer" and "Wallpaper Changer" works great and IMO are great applications! Thats all for now.
    Last edited by wickedways; 10-29-2009 at 01:57 AM.

  15. #75
    BBphreak's Avatar
    BBphreak is offline BlackBerryOS Inspired Follow BBphreak On Twitter
    Join Date
    Jul 2009
    PIN
    GED your IP ;)
    Device
    9700/9000
    OS
    >>.421/.411
    Posts
    205
    Liked
    0 times
    Quote Originally Posted by wickedways View Post
    Installed this new version, it fixed a few problems from its previous beta. I did notice when doing SMS, a couple things can happen.

    1. once you send your msg, you don't see your msg in the thread. You back out, and try to re-open that thread, and it won't open. To resolve this you have to get back to home, and wait a few mins. and then you can get back in and also see your msg that you sent.

    2. The new Asterick icon that appears when new msg arrives, sometimes doesn't clear after opening up the message. You will have to do this twice, and sometimes moving your cursor up through the msgs and the icon will clear.

    3. I've only seen this problem twice. Viewing your msgs in the thread itself, you cannot scroll to continue reading.


    Web browsing works well, photos works fine too.

    Video however, when recording video, you can stop and then resume video. Problem is when viewing your video using that method, it plays fine until it reaches that point in the timeline where you stop and resume during videoing, the frame will freeze but you can hear the continuation of the video. To resolve this you will have to pause and play and the video will appear where it should.

    Music seems okay, I haven't tested it out using it as an Aux in the vehicle, although I do find the bold behave terribly when this happens.

    After many 5.0.0.xxx betas been flowing in the past months, I'm still amazed how some 3rd party applications are still not up to speed with this. One of my favorites, "QuickPull Pro" still doesn't work.

    "One Touch Flashlight", "WiFi File Transer" and "Wallpaper Changer" works great and IMO are great applications! Thats all for now.
    There are still quite a few issues with this release....you will get random reboots after a few days most likely. Also it doesn't seem to like using Google Maps (3.2) with your GPS it rebooted twice on me when I was trying to follow directions this morning.....:aargh4:

    The message icon issues your having should go away if you do a FULL wipe and fresh reinstall.

    The music player is GETTING BETTER!! YAY! Its actually usable and doesn't lag AS bad when viewing the songs in the current playlist your listening to to select a song of you choice. But......it still lags, and needs some work, but its a lot better than .238 and lower. Best Bold 5.0.0.xxx Music player yet however.

    I even tried to full format my media card and onboard memory and reinstall and I still had it reboot on me this morning after I did this while I was using Google Maps 3.2 with my GPS so this OS is obviously not too stable.

    NEW LEAK PLEASEEE!! 5.0.0.32x!!! Or offical

  16. #76
    hughker is offline BlackBerryOS Friend
    Join Date
    Jul 2009
    Device
    Bold.
    OS
    5.0.0.5929 (1004)
    Posts
    38
    Liked
    0 times
    Quote Originally Posted by kewlaruba View Post
    Been using this OS for 3 days now but I don't know what is going on with my battery it discharges rapidly. I tried to install it by BBSAK 1.7 wipe the old OS and install the new one, I even formatted my memory card just to have a new overall installation. I installed this OS 4 times now just to find out the cause of battery discharges. Anyone have an idea of what the cause of this? Please I needs some answers before going back to my previous OS (.238) Love this OS (.314)

    Has anyone else noticed a significant decrease in their battery life as well??
    I have noticed I am only able to go -- at most -- one day. With .238 I was getting upwards of 3-days.

    I actually had AT&T (ughk) send me a new battery. Granted: I have been having general battery issues for the past few months.

  17. #77
    BBphreak's Avatar
    BBphreak is offline BlackBerryOS Inspired Follow BBphreak On Twitter
    Join Date
    Jul 2009
    PIN
    GED your IP ;)
    Device
    9700/9000
    OS
    >>.421/.411
    Posts
    205
    Liked
    0 times
    Quote Originally Posted by hughker View Post
    Has anyone else noticed a significant decrease in their battery life as well??
    I have noticed I am only able to go -- at most -- one day. With .238 I was getting upwards of 3-days.

    I actually had AT&T (ughk) send me a new battery. Granted: I have been having general battery issues for the past few months.

    OH YEA...... AND the battery life is much worse on .314 than it was with .238....forgot to mention above.

  18. #78
    seiks's Avatar
    seiks is offline BlackBerryOS Friend
    Join Date
    Jun 2009
    Location
    Toronto/Miami
    Device
    9000
    OS
    5.0.0.592
    Posts
    10
    Liked
    0 times
    Quote Originally Posted by wallcrawler View Post
    I installed .314 after first doing a BBSAK device wipe and removing the SD card. I have not had any reboot issues whatsoever. But then again, for what it's worth, I always remove my SD card before a wipe/OS load, and I never restore anything ... I always look for and download the latest apps, and configure all of it from scratch.

    Here's my experiences:

    [THE GOOD]
    -- The ability to reconfigure a theme's downloads folder is fantastic and works well.
    -- Reconnecting to my company's BES worked well, although just after the encryption services were verified it demanded a reboot. Never seen this before. But after rebooting, the rest of the activation went flawlessly.
    -- BES Desktop messages now has it's own icon.
    -- Enhanced GMail plugin is built-in, and works great.
    -- I had to copy the .alx and .cods for Visual VoiceMail from the .238 build, but it works flawlessly.
    -- The latest version of these apps all work perfectly: Google Voice, Google Maps, GMail, ScoreMobile, Poynt, Dictionary.com, AOL Radio Player, QuickLaunch, and all of RIM's IM clients.
    -- The latest beta of BerryBuzz (directly from the bellshare.com forums) works like a champ. I don't use the reminders that are mentioned at the end of the forum thread, so that issue doesn't impact me.
    -- The latest prod release of BerryWeather works like a champ. This was broken in .238.

    [THE WEIRD]
    -- The latest version of Vlingo works great, but seems to often forget the side button assignment. Only a reboot will correct it; I cannot seem to do anything to correct it otherwise.
    -- While I'm on a call, I see the notification icons displayed (for things like new message, etc) but there is no item count.

    [THE BAD]
    -- Facebook 1.7 sucks serious donkey's ass, and m.facebook.com seems to think my device won't support 1.6. It's dreadfully slow, and while it does indeed nuke the incoming notifications from my mailbox, is often chooses to just put them in the bit bucket and never reflect them in the app. Patently awful.
    -- While on the phone I hear the sound break up for a few seconds, on an interval, both through the handset and bluetooth. Muting my line seems to correct it. This definitely did not occur in .238.
    -- Some themes that worked well on the .238 build do not work so well on this one, due to the updated UI.
    Ya I'm experincing the same sound breakups on some calls once in a while. never seen this before on any other OS build beta or official. I'm thikning to use radio files from an older OS maybe from the official ATT 4.6.0.297 - any input?

  19. #79
    wickedways's Avatar
    wickedways is offline BlackBerryOS Enthusiast Follow wickedways On Twitter
    Join Date
    Jul 2009
    Location
    Douglas, MA
    PIN
    ........
    Device
    ßOLD 9000
    OS
    5.0.0.XXX
    Posts
    77
    Liked
    5 times
    Wirelessly posted

    Quote Originally Posted by BBphreak
    Quote Originally Posted by wickedways View Post
    Installed this new version, it fixed a few problems from its previous beta. I did notice when doing SMS, a couple things can happen.

    1. once you send your msg, you don't see your msg in the thread. You back out, and try to re-open that thread, and it won't open. To resolve this you have to get back to home, and wait a few mins. and then you can get back in and also see your msg that you sent.

    2. The new Asterick icon that appears when new msg arrives, sometimes doesn't clear after opening up the message. You will have to do this twice, and sometimes moving your cursor up through the msgs and the icon will clear.

    3. I've only seen this problem twice. Viewing your msgs in the thread itself, you cannot scroll to continue reading.


    Web browsing works well, photos works fine too.

    Video however, when recording video, you can stop and then resume video. Problem is when viewing your video using that method, it plays fine until it reaches that point in the timeline where you stop and resume during videoing, the frame will freeze but you can hear the continuation of the video. To resolve this you will have to pause and play and the video will appear where it should.

    Music seems okay, I haven't tested it out using it as an Aux in the vehicle, although I do find the bold behave terribly when this happens.

    After many 5.0.0.xxx betas been flowing in the past months, I'm still amazed how some 3rd party applications are still not up to speed with this. One of my favorites, "QuickPull Pro" still doesn't work.

    "One Touch Flashlight", "WiFi File Transer" and "Wallpaper Changer" works great and IMO are great applications! Thats all for now.
    There are still quite a few issues with this release....you will get random reboots after a few days most likely. Also it doesn't seem to like using Google Maps (3.2) with your GPS it rebooted twice on me when I was trying to follow directions this morning.....:aargh4:

    The message icon issues your having should go away if you do a FULL wipe and fresh reinstall.

    The music player is GETTING BETTER!! YAY! Its actually usable and doesn't lag AS bad when viewing the songs in the current playlist your listening to to select a song of you choice. But......it still lags, and needs some work, but its a lot better than .238 and lower. Best Bold 5.0.0.xxx Music player yet however.

    I even tried to full format my media card and onboard memory and reinstall and I still had it reboot on me this morning after I did this while I was using Google Maps 3.2 with my GPS so this OS is obviously not too stable.

    NEW LEAK PLEASEEE!! 5.0.0.32x!!! Or offical
    Seems like different problems for different folks. I only had one reboot, and I've been running this beta since it was published here. I always do a full wipe on every upgrade but the sms still problem exist.

    Hopefully a final realease will come before thanksgiving, but I'm not counting on it.

  20. #80
    arek28's Avatar
    arek28 is offline BlackBerryOS Enthusiast
    Join Date
    Aug 2009
    Location
    Surabaya, East Java, Indonesia
    PIN
    2COOLPIN
    Device
    Q10
    OS
    Newest
    Posts
    91
    Liked
    5 times
    Two of my friends who tried to install the 314. Tried wiping, restoring only contacts, and didn't add in any applications, after a day of use, it still randomly reboot. He even took out the memory card, so there's obviously still something wrong/unstable on the 314
    Posted via BlackBerry device

Page 4 of 6 FirstFirst ... 23456 LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •