Page 3 of 14 FirstFirst 1234513 ... LastLast
Results 17 to 24 of 106

  1. #17
    disturkis4u is offline BlackBerryOS Friend
    Join Date
    Apr 2009
    Device
    bold
    OS
    5.0
    Posts
    20
    during the browser fix.. i'm getting endless reboots =/
    Last edited by disturkis4u; 10-23-2009 at 03:25 PM.




  2. #18
    mindy is offline BlackBerryOS Inspired
    Join Date
    Jun 2009
    Location
    NYC
    Device
    Torch
    OS
    6.0.0.337
    Posts
    201

    hi everybody

    Good news is on att bold gmail contact sync has started working with .314 without any problems. Also installed VVM cod and alx file manually and has started working. alx file is from .238 as .314 file was just 1kb. i presume that has nothing on it. And no cod files in java folder so installed that from .238 again.

  3. #19
    vinhidalgo is offline BlackBerryOS Noobie
    Join Date
    Aug 2009
    Posts
    5
    Hi,

    Just installed and guess what?... Phone it's rebooting randomly... not running something in particular...



    What's the VVM ?

    Hey guys... is it possible to have the service books from someone with everything working on it?

    Thank you guys...

    Maybe it could work for you, But I'm moving back to the previous beta.

    VH

  4. #20
    carina5711 is offline BlackBerryOS Friend Follow carina5711 On Twitter
    Join Date
    Sep 2009
    PIN
    20DD33**
    Device
    bold
    OS
    5
    Posts
    11
    Quote Originally Posted by vinhidalgo View Post
    Hi,

    Just installed and guess what?... Phone it's rebooting randomly... not running something in particular...



    What's the VVM ?

    Hey guys... is it possible to have the service books from someone with everything working on it?

    Thank you guys...

    Maybe it could work for you, But I'm moving back to the previous beta.

    VH
    Same here but only at first.
    Now everything works smoothly after SSB and disabling restore BBM contact via email.

  5. #21
    disturkis4u is offline BlackBerryOS Friend
    Join Date
    Apr 2009
    Device
    bold
    OS
    5.0
    Posts
    20
    Wirelessly posted

    Mine keeps rebooting. Won't even get to the home screen....UNLESS it's plugged in to charge or via USB..then it works fine..also viigo won't open..

    Any suggestions as to why it works fine when its charging but not when I unplug it?!? Seems really strange

  6. #22
    nubiescript is offline BlackBerryOS Friend
    Join Date
    Aug 2009
    Posts
    16
    Wirelessly posted

    I Have installed OS 5.0.0.314 and I can tell you all, this is the perfect one!

    No errors, display much better then other 5.0.0.xxx, lighter and fast, safe battery, gmail app working now...

    So far that what I can tell, anyway I don't get any reboot problem here

  7. #23
    LAC's Avatar
    LAC
    LAC is offline BlackBerryOS Friend Follow LAC On Twitter
    Join Date
    Apr 2009
    Location
    Venezuela
    Device
    8520 / 9700
    OS
    5.0.0.411 / 5.0.0.421
    Posts
    15
    My Bold is rebooting randomly... Great visual interface...

  8. #24
    antho is offline BlackBerryOS Noobie
    Join Date
    Sep 2009
    Location
    jakarta
    PIN
    20ee2a7d
    Device
    BOLD
    OS
    4.6.0.297
    Posts
    1
    Quote Originally Posted by Seanren78 View Post
    When will the bold 5.0.0.314 Drop!? It just did!!!

    RapidShare: 1-CLICK Web hosting - Easy Filehosting
    can someone help me please, the download link at rapidshare is not working, it keep telling me that the link had been blocked same with link at mega upload
    can someone give me a help please

Page 3 of 14 FirstFirst 1234513 ... LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •