Page 12 of 14 FirstFirst ... 21011121314 LastLast
Results 89 to 96 of 106

  1. #89
    ChaosMinionX's Avatar
    ChaosMinionX is offline BlackBerryOS Friend
    Join Date
    Sep 2009
    Location
    New York
    PIN
    Ask Me!
    Device
    Bold 9700 / AT&T
    OS
    .442/451 Hybrid
    Posts
    21
    Quote Originally Posted by ealvnv View Post
    Try clearing the cache including cookies and do a battery pull...
    Posted via BlackBerry device
    I have done this as well.

    I have also done several wipes, password failure resets, factory reset options on various programs and tried reloading the 5.0 OS.... just doesnt seem to want to let the browser work.

    Is there a possibility I have to contact RIM regarding this?



  2. #90
    wallcrawler is offline BlackBerryOS Friend
    Join Date
    Oct 2009
    Device
    Torch 9800
    OS
    6.0.0.600
    Posts
    42
    You're not going to have much luck contacting RIM about an OS that isn't released yet.

    I haven't had a lick of trouble with my browser on .314. I performed a BBSAK low-level wipe prior to the install, and the browser worked straight away. In all fairness, I don't have the Internet Browser appearing either ... but I'm on BES, so the BB Browser works just fine for me.

    What the heck is this "browser fix" everyone keeps talking about anyway? The few quick searches I ran just came back with people saying "i tried the browser fix", but I gave up dumpster diving for the original defintion.

  3. #91
    sunkast Guest
    Quote Originally Posted by wallcrawler View Post
    You're not going to have much luck contacting RIM about an OS that isn't released yet.

    I haven't had a lick of trouble with my browser on .314. I performed a BBSAK low-level wipe prior to the install, and the browser worked straight away. In all fairness, I don't have the Internet Browser appearing either ... but I'm on BES, so the BB Browser works just fine for me.

    What the heck is this "browser fix" everyone keeps talking about anyway? The few quick searches I ran just came back with people saying "i tried the browser fix", but I gave up dumpster diving for the original defintion.
    http://www.blackberryos.com/forums/b...tml#post127460
    http://www.blackberryos.com/forums/b...ing-bbsak.html



  4. #92
    BBphreak's Avatar
    BBphreak is offline BlackBerryOS Inspired Follow BBphreak On Twitter
    Join Date
    Jul 2009
    PIN
    GED your IP ;)
    Device
    9700/9000
    OS
    >>.421/.411
    Posts
    205
    Quote Originally Posted by arek28 View Post
    Two of my friends who tried to install the 314. Tried wiping, restoring only contacts, and didn't add in any applications, after a day of use, it still randomly reboot. He even took out the memory card, so there's obviously still something wrong/unstable on the 314
    Posted via BlackBerry device

    Its with the onboard device memory....the code in this release to interface the OS and its installed applications with the onboard device memory is complete crap. If you take a look when your phone reboots at the Options>Memory your device memory will probably say its unreadable. I've repaired and repaired again, done a full format and still have the onboard device memory file system become unreadable and force random sporadic reboots for no reason just from normal usage.

  5. #93
    ChaosMinionX's Avatar
    ChaosMinionX is offline BlackBerryOS Friend
    Join Date
    Sep 2009
    Location
    New York
    PIN
    Ask Me!
    Device
    Bold 9700 / AT&T
    OS
    .442/451 Hybrid
    Posts
    21
    Well....


    After much trial and error, it seems Shrink-a-OS was removing something from the 5.0 OS that was causing the browser problem. Now as to what module I was removing that was needed for the functionality under 5.0 I am not sure, as I use the same set of removal options for 4.6 OS's as I did for the 5.0 and doing so caused the browser not to work properly.

    Time to find out what caused it, thanks to those that tried to troubleshoot it!



  6. #94
    wickedways's Avatar
    wickedways is offline BlackBerryOS Enthusiast Follow wickedways On Twitter
    Join Date
    Jul 2009
    Location
    Douglas, MA
    PIN
    ........
    Device
    ßOLD 9000
    OS
    5.0.0.XXX
    Posts
    77
    Quote Originally Posted by ChaosMinionX View Post

    Is there a possibility I have to contact RIM regarding this?
    Ummm.. yeaaah.. you may want to read this to get a better understanding: How Betas Leak

  7. #95
    ChaosMinionX's Avatar
    ChaosMinionX is offline BlackBerryOS Friend
    Join Date
    Sep 2009
    Location
    New York
    PIN
    Ask Me!
    Device
    Bold 9700 / AT&T
    OS
    .442/451 Hybrid
    Posts
    21
    Quote Originally Posted by wickedways View Post
    Ummm.. yeaaah.. you may want to read this to get a better understanding: How Betas Leak
    Well more so was aimed at questioning what could be causing the behavior of the browser I was using... not that I was going to inquire why a beta OS was not working.

  8. #96
    BlackBerryBoss is offline BlackBerryOS Enthusiast Follow BlackBerryBoss On Twitter
    Join Date
    Jul 2009
    Location
    Chicago, IL & Naples, FL
    PIN
    21F53069
    Device
    Onyx 9700
    OS
    6.0.0.344
    Posts
    62
    Switched over to the 5.0.314 OS a couple days ago and it ran fine - looks beautiful. However, since last night it has been restarting itself and just taking forever. Argh how can something so pretty be such a nuisance. What do I do?

    -BlackBerryBoss:17:

Page 12 of 14 FirstFirst ... 21011121314 LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •