Page 2 of 3 FirstFirst 123 LastLast
Results 9 to 16 of 21

  1. #9
    36dbldz's Avatar
    36dbldz is offline BlackBerryOS Inspired Follow 36dbldz On Twitter
    Join Date
    Aug 2009
    Location
    The Sunshine State
    Device
    9000/9530/9700
    OS
    5.0
    Posts
    124
    i have this issue too.



  2. #10
    thielsa is offline BlackBerryOS Noobie
    Join Date
    Aug 2009
    Device
    Blackberry Bold
    OS
    5.0.0.130
    Posts
    2
    Make sure you have your sms and mailbox separated with the theme you are using. If you have this it shouldn't be a problem. It works fine for me. Have sent several texts from my address book with no problem.

  3. #11
    rsk99 is offline BlackBerryOS Friend
    Join Date
    Jun 2009
    Device
    9800
    OS
    6.0.0.161
    Posts
    27
    Tried combined, separate, and theme controlled...same issue.



  4. #12
    36dbldz's Avatar
    36dbldz is offline BlackBerryOS Inspired Follow 36dbldz On Twitter
    Join Date
    Aug 2009
    Location
    The Sunshine State
    Device
    9000/9530/9700
    OS
    5.0
    Posts
    124
    and when i send texts the recipient sees "@@@@@@"

  5. #13
    MrTaz30's Avatar
    MrTaz30 is offline BlackBerryOS Friend Follow MrTaz30 On Twitter
    Join Date
    Jul 2009
    Location
    Boston
    PIN
    Ask me too
    Device
    Torch 9810
    OS
    7.0.0.474
    Carrier
    AT&T
    Posts
    39
    Don't have the above issue, but do have an issue where new SMS messages are not triggering the notification. Only work around I have found is to make sure after sending an SMS you leave the SMS thread and go back to the main mailbox and then go to the home screen before you lock the device. Seems to work half of the time that way.



  6. #14
    jnepsa's Avatar
    jnepsa is offline BlackBerryOS Wizard
    Join Date
    Apr 2009
    Location
    ohio
    PIN
    ch me then
    Device
    9550 Storm 2
    OS
    5.0.0.428
    Posts
    4,387
    Quote Originally Posted by MrTaz30 View Post
    Don't have the above issue, but do have an issue where new SMS messages are not triggering the notification. Only work around I have found is to make sure after sending an SMS you leave the SMS thread and go back to the main mailbox and then go to the home screen before you lock the device. Seems to work half of the time that way.
    do you mean you arent getting an audible alert? are you running a theme?

  7. #15
    MrTaz30's Avatar
    MrTaz30 is offline BlackBerryOS Friend Follow MrTaz30 On Twitter
    Join Date
    Jul 2009
    Location
    Boston
    PIN
    Ask me too
    Device
    Torch 9810
    OS
    7.0.0.474
    Carrier
    AT&T
    Posts
    39
    Both audible and visual alerts...I tend to shut off my audio here and there so it could be that I am missing that, but the red light should always blink according to my settings and it only sometimes does, so not sure what is happening there.

  8. #16
    jnepsa's Avatar
    jnepsa is offline BlackBerryOS Wizard
    Join Date
    Apr 2009
    Location
    ohio
    PIN
    ch me then
    Device
    9550 Storm 2
    OS
    5.0.0.428
    Posts
    4,387
    Quote Originally Posted by MrTaz30 View Post
    Both audible and visual alerts...I tend to shut off my audio here and there so it could be that I am missing that, but the red light should always blink according to my settings and it only sometimes does, so not sure what is happening there.
    are you using a 3rd party theme?

Page 2 of 3 FirstFirst 123 LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •