OS 5.0.0.238 for the Bold Findings and Fixes - Page 8
Page 8 of 10 FirstFirst ... 678910 LastLast
Results 141 to 160 of 187

Thread: OS 5.0.0.238 for the Bold Findings and Fixes

  1. #141
    wickedways's Avatar
    wickedways is offline BlackBerryOS Enthusiast Follow wickedways On Twitter
    Join Date
    Jul 2009
    Location
    Douglas, MA
    PIN
    ........
    Device
    ßOLD 9000
    OS
    5.0.0.XXX
    Posts
    77
    Liked
    5 times
    Wow, I installed it, and like before... the program BBSAK imo is CRAP when it comes to restoring your 3rd party. I mean, c'mon, how hard do they want to make it???!!!!

    I did check out the video they made and perhaps that MAY work if you do this at the same time you upgrading to a newer version. Otherwise, it gives you a incompatible version msg which is crap! So lets see, oh yeah you can use their wonderful "Install COD" which will take you about 4 hours minimum because of all ridiculous reboots per theme and anything else, not too mention you have start over on where the backup folder is EVERYTIME you want to load (which allows you only ONE AT A TIME!) a COD. I tried using BBDM also and no luck as usual. Great program when it comes to wiping your phone or even backing up your 3rd party stuff, but restoring it... oh no no, lets not make that easy shall we?!!!!

    Sorry, just venting. I would of brought this up on their website but guess what??? I tried registering by clicking that "register" button and keeps showing me the same page, with no info whether it registered me or anything. Also its 4am so add that to the equation!




  2. #142
    Bryan is offline BlackBerryOS Einstein Follow Bryan On Twitter
    Join Date
    Mar 2009
    Location
    Boise
    Posts
    8,535
    Liked
    7 times
    Sorry to hear you had issues with it I have used the program to wipe/re load my 3rd party apps several different times with no issue. IMO it is one of the must have BB desktop apps.

    I have reloaded my 3rd part apps separately just to test it and have no issues.

    I assume you have the following done:

    - net framework installed (2.0) higher

    - if running win 7 or vista you are running as admin

    - when trying to restore the back up you are clicking on alx file that BBSAK creates in the back up folder.

  3. #143
    wickedways's Avatar
    wickedways is offline BlackBerryOS Enthusiast Follow wickedways On Twitter
    Join Date
    Jul 2009
    Location
    Douglas, MA
    PIN
    ........
    Device
    ßOLD 9000
    OS
    5.0.0.XXX
    Posts
    77
    Liked
    5 times
    The alx file would be the ideal when i try to reinstall, but when choosing INSTALL COD, it only looks for .cod files. Sounds like you used a different method that allows you to use the backup.alx file, I'm interested in what you did.

    Again, I installed the 3rd party programs AFTER I installed the new OS and reinstall my backup I created via DM. I followed their video ("http://rimgeeks.com/viewtopic.php?f=62&t=18") and that doesn't work as it gives me the incompatible version msg. I am running Net framework 3.0 and WinXP.
    Last edited by wickedways; 10-04-2009 at 11:17 AM.

  4. #144
    Drewdatrip is offline BlackBerryOS Friend
    Join Date
    Jul 2009
    PIN
    24a0a264
    Device
    Bold
    OS
    5.0.0.314
    Posts
    35
    Liked
    0 times
    I'm having issues with this build and the new 1.0.9 tweetgenius. In the app switcher it has to tg icons and the first ones when seleced locks up the switcher however the second seems to work fine. Kinda odd.

  5. #145
    sunkast Guest
    Quote Originally Posted by wickedways View Post
    The alx file would be the ideal when i try to reinstall, but when choosing INSTALL COD, it only looks for .cod files. Sounds like you used a different method that allows you to use the backup.alx file, I'm interested in what you did.

    Again, I installed the 3rd party programs AFTER I installed the new OS and reinstall my backup I created via DM. I followed their video ("http://rimgeeks.com/viewtopic.php?f=62&t=18") and that doesn't work as it gives me the incompatible version msg. I am running Net framework 3.0 and WinXP.
    Use Load OS and the app loader.

  6. #146
    Drewdatrip is offline BlackBerryOS Friend
    Join Date
    Jul 2009
    PIN
    24a0a264
    Device
    Bold
    OS
    5.0.0.314
    Posts
    35
    Liked
    0 times
    Just noticed another issue with .238 Viigo ( the most recent verson) loads fine and installs and works however when you goto a news article you cannot scrool down at all

    Drew

  7. #147
    BBphreak's Avatar
    BBphreak is offline BlackBerryOS Inspired Follow BBphreak On Twitter
    Join Date
    Jul 2009
    PIN
    GED your IP ;)
    Device
    9700/9000
    OS
    >>.421/.411
    Posts
    205
    Liked
    0 times
    Quote Originally Posted by Drewdatrip View Post
    Just noticed another issue with .238 Viigo ( the most recent verson) loads fine and installs and works however when you goto a news article you cannot scrool down at all

    Drew


    If you look back in the thread we've covered this already, when you select menu>get full article you can scroll down to the end of the article but you can't scroll down to post to twitter etc. apparently.

  8. #148
    Drewdatrip is offline BlackBerryOS Friend
    Join Date
    Jul 2009
    PIN
    24a0a264
    Device
    Bold
    OS
    5.0.0.314
    Posts
    35
    Liked
    0 times
    Quote Originally Posted by Blade44 View Post
    If you look back in the thread we've covered this already, when you select menu>get full article you can scroll down to the end of the article but you can't scroll down to post to twitter etc. apparently.
    Oh my bad i skimed the thread and didnt see it mentioned. Ya i figured out the full posting option..just kinda anoying
    I really love so many of the 5.0 features im having a hard time switching back for stability and compatability >.<

    Drew

  9. #149
    MrTaz30's Avatar
    MrTaz30 is offline BlackBerryOS Friend Follow MrTaz30 On Twitter
    Join Date
    Jul 2009
    Location
    Boston
    PIN
    Ask me too
    Device
    Torch 9810
    OS
    7.0.0.474
    Carrier
    AT&T
    Posts
    39
    Liked
    0 times
    So my battery life seems about the same for all 5.0.0.xxx versions, about 24 to 48 hours depending on my background apps (which I'll list below). I noticed the sensitivity of the mic seems to be higher on this one, it picks up my car noises a bit more. Also the antenna in this one seems to be worse than the one in .190.

    So one word of advice for people testing this OS....do a wipe before you install the OS. I used to just install one build over the top of another build, using the AppLoader. The first time I installed .238 did it the AppLoader way and just installed over the .190. I had the same old issues I've been having with 5.0.0.xxx, like not being able to read emails with attachments. I decided to used BBSAK and wiped it and try again just to see what a clean phone felt like...look at that all my old 5.0.0.xxx problems are no longer there. I redownloaded all my apps, and the phone is actually much more atable...it still seems to have a memory leak, but I think its in the 3rd party apps they don't seem to unload cleanly and the OS doesn't seem to be able to reclaim the memory.

    Apps (all working with out issues):
    Microsoft Messenger Live
    AIM
    Yahoo
    Gtalk
    Facebook
    Visual Voicemail
    BBM 4.7
    WorldMate Live
    Pandora
    Google App
    Google Maps
    ProOnGo Expenses Beta 1.2
    Opera Mini 4.2
    Opera Mini 5.0 beta (sooo good)
    Poynt
    Flashlight
    Bolt
    BeWeather
    ScoreMobile
    BlackBerry App World

  10. #150
    wickedways's Avatar
    wickedways is offline BlackBerryOS Enthusiast Follow wickedways On Twitter
    Join Date
    Jul 2009
    Location
    Douglas, MA
    PIN
    ........
    Device
    ßOLD 9000
    OS
    5.0.0.XXX
    Posts
    77
    Liked
    5 times
    Wirelessly posted

    Geesh, I waould actually think if anything this leak would at least have some improvements from its last version. One major thing I can see is that sms or txt period is soooooo slow. When opening or sending, even adding a smiley there is a second or two delay, very annoying! My memory is fine, cleared my cache and logs, pull the battery and no luck. I may very well resort back to .190 which seems to work fine. Anyone having this prob? I havent seen any complaints regarding this as far as I know.

  11. #151
    arek28's Avatar
    arek28 is offline BlackBerryOS Enthusiast
    Join Date
    Aug 2009
    Location
    Surabaya, East Java, Indonesia
    PIN
    2COOLPIN
    Device
    Q10
    OS
    Newest
    Posts
    91
    Liked
    5 times
    Anybody know whether this build has CJK (Chinese Japanese Korean)?

  12. #152
    sunkast Guest
    Not sure, but I doubt it.

  13. #153
    ealvnv's Avatar
    ealvnv is offline BlackBerryOS Master Follow ealvnv On Twitter
    Join Date
    Mar 2009
    Location
    Saturn
    PIN
    which one?
    Device
    9900/PlayBook
    OS
    good question
    Carrier
    All of them
    Posts
    2,405
    Liked
    9 times
    Quote Originally Posted by arek28 View Post
    Anybody know whether this build has CJK (Chinese Japanese Korean)?
    Unfortunately no
    Posted via BlackBerry device

  14. #154
    a_sty2007 is offline BlackBerryOS Friend Follow a_sty2007 On Twitter
    Join Date
    Jul 2009
    Device
    Z10 White
    OS
    Leaked
    Posts
    15
    Liked
    2 times
    I've tried to install 238 many times, but always got error: "Uncaught exception: Application Registry.waitFor(0x77644b3f834aca10) timeout" after reboot. Can someone give me a solution?

  15. #155
    ChaosMinionX's Avatar
    ChaosMinionX is offline BlackBerryOS Friend
    Join Date
    Sep 2009
    Location
    New York
    PIN
    Ask Me!
    Device
    Bold 9700 / AT&T
    OS
    .442/451 Hybrid
    Posts
    21
    Liked
    0 times
    As I posted in the .190 thread, I just installed the 5.0.0.238 software to my Bold, and I went through and did the AT&T browser fix, all is fine with that (Internet Browser is a selectable option), but now I get a problem that my browser does not load any pages, no errors, no nothing... just a blank white page, and the load bar said it loaded some data and then it displayed nothing. I have tried to do complete wipes, battery pulls, resend of service books, etc, etc.

    This has happened on both 5.0.0.190, and the new .238 its rather perplexing as to why it would be doing this, but if anyone could shed some light on this situation it would be greatly appreciated as I have search all over this forum, google, and a few other BBOS related sites.

  16. #156
    angz is offline BlackBerryOS Noobie
    Join Date
    Aug 2009
    Device
    Curve 8900
    OS
    4.6.1.250
    Posts
    1
    Liked
    0 times
    hmm still can't use Gmail

  17. #157
    sunkast Guest
    Quote Originally Posted by angz View Post
    hmm still can't use Gmail
    Welcome to ! Why is that?

  18. #158
    kewlaruba is offline BlackBerryOS Enthusiast Follow kewlaruba On Twitter
    Join Date
    Jul 2009
    Location
    Oranjestad, Aruba
    PIN
    Just Ask
    Device
    Torch 9800
    OS
    6.0.0.570
    Posts
    87
    Liked
    7 times
    I've been using the leaked version .238 since it came out. Went to my service provider (Setar )and they couldn't provide me to solve my problem. I'm searching all possible ways to fix my browser but I couldn't find any specific answer to solved it.

  19. #159
    sunkast Guest
    Quote Originally Posted by kewlaruba View Post
    I've been using the leaked version .238 since it came out. Went to my service provider (Setar )and they couldn't provide me to solve my problem. I'm searching all possible ways to fix my browser but I couldn't find any specific answer to solved it.
    Let me ask more directly. What is the problem?

  20. #160
    kewlaruba is offline BlackBerryOS Enthusiast Follow kewlaruba On Twitter
    Join Date
    Jul 2009
    Location
    Oranjestad, Aruba
    PIN
    Just Ask
    Device
    Torch 9800
    OS
    6.0.0.570
    Posts
    87
    Liked
    7 times
    Need to fix the browser

Page 8 of 10 FirstFirst ... 678910 LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •