Page 22 of 24 FirstFirst ... 122021222324 LastLast
Results 169 to 176 of 187

  1. #169
    Join Date
    Aug 2009
    Location
    Surabaya, East Java, Indonesia
    PIN
    2COOLPIN
    Device
    Q10
    OS
    Newest
    Posts
    91
    Quote Originally Posted by ChaosMinionX View Post
    Ok so update, the blackberry browser is letting me select Internet Browser, but it does not connect to any webpages.... Bolt/Opera both work, but the blackberry one does not, I have even reloaded everything.

    Any ideas?
    Maybe your BIS is off? Did you load that website using a bookmark? It might be that the bookmark is configured to run by Hotspot/WAP?



  2. #170
    Join Date
    Jul 2009
    Device
    Bold
    OS
    5.0
    Posts
    27
    Great news. This BBM 5.0 is supported on this OS!

  3. #171
    Join Date
    Sep 2009
    Location
    New York
    PIN
    Ask Me!
    Device
    Bold 9700 / AT&T
    OS
    .442/451 Hybrid
    Posts
    21
    Quote Originally Posted by arek28 View Post
    Maybe your BIS is off? Did you load that website using a bookmark? It might be that the bookmark is configured to run by Hotspot/WAP?
    I tried manually opening websites, that didnt work. I am back on 4.6 hybrid with 5.0 browser and everything works again.

    I am not sure what could be causing the problem, internet is available because bolt/opera both work fine, just the blackberry browser does not, and I have tried sending service books like a dozen times.



  4. #172
    sunkast Guest
    Quote Originally Posted by ChaosMinionX View Post
    I tried manually opening websites, that didnt work. I am back on 4.6 hybrid with 5.0 browser and everything works again.

    I am not sure what could be causing the problem, internet is available because bolt/opera both work fine, just the blackberry browser does not, and I have tried sending service books like a dozen times.
    What carrier are you on?

  5. #173
    Join Date
    Sep 2009
    Location
    New York
    PIN
    Ask Me!
    Device
    Bold 9700 / AT&T
    OS
    .442/451 Hybrid
    Posts
    21
    ATT in NY



  6. #174
    sunkast Guest
    Quote Originally Posted by ChaosMinionX View Post
    ATT in NY
    I would suspect the problem might be the hybrid you are using. You could try loading an official OS and see if it corrects the problem. If it does, you could try the hybrid.

  7. #175
    Join Date
    Sep 2009
    Location
    New York
    PIN
    Ask Me!
    Device
    Bold 9700 / AT&T
    OS
    .442/451 Hybrid
    Posts
    21
    Quote Originally Posted by sunkast View Post
    I would suspect the problem might be the hybrid you are using. You could try loading an official OS and see if it corrects the problem. If it does, you could try the hybrid.
    I install the leaks for the 5.0.0.190 and .238 OS's, and thats where im having the problem... They are not hybrids, its the total leaked 5.0 OS that I install and then do the browser fix for (which does enable the Internet Browser option for me again), however the browser does not load any objects/text/pictures/etc/etc it simply looks like it does some stuff, then defaults to a white screen on everything but the BIS site. Opera/Bolt work fine when running 5.0, but the browser does not... it only loads the BIS site semi properly that lets me send service books and all that at https://bis.na.blackberry.com/html?brand=mycingular

    The 4.6 OS I went back to (that has a functioning 5.0 BB Browser is based off Xonz 2.1 hybrid and it works perfectly.

    I guess I will have to keep messing with it, or just give up on 5.0 until release.
    Last edited by ChaosMinionX; 10-14-2009 at 03:00 AM.

  8. #176
    Join Date
    Sep 2009
    PIN
    249eca77
    Device
    9000
    OS
    hybrid
    Posts
    16
    can you verify that you've tried the browser with NOTHING else installed? as in, you wiped the device, loaded .238, did the browser fix, and tried the browser without restoring ANYTHING? you need to try this. 95% of people having problems have blindly restored everything, and thats just setting yourself up for failure. not everything translates. 5.0.0.238 should be installed as follows:

    1. back your phone up, everything
    2. download the 5.0.0.XXX software
    3. install .exe and delete vendor.xml
    4. download bbsak and wipe device
    5. load OS from button in bbsak, do not select bbm, its old, DON'T USE DM
    6. allow OS to load and restore backup file, do the browser fix (at&t(if you don't have at&t i don't think you have to)if you do have them google att browser fix)
    7. re-install apps INDIVIDUALLY, i've had great success with this, in fact everything is working amazingly, but i had problems upon attempting to do it with 3rd party restore options.
    8. install app world, theres a link for working app world at BBHybrids - Blackberry Hybrids
    9. install facebook, AIM, MSN, etc from app world, it'll install the working 5.0 compatible version.
    10. install BBM 5 from app world, i originally installed overtop of 4.7 and felt like it ripped me off of some free app memory that way, so i wiped and re-did everything THIS WAY and it gave me 12MB more free space.

    apps i have working up to 5.0.0.238 on BOLD:
    Beejive v.1.1.2 (make sure all permissions set to "ALLOW")
    Google Maps 3.0.2
    Nintaii 1.4
    Pandora 1.1.1.1
    Quicklaunch 2.12.3
    WeatherBug WITH homescreen update 1.0.0.325 (this could be updating for me due to my theme, some people say its not working, but i imported the 8900's default theme, and it works fine for me)
    Facebook 1.6.0.22
    Flickr 1.0.1.10
    i've re-loaded this OS 3 times now, and its finally PERFECT now following the steps above, p.s. don't use ubertwitter, browser is working expediently, and i haven't experienced a media bug AT ALL, all media plays fine, song after song after song.
    Last edited by katiepea; 10-14-2009 at 05:57 AM.

Page 22 of 24 FirstFirst ... 122021222324 LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •