Page 21 of 24 FirstFirst ... 111920212223 ... LastLast
Results 161 to 168 of 187

  1. #161
    sunkast Guest
    Quote Originally Posted by kewlaruba View Post
    Need to fix the browser
    Sounds like your carrier doesn't have the service books for the OS yet. You could try that browser fix in the other thread you posted, but it may not work.



  2. #162
    Join Date
    Jul 2009
    Location
    Oranjestad, Aruba
    PIN
    Just Ask
    Device
    Torch 9800
    OS
    6.0.0.570
    Posts
    87
    Hope that the next OS 5.O release will fix the browser problem.

  3. #163
    sunkast Guest
    Quote Originally Posted by kewlaruba View Post
    Hope that the next OS 5.O release will fix the browser problem.
    It's not the OS, it's your carrier not having service books to support the OS that you are running on your device.



  4. #164
    Join Date
    Aug 2009
    Location
    Surabaya, East Java, Indonesia
    PIN
    2COOLPIN
    Device
    Q10
    OS
    Newest
    Posts
    91
    Anybody know how to get rid of the "phone number" on the call screen?

  5. #165
    Join Date
    Mar 2009
    Location
    Indiana
    PIN
    305D2F4F
    Device
    storm 1
    OS
    5.0.0.328 boring official
    Posts
    24
    <__ kinda lazy. what is better with this than full .230? thinking of downgrading



  6. #166
    Join Date
    Mar 2009
    Location
    Los Angeles, CA
    Device
    9630/9550/9530/
    Posts
    8,538
    Quote Originally Posted by arek28 View Post
    Anybody know how to get rid of the "phone number" on the call screen?
    Go into option, phone options, general options, scroll down to "show my number", turn that to off and click save

  7. #167
    Join Date
    Aug 2009
    Location
    Surabaya, East Java, Indonesia
    PIN
    2COOLPIN
    Device
    Q10
    OS
    Newest
    Posts
    91
    Quote Originally Posted by jlevy73 View Post
    Go into option, phone options, general options, scroll down to "show my number", turn that to off and click save
    I tried doing that... turning it off.. but it would still appear on the dial screen... i even tried turning it on... then save... and turn it on and save again.... it's still there...! Anybody have this problem too?

  8. #168
    Join Date
    Sep 2009
    Location
    New York
    PIN
    Ask Me!
    Device
    Bold 9700 / AT&T
    OS
    .442/451 Hybrid
    Posts
    21
    Ok so update, the blackberry browser is letting me select Internet Browser, but it does not connect to any webpages.... Bolt/Opera both work, but the blackberry one does not, I have even reloaded everything.

    Any ideas?

Page 21 of 24 FirstFirst ... 111920212223 ... LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •