Page 20 of 24 FirstFirst ... 101819202122 ... LastLast
Results 153 to 160 of 187

  1. #153
    Join Date
    Mar 2009
    Location
    Saturn
    PIN
    which one?
    Device
    9900/PlayBook
    OS
    good question
    Carrier
    All of them
    Posts
    2,405
    Quote Originally Posted by arek28 View Post
    Anybody know whether this build has CJK (Chinese Japanese Korean)?
    Unfortunately no
    Posted via BlackBerry device



  2. #154
    Join Date
    Jul 2009
    Device
    Z10 White
    OS
    Leaked
    Posts
    15
    I've tried to install 238 many times, but always got error: "Uncaught exception: Application Registry.waitFor(0x77644b3f834aca10) timeout" after reboot. Can someone give me a solution?

  3. #155
    Join Date
    Sep 2009
    Location
    New York
    PIN
    Ask Me!
    Device
    Bold 9700 / AT&T
    OS
    .442/451 Hybrid
    Posts
    21
    As I posted in the .190 thread, I just installed the 5.0.0.238 software to my Bold, and I went through and did the AT&T browser fix, all is fine with that (Internet Browser is a selectable option), but now I get a problem that my browser does not load any pages, no errors, no nothing... just a blank white page, and the load bar said it loaded some data and then it displayed nothing. I have tried to do complete wipes, battery pulls, resend of service books, etc, etc.

    This has happened on both 5.0.0.190, and the new .238 its rather perplexing as to why it would be doing this, but if anyone could shed some light on this situation it would be greatly appreciated as I have search all over this forum, google, and a few other BBOS related sites.



  4. #156
    Join Date
    Aug 2009
    Device
    Curve 8900
    OS
    4.6.1.250
    Posts
    1
    hmm still can't use Gmail

  5. #157
    sunkast Guest
    Quote Originally Posted by angz View Post
    hmm still can't use Gmail
    Welcome to ! Why is that?



  6. #158
    Join Date
    Jul 2009
    Location
    Oranjestad, Aruba
    PIN
    Just Ask
    Device
    Torch 9800
    OS
    6.0.0.570
    Posts
    87
    I've been using the leaked version .238 since it came out. Went to my service provider (Setar )and they couldn't provide me to solve my problem. I'm searching all possible ways to fix my browser but I couldn't find any specific answer to solved it.

  7. #159
    sunkast Guest
    Quote Originally Posted by kewlaruba View Post
    I've been using the leaked version .238 since it came out. Went to my service provider (Setar )and they couldn't provide me to solve my problem. I'm searching all possible ways to fix my browser but I couldn't find any specific answer to solved it.
    Let me ask more directly. What is the problem?

  8. #160
    Join Date
    Jul 2009
    Location
    Oranjestad, Aruba
    PIN
    Just Ask
    Device
    Torch 9800
    OS
    6.0.0.570
    Posts
    87
    Need to fix the browser

Page 20 of 24 FirstFirst ... 101819202122 ... LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •