Page 14 of 24 FirstFirst ... 41213141516 ... LastLast
Results 105 to 112 of 187

  1. #105
    Join Date
    May 2009
    Location
    North Jersey
    Device
    OG Bold & 9700
    OS
    latest (shrunken)
    Posts
    144
    I figured out a workaround for posting viigo articles. You have to switch to page view, scroll to the bottom, and switch back to column view and scroll back down.



  2. #106
    Join Date
    Jul 2009
    Device
    Bold.
    OS
    5.0.0.5929 (1004)
    Posts
    38
    Quote Originally Posted by BlackberryBlake View Post
    as far as the new message indicator not clearing, if you're talking about sms, i noticed you may have to physically scroll over the message just like a bbm. maybe that'll help

    Thanks for pointing that out.
    I just realized that I had to do the same thing with .190 but I guess I just forgot about that little bug.

  3. #107
    Join Date
    Jul 2009
    Device
    Bold.
    OS
    5.0.0.5929 (1004)
    Posts
    38
    Quote Originally Posted by mikadad View Post
    this link is dead..
    Quote Originally Posted by mikadad View Post
    this ones dead too...


    Here is a link to the file: MEGAUPLOAD - The leading online storage and file delivery service
    I uploaded it yesterday.



  4. #108
    Join Date
    Jun 2009
    Device
    9800
    OS
    6.0.0.161
    Posts
    27

    SMS Question

    I installed .238 and love it. One issue....I can no longer SMS anyone directly from contacts, I have to go to email folder and "compose sms". anyone have a fix or alternative?

    Thanks!

  5. #109
    Join Date
    Jul 2009
    PIN
    GED your IP ;)
    Device
    9700/9000
    OS
    >>.421/.411
    Posts
    205

    Question

    Quote Originally Posted by hughker View Post
    • The boot sequence appears to take longer than .190 (but I can deal).
    • I like the Threaded SMS Messages; however, I dislike how it doesn't always clear the "New Message Indicator"—from the homescreen and the LED Indicator.
    • Maybe its just a bug… But I am unable to change my homepage in Browser. The default is: "http://device.home", and its driving me nuts.
    • I cant comment on the Battery Life, just yet. But when I was running .190, I personally was getting great Battery Life. I believe I was up to one-and-a-half days with "Moderate Use".
    • I have Pandora, Evernote, Google Sync, Google Voice, and Google Maps currently installed on my device.
    • I cannot get Pandora to work properly, as of this post. I am going to try to re-send the Service Books and hopefully that'll fix the issue.


    Another thing I noticed… With .190, the BB Charging Pod would not work. It would display an incorrect voltage or something like that. This does not hold true with .238—Thankfully!


    Does anyone have a mirrored OTA link for Google Sync or possibly a .cod they can send my way?

    Google up and decided to take it down, at least when I navigate to the site to download it there is no OTA link to download it.


    Thanks.



  6. #110
    Join Date
    Apr 2009
    Location
    ohio
    PIN
    ch me then
    Device
    9550 Storm 2
    OS
    5.0.0.428
    Posts
    4,387
    Quote Originally Posted by Blade44 View Post
    Does anyone have a mirrored OTA link for Google Sync or possibly a .cod they can send my way?

    Google up and decided to take it down, at least when I navigate to the site to download it there is no OTA link to download it.


    Thanks.
    http://www.berryosfiles.com/download...GoogleSync.jad

  7. #111
    Join Date
    Jul 2009
    PIN
    GED your IP ;)
    Device
    9700/9000
    OS
    >>.421/.411
    Posts
    205


    Thank You! But....it seems that the VIP forum/files server is down ..... at least I am getting a 500 server error.........
    Last edited by BBphreak; 10-01-2009 at 03:13 PM.

  8. #112
    Join Date
    Apr 2009
    Location
    ohio
    PIN
    ch me then
    Device
    9550 Storm 2
    OS
    5.0.0.428
    Posts
    4,387
    Quote Originally Posted by Blade44 View Post
    Thank You! But....it seems that the VIP forum/files server is down ..... at least I am getting a 500 server error.........
    yea they werent down earlier sorry..

Page 14 of 24 FirstFirst ... 41213141516 ... LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •