Page 9 of 14 FirstFirst ... 7891011 ... LastLast
Results 65 to 72 of 112

  1. #65
    Join Date
    Jun 2009
    Location
    Bowling Green, KY
    Device
    Storm 9530
    OS
    5.0.0.XXX
    Posts
    756
    Quote Originally Posted by Sabin21 View Post
    I have OS v5.0.0.130 and I cannot receive any e-mails. Does anyone know why this is or how I can fix this?

    My e-mail accounts are set up, yet whenever I receive an e-mail, it doesn't notify me. I have to go through the browser to check them.
    You need to resend your service books either via the mobile app or your carrier's BIS site.



  2. #66
    Join Date
    Aug 2009
    Location
    expat In New Delhi
    Device
    Bold 9000
    OS
    BBCrackman v3 .301 base
    Posts
    9
    damn morganizer - good work

  3. #67
    Join Date
    Jun 2009
    Location
    Bowling Green, KY
    Device
    Storm 9530
    OS
    5.0.0.XXX
    Posts
    756
    Quote Originally Posted by g000se View Post
    damn morganizer - good work
    Thanks



  4. #68
    Join Date
    Jul 2009
    Device
    Bold.
    OS
    5.0.0.5929 (1004)
    Posts
    38
    Has anyone been able to charge their Bold using the Desktop Cradle thingy from BlackBerry?

    I get a message telling me that there isn't sufficient enough power.


    --
    Oops... I didn't mean to post it as a reply to your post Morganizer. My bad.
    Last edited by hughker; 09-10-2009 at 06:02 PM.

  5. #69
    Join Date
    Sep 2009
    Location
    Bangalore, INDIA
    PIN
    21076D8C
    Device
    Blackberry Bold
    OS
    4.6.0.301 AVEA
    Posts
    13
    NEED HELP !!!

    Every time my bold , which is running on 5.0.0.190 , boots up I get the following popup:-

    "Uncaught Exception: ApplicationRegistry.waitFor (0*77644b3f8e4aca10)timeout"

    Can anyone please comment.!!!!!



  6. #70
    Join Date
    Jun 2009
    Location
    Bowling Green, KY
    Device
    Storm 9530
    OS
    5.0.0.XXX
    Posts
    756
    Quote Originally Posted by Rajesh View Post
    NEED HELP !!!

    Every time my bold , which is running on 5.0.0.190 , boots up I get the following popup:-

    "Uncaught Exception: ApplicationRegistry.waitFor (0*77644b3f8e4aca10)timeout"

    Can anyone please comment.!!!!!
    Please post a list of your 3rd party apps/themes that are installed on your BB.

  7. #71
    Join Date
    Sep 2009
    Location
    Bangalore, INDIA
    PIN
    21076D8C
    Device
    Blackberry Bold
    OS
    4.6.0.301 AVEA
    Posts
    13
    Quote Originally Posted by Morganizer View Post
    Please post a list of your 3rd party apps/themes that are installed on your BB.
    Morgan, i have the following 3rd party apps:

    1] Shape Services IM+
    2] Quick launch
    3] Uber twitter
    4] Google maps
    5] Opera mini
    6] Filescout
    7] Bolt browser

    But even without these, i do get the same pop!!, otherwise the OS runs smoothly !!!!

    However, with IM+ installed, i get an additional "java error" pop up, but the IM+ runs without any glitches.
    Last edited by Rajesh; 09-13-2009 at 12:12 PM. Reason: addition

  8. #72
    Join Date
    Mar 2009
    Location
    Saturn
    PIN
    which one?
    Device
    9900/PlayBook
    OS
    good question
    Carrier
    All of them
    Posts
    2,405
    Wirelessly posted (9000 OS 5.0.0.191)

    Go to your event log (alt+lglg) and look for the log for that error, click on it and once in there, menu, copy and paste here in a reply what it said.

    I'm assuming it has something to do with IM+ or filescout.

Page 9 of 14 FirstFirst ... 7891011 ... LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •