Page 8 of 14 FirstFirst ... 678910 ... LastLast
Results 57 to 64 of 112

  1. #57
    Join Date
    Aug 2009
    Device
    Bold 9000
    OS
    .282
    Posts
    1
    my missed calls are not showing up in the call logs. I get the icon on the homescreen and when i view folders i see them there but my logs dont show it. Any ideas?

    BTW, .190 is is my first 5.0 and i'm loving it. The missed call thing is a little annoying but nothing i'm hoping 204 wont take care of



  2. #58
    Join Date
    Sep 2009
    Location
    East Coast
    Device
    BlackBerry Bold 9700
    OS
    5.0.0.405
    Posts
    3
    Quote Originally Posted by Morganizer View Post
    5.0.0.204 should be leaking soon
    Just wondering, how soon? :cool2:

  3. #59
    Join Date
    Jun 2009
    Location
    Bowling Green, KY
    Device
    Storm 9530
    OS
    5.0.0.XXX
    Posts
    756
    Quote Originally Posted by tyrone8323 View Post
    Just wondering, how soon? :cool2:
    It's never planned... just takes someone gutsy enough to leak it. So many people have it now that someone will get the itch soon



  4. #60
    Join Date
    Jul 2009
    Location
    Douglas, MA
    PIN
    ........
    Device
    ßOLD 9000
    OS
    5.0.0.XXX
    Posts
    77
    Quote Originally Posted by Morganizer View Post
    I haven't experienced the back key glitch with my browser and mine is really responses and renders pages very quickly. I may not be understanding how to reproduce this problem though.

    5.0 official is likely a couple months out but we will see more leaks that will get better and better between now and then. By the end of the year there are devices launching with 5.0 official so they have to be getting close.

    As for the 4.6, someone will probably have a better answer, but my $.02 is they will continue to try and fully optimize the 4.5, 4.6, and 4.7 versions until the 5.0 official comes to market. You would have to assume it will die then.

    All my opinions only
    The back key happens quite often from the .100 version. When clicking links here and there, normally you click the back button to take you back to the previous page. At times, when clicking the back button it automatically closes the browser and next thing you know you're back at the home menu. Quite annoying, it has happened on this .190 so I know this bug hasn't been worked out yet.

    I can actually see their point in continuing improving the 4.x for the bold, however it should soon be only security and bug fixes once the 5.x is released.

  5. #61
    Join Date
    Aug 2009
    Location
    Surabaya, East Java, Indonesia
    PIN
    2COOLPIN
    Device
    Q10
    OS
    Newest
    Posts
    91
    So does windows live messenger and yahoo messenger work on this OS?

    I know FB app doesn't work on this version.

    Also, does anybody know whether the OS supports Asian font support? I know for the 4.6 OS you could copy paste the java files to get the CJK option installed, anybody know whether it is possible to do this for the OS 5?



  6. #62
    Join Date
    Jun 2009
    Location
    Bowling Green, KY
    Device
    Storm 9530
    OS
    5.0.0.XXX
    Posts
    756
    Quote Originally Posted by arek28 View Post
    So does windows live messenger and yahoo messenger work on this OS?

    I know FB app doesn't work on this version.

    Also, does anybody know whether the OS supports Asian font support? I know for the 4.6 OS you could copy paste the java files to get the CJK option installed, anybody know whether it is possible to do this for the OS 5?
    IM question - no

    FB - no

    Asian fonts - yes, drop in the cod and reload

  7. #63
    Join Date
    May 2009
    Location
    North Jersey
    Device
    OG Bold & 9700
    OS
    latest (shrunken)
    Posts
    144
    can't wait till apps catch up with this

  8. #64
    Join Date
    Aug 2009
    PIN
    207BF9AF
    Device
    Bold 9000
    OS
    5.0.0.130
    Posts
    31

    E-mail

    I have OS v5.0.0.130 and I cannot receive any e-mails. Does anyone know why this is or how I can fix this?

    My e-mail accounts are set up, yet whenever I receive an e-mail, it doesn't notify me. I have to go through the browser to check them.

Page 8 of 14 FirstFirst ... 678910 ... LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •